Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 45

Thread: VW T5 2013 Transporter (7H?) reversing sensors not showing on head unit

  1. #11
    Verified VCDS User
    Join Date
    Oct 2014
    Location
    UK
    Posts
    45
    Post Thanks / Like
    Quote Originally Posted by jyoung8607 View Post
    I can't seem to open that without having a Yahoo account, so I'm not sure what it's showing.
    Sorry, couldn't think of another way to show it - I'll try dropbox sharing - https://www.dropbox.com/s/ddyn2jfm4g...51.02.png?dl=0

    Quote Originally Posted by jyoung8607 View Post
    76-Park Assist isn't present in most of your scans, but it's actually present in your first scan, the one where you forced a comprehensive scan of the entire car. So it's there, and maybe even perfectly healthy, but not in the GVL so the CAN gateway may not process or forward its messages properly. Go into the CAN gateway and tick 76-Park Assist in the same way you un-ticked 69-Trailer, and run another Auto-Scan to make sure it shows up. This may or may not fix your current complaint, but it's a step in the right direction.
    I will try that later or tomorrow. I am able to go into Adaptions? for it currently though, does that mean anything?

    Quote Originally Posted by jyoung8607 View Post
    37-Navigation and 56-Radio are confirmed MIA, and 19-CAN Gateway doesn't see them either which points away from any potential problem with VCDS. Does your RNS-315 work properly other than the problem with the backup camera? If it's not on the CAN bus, it may not power on/off with the vehicle, it may not recognize headlights on/off and interior dimming, speed-dependent volume may not work, etc. Given that you've swapped radios at least twice in this car (stock to aftermarket to stock), the next thing to check is for damage to the CAN-Hi and CAN-Lo pair in the radio wiring harness.
    Ah right. Hopefully I've not used the wrong lingo here. It's the reversing sensors (not camera) and the image that used to come up on the stock and aftermarket head unit, like this:

    Other than that, the head unit (this is the aftermarket now) dims correctly, interfaces with the multi-function steering wheel and does everything it should apart from go quiet and show an image on the screen when reverse is selected.

    I don't think it's a wiring issue as it's something that stopped working after VW had it and they only reset everything. Perhaps badly as the Navigation and Radio perhaps shouldn't both be on there?

  2. #12
    FoRT jyoung8607's Avatar
    Join Date
    Feb 2014
    Location
    Cincinnati, OH
    Posts
    2,409
    Post Thanks / Like
    Quote Originally Posted by Wuffles View Post
    Sorry, couldn't think of another way to show it - I'll try dropbox sharing - https://www.dropbox.com/s/ddyn2jfm4g...51.02.png?dl=0
    Okay, no need to worry about that so long as the re-coding was effective, and it looks like it was.

    Quote Originally Posted by Wuffles View Post
    I will try that later or tomorrow. I am able to go into Adaptions? for it currently though, does that mean anything?
    The CAN gateway's job is to coordinate sharing of information between different modules in the car, and it doesn't think you have park assist installed. I'd highly suggest fixing that, and then seeing where you stand.

    Quote Originally Posted by Wuffles View Post
    Ah right. Hopefully I've not used the wrong lingo here. It's the reversing sensors (not camera) and the image that used to come up on the stock and aftermarket head unit, like this
    Sorry, I'm also in another thread with a Touareg having similar problems with a backup camera.

    Quote Originally Posted by Wuffles View Post
    Other than that, the head unit (this is the aftermarket now) dims correctly, interfaces with the multi-function steering wheel and does everything it should apart from go quiet and show an image on the screen when reverse is selected.
    Uh, no fair making unannounced hardware changes on me, friend. The aftermarket unit probably isn't diagnostic-capable, so if you've swapped it back in, having 37 and 56 missing from the scan would be normal. We could code them out of the car entirely, but I'm not sure if that would interfere with the rest of its CAN integrations like steering-wheel controls and park assist, so let's take one thing at a time.

    Jason

  3. Likes Uwe liked this post
  4. #13
    Verified VCDS User
    Join Date
    Oct 2014
    Location
    UK
    Posts
    45
    Post Thanks / Like
    Quote Originally Posted by jyoung8607 View Post
    Okay, no need to worry about that so long as the re-coding was effective, and it looks like it was.


    The CAN gateway's job is to coordinate sharing of information between different modules in the car, and it doesn't think you have park assist installed. I'd highly suggest fixing that, and then seeing where you stand.


    Sorry, I'm also in another thread with a Touareg having similar problems with a backup camera.


    Uh, no fair making unannounced hardware changes on me, friend. The aftermarket unit probably isn't diagnostic-capable, so if you've swapped it back in, having 37 and 56 missing from the scan would be normal. We could code them out of the car entirely, but I'm not sure if that would interfere with the rest of its CAN integrations like steering-wheel controls and park assist, so let's take one thing at a time.

    Jason
    Roger that. Sorry, I didn't make it clear, but the RNS315 was only put back in to see if the coding would spring back to life. The head unit that's staying in there is the Kenwood. In fact, worse than that, the 315 is technically sold so I was trying to make absolutely sure that I wouldn't still need my grubby mits on it in the future to get everything working again, but the VCDS cable didn't arrive with me until yesterday.

  5. #14
    Verified VCDS User
    Join Date
    Oct 2014
    Location
    UK
    Posts
    45
    Post Thanks / Like
    Also, to rewind somewhat before the airbag warning light was cleared, and my troubles began, the new head unit plopped in place with the required canbus wired module added and everything worked perfectly. Was only 10 minutes after the VCDS errors were cleared, the problems with the tow hitch (and reversing sensors etc) started. Now, I don't know what sort of damage (read ongoing errors) someone with little experience could do to a newer vehicle using the older version of VCDS after potentially selecting the wrong vehicle, but it's a heck of a coincidence

    So, bought my own cable, got an account on here and am addressing the situation myself.

    Drinks are on me if we get it all sorted though. Seems you guys are much more interested in the problem than anyone else.

  6. Likes jakematic, jyoung8607 liked this post
  7. #15
    Verified VCDS User
    Join Date
    Oct 2014
    Location
    UK
    Posts
    45
    Post Thanks / Like
    I've probably done something wrong as the Park Assist "button" has always been active and turns up in scans (as far as I can tell), but here goes.

    Before removing the tick for park assist I scanned and got this:

    Code:
    VCDS Version: Beta 14.8.1
    Data version: 20140905
    
    Wednesday,22,October,2014,08:15:36:38089
    
    Chassis Type: 7H (6N0)
    Scan: 01 03 08 09 10 15 17 19 25 37 56 0B
    
    VIN: WV1ZZZ7HZEH070538   Mileage: 13440km-8351miles
    
    01-Engine -- Status: OK 0000
    03-ABS Brakes -- Status: OK 0000
    08-Auto HVAC -- Status: OK 0000
    09-Cent. Elect. -- Status: OK 0000
    10-Park/Steer Assist -- Status: OK 0000
    15-Airbags -- Status: OK 0000
    17-Instruments -- Status: OK 0000
    19-CAN Gateway -- Status: Malfunction 0010
    25-Immobilizer -- Status: OK 0000
    37-Navigation -- Status: Malfunction 1110
    56-Radio -- Status: Malfunction 0010
     
    -------------------------------------------------------------------------------
    Address 01: Engine (J623-CAAC)       Labels: 03L-906-022-CAA.clb
       Part No SW: 03L 906 019 GH    HW: 03L 907 309 M
       Component: R4 2,0L EDC   H45 5576  
       Revision: 26H45---    Serial number: 00000000000000
       Coding: 01194012232400080000
       Shop #: WSC 02736 790 50316
       ASAM Dataset: EV_ECM20TDI01103L906019GH 003003
       ROD: EV_ECM20TDI01103L906019FM.rod
       VCID: 77FDCFCACE598D82E8-8022
    
    No fault code found.
    Readiness: 0 0 0 0 0 
    
    -------------------------------------------------------------------------------
    Address 03: ABS Brakes (-----)       Labels: 7E0-907-37x-MK25AXT.clb
       Part No SW: 7E0 907 379 K    HW: 7E0 907 379 E
       Component: ESP MK25A XT  H43 0110  
       Revision: 00H43001    
       Coding: 108724AD09AB089524A79074AA6610
       Shop #: WSC 02736 790 49152
       VCID: 3A7B16FEB5CB50EAD7-806F
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 08: Auto HVAC (J301)       Labels: 7E5-907-047.clb
       Part No SW: 7E5 907 047 BM    HW: 7E5 907 047 BM
       Component: Climatic-T5   H20 0506  
       Revision: 00001012    
       Coding: 0000000002
       Shop #: WSC 02736 790 50316
       ASAM Dataset: EV_ClimaticT5 A01003
       ROD: EV_ClimaT5Basis_VN75.rod
       VCID: 7BF5D3FAF271A9E28C-802E
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 09: Cent. Elect. (J519)       Labels: 7H0-937-08x-09.clb
       Part No SW: 7H0 937 087 M    HW: 7H0 937 087 
       Component: BCM T5GP H+4  H34 0413  
       Revision: BO034001    Serial number: 0573 318130043
       Coding: B0B0793A0A612413922848106C2B8CD40080432F60840000320000000000
       Shop #: WSC 12345 288 02691
       VCID: 3E731AEEA9E37CCAEB-806B
    
       Subsystem 1 - Part No SW: 7E0 959 801 K    HW: 7E0 959 801 K  Labels: 7E0-959-801.CLB
       Component: J386__TSG_FT  003 8652 
       Coding: 1000B0
    
       Subsystem 2 - Part No SW: 7E0 959 802 K    HW: 7E0 959 802 K  Labels: 7E0-959-802.CLB
       Component: J387__TSG_BT  003 8652 
       Coding: 0000A0
    
       Subsystem 3 - Part No: 7E1 951 172 
       Component: DWA-Sensor 00  001 0104 
       Coding: 000000
    
       Subsystem 4 - Part No: 1K0 951 605 C
       Component: LIN BACKUP HO  H05 1501 
       Coding: 000000
    
       Subsystem 5 - Part No: 7E1 951 172 
       Component: DWA-Sensor 00  001 0104 
       Coding: 000000
    
       Subsystem 6 - Part No SW: 3C8 959 537 D    HW: 3C8 959 537 D
       Component: E221__MFL-TK6  H07 0022 
       Coding: E20000
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 10: Park/Steer Assist (J446)       Labels: 7E0-919-475.clb
       Part No SW: 7E0 919 475 K    HW: 1Q0 919 475 
       Component: PARKHILFE 4K  H03 0106  
       Revision: --------    Serial number: 32961331001412
       Coding: 000002
       Shop #: WSC 11299 002 1048576
       ASAM Dataset: EV_VW75XParkAssis4K 001004
       ROD: EV_VW75XParkAssis4K_VN75.rod
       VCID: 3A7B16FEBDCB50EAD7-806F
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 15: Airbags (J234)       Labels: 5K0-959-655.clb
       Part No SW: 7E0 959 655 B    HW: 7E0 959 655 B
       Component: VW10Airbag009 H07 0013  
       Revision: --------    Serial number: 003HL00LRY71
       Coding: 000000000000000000000000000000003039
       Shop #: WSC 02734 790 50316
       ASAM Dataset: EV_AirbaVW10BPAVN750 A01026
       ROD: EV_AirbaVW10BPAVN750_SE12.rod
       VCID: 356105C294D5BF923A-8060
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 17: Instruments (J285)       Labels: 5K0-920-xxx-17.clb
       Part No SW: 7E0 920 970 J    HW: 7E0 920 970 J
       Component: KOMBI         H04 0710  
       Serial number: 00000000000000
       Coding: 460A01
       Shop #: WSC 02736 790 50316
       ASAM Dataset: EV_Kombi_UDS_VDD_RM09 A04723
       ROD: EV_Kombi_UDS_VDD_RM09_SE25.rod
       VCID: 316931D260BD93B266-8064
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 19: CAN Gateway (J533)       Labels: 6N0-909-901-6R.clb
       Part No SW: 6N0 909 901     HW: 7H0 937 087 
       Component: GW-K-CAN TP20 H34 0413  
       Revision: BO034001    
       Coding: 042300
       Shop #: WSC 12345 288 02691
       VCID: 70EFF4D6A337DABA29-8025
    
    1 Fault Found:
    01300 - Control Module for Navigation with CD-Rom (J401) 
                004 - No Signal/Communication
                 Freeze Frame:
                        Fault Status: 01100100
                        Fault Priority: 2
                        Fault Frequency: 1
                        Reset counter: 160
                        Mileage: 13444 km
                        Time Indication: 0
                        Date: 2014.10.21
                        Time: 19:52:36
    
    
    -------------------------------------------------------------------------------
    Address 25: Immobilizer (J334)       Labels: 5K0-920-xxx-25.clb
       Part No SW: 5K0 953 234     HW: 5K0 953 234 
       Component: IMMO          H04 0710  
       Serial number:               
       Coding: 000000
       Shop #: WSC 00000 000 00000
       ASAM Dataset: EV_Immo_UDS_VDD_RM09 A03710
       ROD: EV_Immo_UDS_VDD_RM09_SE25.rod
       VCID: 6ADBE6BE8DEB206A67-803F
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 37: Navigation
    Cannot be reached
    
    -------------------------------------------------------------------------------
    Address 56: Radio
    Cannot be reached
    
    End-------------------------(Elapsed Time: 03:30)--------------------------
    After removing the tick I got this scan:

    Code:
    VCDS Version: Beta 14.8.1
    Data version: 20140905
    
    Wednesday,22,October,2014,08:22:31:38089
    
    Chassis Type: 7H (6N0)
    Scan: 01 03 08 09 10 15 17 19 25 37 56 0B
    
    VIN: WV1ZZZ7HZEH070538   Mileage: 13440km-8351miles
    
    01-Engine -- Status: OK 0000
    03-ABS Brakes -- Status: OK 0000
    04-Steering Angle -- Status: OK 0000
    08-Auto HVAC -- Status: OK 0000
    09-Cent. Elect. -- Status: OK 0000
    10-Park/Steer Assist -- Status: Not registered 0001
    15-Airbags -- Status: OK 0000
    17-Instruments -- Status: OK 0000
    19-CAN Gateway -- Status: Malfunction 0010
    25-Immobilizer -- Status: OK 0000
    37-Navigation -- Status: Malfunction 1110
    56-Radio -- Status: Malfunction 0010
     
    -------------------------------------------------------------------------------
    Address 01: Engine (J623-CAAC)       Labels: 03L-906-022-CAA.clb
       Part No SW: 03L 906 019 GH    HW: 03L 907 309 M
       Component: R4 2,0L EDC   H45 5576  
       Revision: 26H45---    Serial number: 00000000000000
       Coding: 01194012232400080000
       Shop #: WSC 02736 790 50316
       ASAM Dataset: EV_ECM20TDI01103L906019GH 003003
       ROD: EV_ECM20TDI01103L906019FM.rod
       VCID: 77FDCFCACE598D82E8-8022
    
    No fault code found.
    Readiness: 0 0 0 0 0 
    
    -------------------------------------------------------------------------------
    Address 03: ABS Brakes (-----)       Labels: 7E0-907-37x-MK25AXT.clb
       Part No SW: 7E0 907 379 K    HW: 7E0 907 379 E
       Component: ESP MK25A XT  H43 0110  
       Revision: 00H43001    
       Coding: 108724AD09AB089524A79074AA6610
       Shop #: WSC 02736 790 49152
       VCID: 3A7B16FEB5CB50EAD7-806F
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 08: Auto HVAC (J301)       Labels: 7E5-907-047.clb
       Part No SW: 7E5 907 047 BM    HW: 7E5 907 047 BM
       Component: Climatic-T5   H20 0506  
       Revision: 00001012    
       Coding: 0000000002
       Shop #: WSC 02736 790 50316
       ASAM Dataset: EV_ClimaticT5 A01003
       ROD: EV_ClimaT5Basis_VN75.rod
       VCID: 7BF5D3FAF271A9E28C-802E
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 09: Cent. Elect. (J519)       Labels: 7H0-937-08x-09.clb
       Part No SW: 7H0 937 087 M    HW: 7H0 937 087 
       Component: BCM T5GP H+4  H34 0413  
       Revision: BO034001    Serial number: 0573 318130043
       Coding: B0B0793A0A612413922848106C2B8CD40080432F60840000320000000000
       Shop #: WSC 12345 288 02691
       VCID: 3E731AEEA9E37CCAEB-806B
    
       Subsystem 1 - Part No SW: 7E0 959 801 K    HW: 7E0 959 801 K  Labels: 7E0-959-801.CLB
       Component: J386__TSG_FT  003 8652 
       Coding: 1000B0
    
       Subsystem 2 - Part No SW: 7E0 959 802 K    HW: 7E0 959 802 K  Labels: 7E0-959-802.CLB
       Component: J387__TSG_BT  003 8652 
       Coding: 0000A0
    
       Subsystem 3 - Part No: 7E1 951 172 
       Component: DWA-Sensor 00  001 0104 
       Coding: 000000
    
       Subsystem 4 - Part No: 1K0 951 605 C
       Component: LIN BACKUP HO  H05 1501 
       Coding: 000000
    
       Subsystem 5 - Part No: 7E1 951 172 
       Component: DWA-Sensor 00  001 0104 
       Coding: 000000
    
       Subsystem 6 - Part No SW: 3C8 959 537 D    HW: 3C8 959 537 D
       Component: E221__MFL-TK6  H07 0022 
       Coding: E20000
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 10: Park/Steer Assist (J446)       Labels: 7E0-919-475.clb
       Part No SW: 7E0 919 475 K    HW: 1Q0 919 475 
       Component: PARKHILFE 4K  H03 0106  
       Revision: --------    Serial number: 32961331001412
       Coding: 000002
       Shop #: WSC 11299 002 1048576
       ASAM Dataset: EV_VW75XParkAssis4K 001004
       ROD: EV_VW75XParkAssis4K_VN75.rod
       VCID: 3A7B16FEBDCB50EAD7-806F
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 15: Airbags (J234)       Labels: 5K0-959-655.clb
       Part No SW: 7E0 959 655 B    HW: 7E0 959 655 B
       Component: VW10Airbag009 H07 0013  
       Revision: --------    Serial number: 003HL00LRY71
       Coding: 000000000000000000000000000000003039
       Shop #: WSC 02734 790 50316
       ASAM Dataset: EV_AirbaVW10BPAVN750 A01026
       ROD: EV_AirbaVW10BPAVN750_SE12.rod
       VCID: 356105C294D5BF923A-8060
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 17: Instruments (J285)       Labels: 5K0-920-xxx-17.clb
       Part No SW: 7E0 920 970 J    HW: 7E0 920 970 J
       Component: KOMBI         H04   
       Serial number: 00000000000000
       Coding: 460A01
       Shop #: WSC 02736 790 50316
       ASAM Dataset: EV_Kombi_UDS_VDD_RM09 A04723
       ROD: EV_Kombi_UDS_VDD_RM09_SE25.rod
       VCID: 316931D260BD93B266-8064
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 19: CAN Gateway (J533)       Labels: 6N0-909-901-6R.clb
       Part No SW: 6N0 909 901     HW: 7H0 937 087 
       Component: GW-K-CAN TP20 H34 0413  
       Revision: BO034001    
       Coding: 042300
       Shop #: WSC 12345 288 02691
       VCID: 70EFF4D6A337DABA29-8025
    
    2 Faults Found:
    01044 - Control Module Incorrectly Coded 
                000 - -
                 Freeze Frame:
                        Fault Status: 01100000
                        Fault Priority: 2
                        Fault Frequency: 1
                        Reset counter: 255
                        Mileage: 13446 km
                        Time Indication: 0
                        Date: 2014.10.22
                        Time: 08:26:48
    
    01300 - Control Module for Navigation with CD-Rom (J401) 
                004 - No Signal/Communication
                 Freeze Frame:
                        Fault Status: 01100100
                        Fault Priority: 2
                        Fault Frequency: 1
                        Reset counter: 160
                        Mileage: 13444 km
                        Time Indication: 0
                        Date: 2014.10.21
                        Time: 19:52:36
    
    
    -------------------------------------------------------------------------------
    Address 25: Immobilizer (J334)       Labels: 5K0-920-xxx-25.clb
       Part No SW: 5K0 953 234     HW: 5K0 953 234 
       Component: IMMO          H04 0710  
       Serial number:               
       Coding: 000000
       Shop #: WSC 00000 000 00000
       ASAM Dataset: EV_Immo_UDS_VDD_RM09 A03710
       ROD: EV_Immo_UDS_VDD_RM09_SE25.rod
       VCID: 6ADBE6BE8DEB206A67-803F
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 37: Navigation
    Cannot be reached
    
    -------------------------------------------------------------------------------
    Address 56: Radio
    Cannot be reached
    
    End-------------------------(Elapsed Time: 03:25)--------------------------
    Then I put the tick back in and got:

    Code:
    VCDS Version: Beta 14.8.1
    Data version: 20140905
    
    Wednesday,22,October,2014,08:28:00:38089
    
    Chassis Type: 7H (6N0)
    Scan: 01 03 08 09 10 15 17 19 25 37 56 0B
    
    VIN: WV1ZZZ7HZEH070538   Mileage: 13440km-8351miles
    
    01-Engine -- Status: OK 0000
    03-ABS Brakes -- Status: OK 0000
    04-Steering Angle -- Status: OK 0000
    08-Auto HVAC -- Status: OK 0000
    09-Cent. Elect. -- Status: OK 0000
    10-Park/Steer Assist -- Status: OK 0000
    15-Airbags -- Status: OK 0000
    17-Instruments -- Status: OK 0000
    19-CAN Gateway -- Status: Malfunction 0010
    25-Immobilizer -- Status: OK 0000
    37-Navigation -- Status: Malfunction 1110
    56-Radio -- Status: Malfunction 0010
     
    -------------------------------------------------------------------------------
    Address 01: Engine (J623-CAAC)       Labels: 03L-906-022-CAA.clb
       Part No SW: 03L 906 019 GH    HW: 03L 907 309 M
       Component: R4 2,0L EDC   H45 5576  
       Revision: 26H45---    Serial number: 00000000000000
       Coding: 01194012232400080000
       Shop #: WSC 02736 790 50316
       ASAM Dataset: EV_ECM20TDI01103L906019GH 003003
       ROD: EV_ECM20TDI01103L906019FM.rod
       VCID: 77FDCFCACE598D82E8-8022
    
    No fault code found.
    Readiness: 0 0 0 0 1 
    
    -------------------------------------------------------------------------------
    Address 03: ABS Brakes (-----)       Labels: 7E0-907-37x-MK25AXT.clb
       Part No SW: 7E0 907 379 K    HW: 7E0 907 379 E
       Component: ESP MK25A XT  H43 0110  
       Revision: 00H43001    
       Coding: 108724AD09AB089524A79074AA6610
       Shop #: WSC 02736 790 49152
       VCID: 3A7B16FEB5CB50EAD7-806F
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 08: Auto HVAC (J301)       Labels: 7E5-907-047.clb
       Part No SW: 7E5 907 047 BM    HW: 7E5 907 047 BM
       Component: Climatic-T5   H20 0506  
       Revision: 00001012    
       Coding: 0000000002
       Shop #: WSC 02736 790 50316
       ASAM Dataset: EV_ClimaticT5 A01003
       ROD: EV_ClimaT5Basis_VN75.rod
       VCID: 7BF5D3FAF271A9E28C-802E
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 09: Cent. Elect.        Labels: 7H0-937-08x-09.clb
       Part No SW: 7H0 937 087 M    HW: 7H0 937 087 
       Component: BCM T5GP H+4  H34 0413  
       Shop #: WSC 12345 288 02691
       VCID: 3E731AEEA9E37CCAEB-FFFF
    
       Subsystem 1 - Part No SW: 7E0 959 801 K    HW: 7E0 959 801 K  Labels: 7E0-959-801.CLB
       Component: J386__TSG_FT  003 8652 
       Coding: 1000B0
    
       Subsystem 2 - Part No SW: 7E0 959 802 K    HW: 7E0 959 802 K  Labels: 7E0-959-802.CLB
       Component: J387__TSG_BT  003 8652 
       Coding: 0000A0
    
       Subsystem 3 - Part No: 7E1 951 172 
       Component: DWA-Sensor 00  001 0104 
       Coding: 000000
    
       Subsystem 4 - Part No: 1K0 951 605 C
       Component: LIN BACKUP HO  H05 
       Coding: 000000
    
    No Faults Found
      or DTCs not supported by controller
      or a communication error occurred
    
    -------------------------------------------------------------------------------
    Address 10: Park/Steer Assist (J446)       Labels: 7E0-919-475.clb
       Part No SW: 7E0 919 475 K    HW: 1Q0 919 475 
       Component: PARKHILFE 4K  H03 0106  
       Revision: --------    Serial number: 32961331001412
       Coding: 000002
       Shop #: WSC 11299 002 1048576
       ASAM Dataset: EV_VW75XParkAssis4K 001004
       ROD: EV_VW75XParkAssis4K_VN75.rod
       VCID: 3A7B16FEBDCB50EAD7-806F
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 15: Airbags (J234)       Labels: 5K0-959-655.clb
       Part No SW: 7E0 959 655 B    HW: 7E0 959 655 B
       Component: VW10Airbag009 H07 0013  
       Revision: --------    Serial number: 003HL00LRY71
       Coding: 000000000000000000000000000000003039
       Shop #: WSC 02734 790 50316
       ASAM Dataset: EV_AirbaVW10BPAVN750 A01026
       ROD: EV_AirbaVW10BPAVN750_SE12.rod
       VCID: 356105C294D5BF923A-8060
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 17: Instruments (J285)       Labels: 5K0-920-xxx-17.clb
       Part No SW: 7E0 920 970 J    HW: 7E0 920 970 J
       Component: KOMBI         H04 0710  
       Serial number: 00000000000000
       Coding: 460A01
       Shop #: WSC 02736 790 50316
       ASAM Dataset: EV_Kombi_UDS_VDD_RM09 A04723
       ROD: EV_Kombi_UDS_VDD_RM09_SE25.rod
       VCID: 316931D260BD93B266-8064
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 19: CAN Gateway (J533)       Labels: 6N0-909-901-6R.clb
       Part No SW: 6N0 909 901     HW: 7H0 937 087 
       Component: GW-K-CAN TP20 H34 0413  
       Revision: BO034001    
       Coding: 042300
       Shop #: WSC 12345 288 02691
       VCID: 70EFF4D6A337DABA29-8025
    
    2 Faults Found:
    01044 - Control Module Incorrectly Coded 
                000 - - - Intermittent
                 Freeze Frame:
                        Fault Status: 00100000
                        Fault Priority: 2
                        Fault Frequency: 1
                        Reset counter: 255
                        Mileage: 13446 km
                        Time Indication: 0
                        Date: 2014.10.22
                        Time: 08:32:07
    
    01300 - Control Module for Navigation with CD-Rom (J401) 
                004 - No Signal/Communication
                 Freeze Frame:
                        Fault Status: 01100100
                        Fault Priority: 2
                        Fault Frequency: 1
                        Reset counter: 160
                        Mileage: 13446 km
                        Time Indication: 0
                        Date: 2014.10.22
                        Time: 08:32:12
    
    
    -------------------------------------------------------------------------------
    Address 25: Immobilizer (J334)       Labels: 5K0-920-xxx-25.clb
       Part No SW: 5K0 953 234     HW: 5K0 953 234 
       Component: IMMO          H04 0710  
       Serial number:               
       Coding: 000000
       Shop #: WSC 00000 000 00000
       ASAM Dataset: EV_Immo_UDS_VDD_RM09 A03710
       ROD: EV_Immo_UDS_VDD_RM09_SE25.rod
       VCID: 6ADBE6BE8DEB206A67-803F
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 37: Navigation
    Cannot be reached
    
    -------------------------------------------------------------------------------
    Address 56: Radio
    Cannot be reached
    
    End-------------------------(Elapsed Time: 03:22)--------------------------
    If it makes everything easier I can put back in the old head unit again, but I'm hoping it can all be done with just coding and not physically putting it back in as it's a faff.

  8. #16
    Verified VCDS User
    Join Date
    Oct 2014
    Location
    UK
    Posts
    45
    Post Thanks / Like
    Oh, and what I'd done in that last post hasn't made any noticeable difference, forgot to say.

  9. #17
    Verified VCDS User
    Join Date
    Oct 2014
    Location
    UK
    Posts
    45
    Post Thanks / Like
    So, strange things are happening at the Circle K.

    Had a few errors occur, not sure if it's beta, my software in the van or just something that just happens (or being on a mac), but grabbed some screenshots.

    Also, trying to get the van to unlock doors after removing key from ignition and failing. Took the code for locking the doors without any issue, but won't seem to take the code to unlock again - which is a pain.

    The screenshots are from trying to get in and do the coding for the unlocking. Not related to the original problem...or are they?

    https://www.dropbox.com/s/zm57d5xpe6...56.51.png?dl=0
    https://www.dropbox.com/s/2314pliypi...59.12.png?dl=0
    https://www.dropbox.com/s/b5umn0qvvd...59.32.png?dl=0

    The last one comes and goes. Sometimes it's fine, other times it's moaning.

  10. #18
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    26,477
    Post Thanks / Like
    Blog Entries
    1
    You're still running this in VMWare Fusion? Try Parallels or Virtual Box -- both are reputedly better than Fusion for VCDS. Or just install Boot Camp.

    -Uwe-

  11. #19
    Verified VCDS User
    Join Date
    Oct 2014
    Location
    UK
    Posts
    45
    Post Thanks / Like
    And then do everything again?

    By the way, is there something I should be doing between un-ticking and ticking again. Presumably closing controller, exiting the program and removing the key from the ignition for a few seconds?

    Someone suggested trying to do more than one option at once can cause problems too, is that a thing? How far back should I go between options (same question as above really).

  12. #20
    FoRT jyoung8607's Avatar
    Join Date
    Feb 2014
    Location
    Cincinnati, OH
    Posts
    2,409
    Post Thanks / Like
    Quote Originally Posted by Wuffles View Post
    The screenshots are from trying to get in and do the coding for the unlocking. Not related to the original problem...or are they?
    I agree with Uwe that virtualization probably isn't helping in those cases. I'm not sure if your GVL problem is the same thing though.

    Quote Originally Posted by Wuffles View Post
    I've probably done something wrong as the Park Assist "button" has always been active and turns up in scans (as far as I can tell), but here goes.
    The trouble is, you've gotten successful manual/direct scans of 76-Park Assist but it's not in your GVL. Therefore it's not in your automatic scans, and it may have trouble talking to other modules in the vehicle.

    Code:
    01-Engine -- Status: OK 0000
    03-ABS Brakes -- Status: OK 0000
    08-Auto HVAC -- Status: OK 0000
    09-Cent. Elect. -- Status: OK 0000
    10-Park/Steer Assist -- Status: OK 0000
    15-Airbags -- Status: OK 0000
    17-Instruments -- Status: OK 0000
    19-CAN Gateway -- Status: Malfunction 0010
    25-Immobilizer -- Status: OK 0000
    37-Navigation -- Status: Malfunction 1110
    56-Radio -- Status: Malfunction 0010
    (You should see 76-Park Assist here at the end of the gateway installation list)
    As a result, VCDS doesn't scan your Park Assist module, and other stuff in your car may have trouble talking with it as well. Here's the Park Assist part of your first manual scan of the chassis, which ignored the GVL and probed every address that might be in use on your platform.

    Code:
    -------------------------------------------------------------------------------
    Address 76: Park Assist (J446)       Labels: 7E0-919-475.clb
       Part No SW: 7E0 919 475 K    HW: 1Q0 919 475 
       Component: PARKHILFE 4K  H03 0106  
       Revision: --------    Serial number: 32961331001412
       Coding: 000002
       Shop #: WSC 11299 002 1048576
       ASAM Dataset: EV_VW75XParkAssis4K 001004
       ROD: EV_VW75XParkAssis4K.rod
       VCID: 3A7B16FEBDCB50CE959-806F
    
    No fault code found.
    If ticking that box is effective, doesn't come back with an error and is there next time you open the list, I would think that setting it was successful. However, it's not showing up in any of your auto-detect Auto-Scans, checked or not. Can you please tick that box and save it, and then shut off and lock the car, wait a couple minutes, get back in and then run another Auto-Scan? It wouldn't hurt to also login to 19-CAN Gateway and make sure that box stayed ticked.

    If that doesn't work, please do a repeat manual scan, chassis type 7H like you were doing, and make sure 76-Park Assist is still responding.

    Jason

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •