Results 1 to 2 of 2

Thread: 18.7 update error

  1. #1
    Verified VCDS User
    Join Date
    Oct 2015
    Location
    UK
    Posts
    73
    Post Thanks / Like

    18.7 update error

    Hi I get this message when downloaded the latest update legacy interfaces such as yours ross tech hex-usb are not supported by this beta build. What does this mean

  2. #2
    FoRT jyoung8607's Avatar
    Join Date
    Feb 2014
    Location
    Cincinnati, OH
    Posts
    2,351
    Post Thanks / Like
    Quote Originally Posted by Michaelhare View Post
    Hi I get this message when downloaded the latest update legacy interfaces such as yours ross tech hex-usb are not supported by this beta build. What does this mean
    If you're using a HEX-USB+CAN, you want to keep using version 18.2 for the moment:

    http://www.ross-tech.com/vcds/download/current.php

    When 18.7 (or its successor) moves from Beta to Release, you'll be able to upgrade then.
    Silence gives consent.

  3. Likes Eric, Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •