Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Audi A8 D2 - 18265 - Load Signal - P1857 - 35-00 - Error Message from ECU

  1. #1
    Verified VCDS User
    Join Date
    Oct 2014
    Location
    Londonderry, Northern Ireland
    Posts
    8
    Post Thanks / Like

    Audi A8 D2 - 18265 - Load Signal - P1857 - 35-00 - Error Message from ECU

    Having an issue with my 3.7 petrol/LPG Audi A8. I've included a full scan, and I'm aware of the other issues, but there is one error in particular that I would like to address. That is the '18265 Load Signal' error I'm getting in modules 02 (Trans) and 03 (ABS). Another symptom I'm getting is that the ABS and ESP lights coming on, and the transmission giving a small 'thump' when put into drive. If I clear the codes, the lights go off, and it won't 'thump' going into drive.

    I've searched the forum, and although I can find a few scans with the 18265 code in them, that code is never talked about. A Google search has returned a few interesting ones common to some VAG cars, that being a broken wire on the alternator sense cable. Anyone familiar with that, and could this be a possibility with the A8?

    Things I've changed over the last few months - all vacuum pipes, fuel pressure regulator, crankcase breather valve, MAF, cleaned all ABS sensors, brake switch. I have also used ELSA to run tests on the ABS sensors, MAF sensor and O2 sensors (the B1S1 comes and goes), and also checked voltages.

    Would it be possible to connect a new sensor up to the car, but not install it, just to see if that sorts the 01 (Engine) codes out, as the ABS and ESP lights come on after about 3 miles? If it does. then I can attempt to install it properly?

    Finally (for now anyway), what (and how) could I log in real-time for those 3 odd miles until the ABS and ESP lights come on, so that I can try and track down the culprit?

    Thanks.

    Code:
    Tuesday,14,October,2014,16:31:59:42449
    VCDS -- Windows Based VAG/VAS Emulator
    VCDS Version: 12.12.3.0 (x64)
    Data version: 20140905
    
    
    VIN: WAUZZZ4D92N002072   License Plate: LV51MWJ
    Mileage: 67820   Repair Order: VCDScable
    
    
    
    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------
    
    
    Chassis Type: 4D (4D - Audi A8 D2 (1994 > 2003))
    Scan: 25 01 03 08 11 15 16 17 18 35 37 45 55 56 57 65 67 75 76 77
              02
     
    VIN: WAUZZZ4D92N002072   
    -------------------------------------------------------------------------------
    Address 01: Engine        Labels: Redir Fail!
       Part No: 4D0 907 558 AB
       Component: 3.7L V8/5V      G   0002  
       Coding: 11753
       Shop #: WSC 23143  
       VCID: 6DD640B227342F7640B-5160
       WAUZZZ4D92N002072     AUZ7Z0A1855153
    
    6 Faults Found:
    17521 - Oxygen (Lambda) Sensor; B1 S1 
                P1113 - 35-10 - Internal Resistance too High - Intermittent
    17536 - Fuel Trim; Bank 1 (Mult) 
                P1128 - 35-10 - System too Lean - Intermittent
    17537 - Fuel Trim; Bank 2 (Mult) 
                P1129 - 35-10 - System too Rich - Intermittent
    16485 - Mass Air Flow Sensor (G70) 
                P0101 - 35-00 - Implausible Signal
    17545 - Fuel Trim: Bank 1 (Add) 
                P1137 - 35-00 - System too Rich
    17547 - Fuel Trim: Bank 2 (Add) 
                P1139 - 35-00 - System too Rich
    Readiness: 0010 1101
    
    -------------------------------------------------------------------------------
    Address 03: ABS Brakes        Labels: 8D0-907-389.lbl
       Part No: 4D0 907 389 E
       Component: ABS/ESP allrad      D56  
       Coding: 08397
       Shop #: WSC 02313  
       VCID: 316E9CC2FB8C8B96243-5160
    
    1 Fault Found:
    18265 - Load Signal 
                P1857 - 35-00 - Error Message from ECU
    
    -------------------------------------------------------------------------------
    Address 08: Auto HVAC        Labels: 4D0-820-043-MYX.lbl
       Part No: 4D0 820 043 P
       Component: A8-Klimavollautomat D11  
       Coding: 00081
       Shop #: WSC 00315  
       VCID: 295E74A2D35CF356EC3-2590
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 15: Airbags        Labels: 4D0-959-655-AI8.lbl
       Part No: 4D0 959 655 T
       Component: Airbag Front+Kopf  5001  
       Coding: 01417
       Shop #: WSC 02335  
       VCID: 4382C60A51300906C6F-5160
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 17: Instruments        Labels: 4D0-919-033-MYX.lbl
       Part No: 4D0 919 035 AQ
       Component: KOMBI+WEGFAHRS.VDO D37   
       Coding: 16483
       Shop #: WSC 00209  
       VCID: 75E668D24F64E7B6B8B-5160
       WAUZZZ4D92N002072     AUZ7Z0A1855153
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 35: Centr. Locks        Labels: 8D0-862-257.lbl
       Part No: 8L0 862 257 P
       Component: CV-Pump, Alarm, RC  D17  
       Coding: 16203
       Shop #: WSC 00315  
       VCID: 428CC30E4E2A000ECD9-4EEC
    
    1 Fault Found:
    01134 - Alarm Horn (H12) 
                77-00 - Internal Supply Voltage
    
    -------------------------------------------------------------------------------
    Address 37: Navigation        Labels: 4B0-035-192-RNSD-37.lbl
       Part No: 4D0 035 192 N
       Component: RNS 4.1 H05    BNO 0140  
       VCID: 2A5C8BAED65AF84EE59-4B06
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 45: Inter. Monitor        Labels: 4B0-951-178.lbl
       Part No: 4D0 951 177 B
       Component: Innenraumueberw.    D06  
       Coding: 00001
       Shop #: WSC 00000  
       VCID: 285871A6C856CA5EF3D-5142
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 56: Radio        Labels: 4B0-035-192-RNSD-56.lbl
       Part No: 4D0 035 192 N
       Component: Radio          BNO 0001  
       Coding: 00205
       Shop #: WSC 02314  
       VCID: 2A5C8BAED65AF84EE59-4B06
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 57: TV Tuner        Labels: 4D0-919-146.clb
       Part No: 4D0 919 146 B
       Component: TV Tuner        H06 0704  
       Coding: 0000030
       Shop #: WSC 00000 000 00000
       VCID: 285871A69856CA5EF3D-5160
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 76: Park Assist        Labels: 4D0-919-283.lbl
       Part No: 4D0 919 283 
       Component: Parkingsystem A8 RDW D07  
       Coding: 01108
       Shop #: WSC 00209  
       VCID: E8D8B1A688D68A5EB3D-519A
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 02: Auto Trans        Labels: 01V-927-156.lbl
       Part No: 4D0 927 156 DT
       Component: AG5 01V 3.7l5V  RdW 1920  
       Coding: 00111
       Shop #: WSC 00000  
       VCID: 7EF477FE7A52A4EEE91-5160
    
    1 Fault Found:
    18265 - Load Signal 
                P1857 - 35-00 - Error Message from ECU
    
    End   ---------------------------------------------------------------------

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    23,876
    Post Thanks / Like
    Blog Entries
    1
    Load Signal error is most likely due to the issues your ECU is having with the MAF. You say you've changed it, yet the ECU still isn't happy with it. Where did the replacement MAF come from? Have you logged what the ECU is seeing from that MAF? See also:

    http://wiki.ross-tech.com/wiki/index.php/Fuel_Trim_Info

    -Uwe-

  3. Likes Fredrick Awuor liked this post
  4. #3
    FoRT jyoung8607's Avatar
    Join Date
    Feb 2014
    Location
    Cincinnati, OH
    Posts
    2,351
    Post Thanks / Like
    Thank you for the clear problem description and the Auto-Scan!

    Most of your complaints probably trace back to this:

    Code:
    Address 01: Engine        Labels: Redir Fail!
       Part No: 4D0 907 558 AB
       Component: 3.7L V8/5V      G   0002  
       Coding: 11753
       Shop #: WSC 23143  
       VCID: 6DD640B227342F7640B-5160
       WAUZZZ4D92N002072     AUZ7Z0A1855153
    
    ...
    
    16485 - Mass Air Flow Sensor (G70) 
                P0101 - 35-00 - Implausible Signal
    
    ...
    The ECU is getting a series of inputs that can't be reconciled with each other, and for reasons not yet clear, it's declaring your MAF sensor as one of the bogus components. It could be an actual failed MAF sensor, or it could be air leaks, or other things. Your B1 S1 heater circuit problem is a definite electrical issue and should be looked at, and it would be one of the things MAF input is reconciled against, so I would try resolving that first.

    Your load signal errors are due to the MAF being failed-out by the ECU. Airflow through the engine (load) is used to calculate how much torque the engine is making at any given moment, and that value is shared via CAN with the transmission and ABS/ESP controllers, so they can do their respective jobs better. If the MAF is declared failed, the ECU can't send out that load signal, and you'll see those load signal missing DTCs. As a result, you may see harsh worst-case/safe shifting behavior, and no stability control available. When you get your ECU to stop failing-out the MAF, you won't have any more load signal DTCs.

    I can't help but think your LPG retrofit is involved. Is it recent?

    Jason

  5. Likes Jack@European_Parts, gupsterg liked this post
  6. #4
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    16,184
    Post Thanks / Like
    17521 - Oxygen (Lambda) Sensor; B1 S1
    P1113 - 35-10 - Internal Resistance too High - Intermittent <<<<<<<<<<<<<<<<<<<< This can also cause a swing since the sensor itself is bad internally but could be induced from running lean Multipcative from Additive RICH to Mult also RICH from incorrect or faulty MAF or air leak for retrofit/otherwise elsewhere.

  7. Likes gupsterg liked this post
  8. #5
    Verified VCDS User
    Join Date
    Oct 2014
    Location
    Londonderry, Northern Ireland
    Posts
    8
    Post Thanks / Like
    Quote Originally Posted by Uwe View Post
    Load Signal error is most likely due to the issues your ECU is having with the MAF. You say you've changed it, yet the ECU still isn't happy with it. Where did the replacement MAF come from? Have you logged what the ECU is seeing from that MAF? See also:

    http://wiki.ross-tech.com/wiki/index.php/Fuel_Trim_Info

    -Uwe-
    Purchased the MAF from EuroCarParts here in the UK, using the part number on the original. Came across that link from another post and found is hard going. Watched the video at the bottom of that page, and just tried those measuring blocks on mines, but they're not showing the same. Only got the cable, so not familiar enough with all I can do with it. How would I "log what the ECU is seeing from that MAF"? I've checked the MAF using ELSA instructions and the relevant measuring blocks, and the values are within the ranges quoted.

    Quote Originally Posted by jyoung8607 View Post
    Thank you for the clear problem description and the Auto-Scan!

    Most of your complaints probably trace back to this:

    Code:
    Address 01: Engine        Labels: Redir Fail!
       Part No: 4D0 907 558 AB
       Component: 3.7L V8/5V      G   0002  
       Coding: 11753
       Shop #: WSC 23143  
       VCID: 6DD640B227342F7640B-5160
       WAUZZZ4D92N002072     AUZ7Z0A1855153
    
    ...
    
    16485 - Mass Air Flow Sensor (G70) 
                P0101 - 35-00 - Implausible Signal
    
    ...
    The ECU is getting a series of inputs that can't be reconciled with each other, and for reasons not yet clear, it's declaring your MAF sensor as one of the bogus components. It could be an actual failed MAF sensor, or it could be air leaks, or other things. Your B1 S1 heater circuit problem is a definite electrical issue and should be looked at, and it would be one of the things MAF input is reconciled against, so I would try resolving that first.

    Your load signal errors are due to the MAF being failed-out by the ECU. Airflow through the engine (load) is used to calculate how much torque the engine is making at any given moment, and that value is shared via CAN with the transmission and ABS/ESP controllers, so they can do their respective jobs better. If the MAF is declared failed, the ECU can't send out that load signal, and you'll see those load signal missing DTCs. As a result, you may see harsh worst-case/safe shifting behavior, and no stability control available. When you get your ECU to stop failing-out the MAF, you won't have any more load signal DTCs.

    I can't help but think your LPG retrofit is involved. Is it recent?

    Jason
    The LPG was fitted a year ago. I've had different MAF codes previously, which is the annoying thing, in that the errors appear to be random. I've also had the MAF error 16486 - Mass Air Flow Sensor about a month ago, since it was replaced in April. I've been using a cheap Chinese clone of Super VAG K+CAN code reader. From what I've written down from the past, scans in April and May showed no MAF errors.

    Forgot to say in my original post that I did checks for vacuum leaks after replacing all the vacuum hoses.

    Will be really annoyed if it is the MAF sensor again, since the original one lasted 12 years and this one has lasted one.

  9. #6
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    Near Philadelphia, PA, USA
    Posts
    995
    Post Thanks / Like
    Blog Entries
    3
    How would I "log what the ECU is seeing from that MAF"?
    We wrote an article: Diagnosing a VW/Audi MAF Failure

    The Mass Airflow sensor output is often found in Measuring Value group 002. To log information, consult our fine manual:

    http://www.ross-tech.com/vcds/tour/logging.html

    Note, the opening screen shows the MAF output in group 002 - block 4.

  10. Likes Jack@European_Parts, jyoung8607 liked this post
  11. #7
    Verified VCDS User
    Join Date
    Oct 2014
    Location
    Londonderry, Northern Ireland
    Posts
    8
    Post Thanks / Like
    Quote Originally Posted by Bruce View Post
    We wrote an article: Diagnosing a VW/Audi MAF Failure

    The Mass Airflow sensor output is often found in Measuring Value group 002. To log information, consult our fine manual:

    http://www.ross-tech.com/vcds/tour/logging.html

    Note, the opening screen shows the MAF output in group 002 - block 4.
    Cheers Bruce. I've read through both articles, but not had a chance to do them. My engine doesn't have a label file associated it, so I followed the instructions on generating one (see below - I've taken the liberty of shortening it by removing repeated blocks that were empty):

    Code:
    ;SW:4D0-907-558-AB   HW: ---  Engine
    ;Component:3.7L V8/5V      G   0002, Coding:11753
    ;Thursday,16,October,2014,20:37:00:42449
    ;VCDS Version: Release 12.12.3 (x64)  Data version: 20140905
    ;VCID: 6DD640B227342F7640B-5160
    
    Group,Field 1,Data type,Field 2,Data type,Field 3,Data type,Field 4,Data type,
    1,720 /min,RPM,48.0C,Temperature,0.0 %,Lambda,0.0 %,Lambda,
    2,680 /min,RPM,28.6 %,Load,3.64 ms,Inj. On Time,4.53 g/s,Mass Flow,
    3,720 /min,RPM,4.53 g/s,Mass Flow,2.4 %,Load,9.0 BTDC,Ign. Timing,
    4,720 /min,RPM,13.860 V,Voltage,48.0C,Temperature,30.0C,Temperature,
    5,720 /min,RPM,28.6 %,Load,0.0 km/h,Speed,Idle, ,
    6,720 /min,RPM,28.6 %,Load,30.0C,Temperature,-3.1 %,Lambda,
    7,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    9,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    10,720 /min,RPM,28.6 %,Load,2.4 %,Load,9.8 BTDC,Ign. Timing,
    11,720 /min,RPM,48.0C,Temperature,30.0C,Temperature,10.5 BTDC,Ign. Timing,
    12,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    13,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    14,720 /min,RPM,28.6 %,Load,0,Count,Enabled, ,
    15,0,Count,0,Count,0,Count,Enabled, ,
    16,0,Count,0,Count,0,Count,Enabled, ,
    17,0,Count,0,Count,        ,Bin. Bits,Enabled, ,
    18,0 /min,RPM,0 /min,RPM,0.0 %,Load,0.0 %,Load,
    19,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    20,0.0KW,Idle Stabilization,0.0KW,Idle Stabilization,0.0KW,Idle Stabilization,0.0KW,Idle Stabilization,
    21,0.0KW,Idle Stabilization,0.0KW,Idle Stabilization,0.0KW,Idle Stabilization,0.0KW,Idle Stabilization,
    22,720 /min,RPM,27.8 %,Load,0.0KW,Idle Stabilization,0.0KW,Idle Stabilization,
    23,720 /min,RPM,27.8 %,Load,0.0KW,Idle Stabilization,0.0KW,Idle Stabilization,
    24,720 /min,RPM,27.8 %,Load,0.0KW,Idle Stabilization,0.0KW,Idle Stabilization,
    25,680 /min,RPM,27.8 %,Load,0.0KW,Idle Stabilization,0.0KW,Idle Stabilization,
    26,1.053 V,Voltage,0.936 V,Voltage,1.170 V,Voltage,0.936 V,Voltage,
    27,1.638 V,Voltage,2.340 V,Voltage,0.936 V,Voltage,1.053 V,Voltage,
    28,680 /min,RPM,27.8 %,Load,49.0C,Temperature,Test OFF, ,
    29,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    30,     110,Bin. Bits,     000,Bin. Bits,     110,Bin. Bits,     000,Bin. Bits,
    31,0.780 V,Voltage,0.440 V,Voltage,0.805 V,Voltage,0.455 V,Voltage,
    32,-5.8 %,Lambda,-10.2 %,Lambda,-5.4 %,Lambda,-12.5 %,Lambda,
    33,0.0 %,Lambda,0.780 V,Voltage,0.0 %,Lambda,0.800 V,Voltage,
    34,680 /min,RPM,380.0C,Temperature,0.32 s,Time,Test OFF, ,
    35,680 /min,RPM,380.0C,Temperature,0.32 s,Time,Test OFF, ,
    36,0.440 V,Voltage,Test OFF, ,0.455 V,Voltage,Test OFF, ,
    37,28.6 %,Load,0.435 V,Voltage,20.0 ms,Time Corr.,Test OFF, ,
    38,27.8 %,Load,0.460 V,Voltage,30.0 ms,Time Corr.,Test OFF, ,
    39,4.33 g/s,Mass Flow,0.440 V,Voltage,0.455 V,Voltage,System OK, ,
    40,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    41, , ,Htg. S1 ON, , , ,Htg. S2 ON, ,
    42, , ,Htg. S1 ON, , , ,Htg. S2 OFF, ,
    43,680 /min,RPM,15.0C,Temperature,0.440 V,Voltage,B1-S2 OK, ,
    44,680 /min,RPM,15.0C,Temperature,0.460 V,Voltage,B2-S2 OK, ,
    45,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    46,680 /min,RPM,15.0C,Temperature,0.18,(no units),Test OFF, ,
    47,680 /min,RPM,15.0C,Temperature,0.18,(no units),Test OFF, ,
    48,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    49,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    50,710 /min,RPM,720 /min,RPM,A/C-Low, ,Compr.OFF, ,
    51,710 /min,RPM,720 /min,RPM,0,Count,13.860 V,Voltage,
    52,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    53,700 /min,RPM,720 /min,RPM,13.860 V,Voltage,0.0 %,Load,
    54,710 /min,RPM,Idle, ,0.0 %,Load,2.4 %,Load,
    55,710 /min,RPM,2.0 %,Lambda,3.7 %,Lambda,   00000,Bin. Bits,
    56,700 /min,RPM,720 /min,RPM,2.0 %,Lambda,   00000,Bin. Bits,
    57,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    58,680 /min,RPM,28.6 %,Load,OFF, ,OFF, ,
    59,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    60,13.7 %,Duty Cycle,85.9 %,Duty Cycle,0,Count,ADP. O.K., ,
    61,680 /min,RPM,13.860 V,Voltage,2.4 %,Load,   00000,Bin. Bits,
    62,13.7 %,Duty Cycle,85.9 %,Duty Cycle,14.1 %,Duty Cycle,6.6 %,Duty Cycle,
    63,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    64,0.600 V,Voltage,4.500 V,Voltage,0.800 V,Voltage,4.300 V,Voltage,
    65,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    66,0.0 km/h,Speed,00001010,Bin. Bits,0.0 km/h,Speed,00000000,Bin. Bits,
    67,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    68,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    69,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    70,0.0 %,Load,0.0 %,Lambda,0.0 %,Load,Test OFF, ,
    71,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    76,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    77,680 /min,RPM,4.50 g/s,Mass Flow,0.0 %,Lambda,Abort, ,
    78,680 /min,RPM,4.47 g/s,Mass Flow,0.0 %,Lambda,Abort, ,
    79,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    80,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    81,WAUZZZ4D92N002072 AUZ7Z0A1855153   <>   ,Bin. Bits,
    82,0000000000000    <>    <>  <> <>  <>,Bin. Bits,
    83,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    85,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    86,00101101,Bin. Bits,11111011,Bin. Bits,01110111,Bin. Bits,00010111,Bin. Bits,
    87,00101101,Bin. Bits,00000000,Bin. Bits,00000000,Bin. Bits,00000000,Bin. Bits,
    88,11111100,Bin. Bits,10101001,Bin. Bits,11000000,Bin. Bits,        ,Bin. Bits,
    89,0,Count,OK, ,        ,Bin. Bits,        ,Bin. Bits,
    90,680 /min,RPM,OFF, ,-3.0KW,Idle Stabilization,1.0KW,Idle Stabilization,
    91,680 /min,RPM,27.8 %,Load,OFF, ,-3.0KW,Idle Stabilization,
    92,680 /min,RPM,27.8 %,Load,OFF, ,0.0KW,Idle Stabilization,
    93,680 /min,RPM,27.8 %,Load,0.0KW,Idle Stabilization,0.0KW,Idle Stabilization,
    94,680 /min,RPM,OFF, ,Test OFF, ,Test OFF, ,
    95,680 /min,RPM,27.8 %,Load,52.0C,Temperature,IMC-V OFF, ,
    96,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    98,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    99,680 /min,RPM,53.0C,Temperature,-7.0 %,Lambda,O2-Reg.ON, ,
    100,00101101,Bin. Bits,53.0C,Temperature,66.85 s,Time,11010000,Bin. Bits,
    101,680 /min,RPM,27.8 %,Load,3.12 ms,Inj. On Time,4.33 g/s,Mass Flow,
    102,680 /min,RPM,53.0C,Temperature,30.0C,Temperature,3.12 ms,Inj. On Time,
    103,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    104,44.0C,Temperature,9.4 %,Lambda,4.7 %,Lambda,1.6 %,Lambda,
    105,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    106,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    107,680 /min,RPM,-6.3 %,Lambda,-4.7 %,Lambda,Test OFF, ,
    108,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    109,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    110,680 /min,RPM,53.0C,Temperature,3.12 ms,Inj. On Time,2.4 %,Load,
    111,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    112,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    113,680 /min,RPM,27.8 %,Load,2.4 %,Load,990.0 mbar,Absolute Pres.,
    114,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    119,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    120,680 /min,RPM,497.8 Nm,Torque,12.2 Nm,Torque,ASR OFF, ,
    121,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    122,680 /min,RPM,497.8 Nm,Torque,9.8 Nm,Torque,No Torq Red, ,
    123,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    124,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    125,Transm. 1, ,ABS 1, ,Instruments 1, , , ,
    126,        ,Bin. Bits,        ,Bin. Bits, , ,        ,Bin. Bits,
    127,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    159,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    160,        ,Bin. Bits,N/A,,N/A,,N/A,,
    189,        ,Bin. Bits,N/A,,N/A,,N/A,,
    190,Undocumented 10 field group,,
    199,Undocumented 10 field group,,
    200,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    201,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    202,1.00,(no units),1.00,(no units),1.00,(no units),1.00,(no units),
    203,680 /min,RPM,27.8 %,Load,3.12 ms,Inj. On Time,3.12 ms,Inj. On Time,
    204,9.4 %,Lambda,4.7 %,Lambda,1.6 %,Lambda,        ,Bin. Bits,
    205,3.7 %,Lambda,0.0 %,Lambda,0.0 %,Lambda,0.0 %,Lambda,
    206,0.0 %,Load,0.0 %,Load,0.0 %,Lambda,0.0 %,Lambda,
    207,00000011,Bin. Bits,00000111,Bin. Bits,00000111,Bin. Bits,00000000,Bin. Bits,
    208,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    209,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    210,680 /min,RPM,27.8 %,Load,980.0 mbar,Absolute Pres.,0.0KW,Idle Stabilization,
    211,4.28 g/s,Mass Flow,7.86 g/s,Mass Flow,1.00,(no units),430.0 mbar,Absolute Pres.,
    212,0.0 %,Load,0.0 %,Lambda,0.0 %,Lambda,0.0 %,Load,
    213,26.9 %,Load,27.8 %,Load,0.0 mbar,Absolute Pres.,        ,Bin. Bits,
    214,-10.2 %,Lambda,-12.5 %,Lambda,1.00,(no units),1.00,(no units),
    215,OK, ,0.00 s,Time,0.00 s,Time,0.00 s,Time,
    216,0.00,(no units),0.00,(no units),1.00 s,Time,0.18,(no units),
    217,0.00,(no units),0.00,(no units),1.00 s,Time,0.18,(no units),
    218,680 /min,RPM,0.0 %,Lambda,0.00 g/s,Mass Flow,Abort, ,
    219,680 /min,RPM,0.0 %,Lambda,0.00 g/s,Mass Flow,Abort, ,
    220,0.002,Lambda Factor,0.002,Lambda Factor,00000000,Bin. Bits,00001000,Bin. Bits,
    221,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    254,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,        ,Bin. Bits,
    Using the logging screenshot, block 2 is OK, but 106 and 115 doesn't match. Can't find one like 106, but 113 looks like a match for 115.

    Jason made a comment about it possibly being related to the LPG. I had to make a journey yesterday, and initially I cleared all the errors. I then ran the car solely on petrol, and the ABS and ESP lights came on after about 5 mile. I scanned it, got the same error codes, and cleared them. I then continued on LPG and the lights again came on after about 5 mile. It may not be scientific proof that it isn't the LPG, but it seems to imply it for me. I've ordered up another MAF sensor, but am going to try and replace the B1S1 O2 sensor first, to see what effect that has on it. Only problem is that it is a b*gg*r to get at.

  12. #8
    Verified VCDS User gupsterg's Avatar
    Join Date
    Sep 2014
    Location
    UK
    Posts
    27
    Post Thanks / Like
    Quote Originally Posted by steamship View Post
    Purchased the MAF from EuroCarParts here in the UK, using the part number on the original.
    When I went to Eurocarparts they didn't supply air mass meter made by same manufacturer as the genuine VAG one and decided not to buy from them.

    Main reason was all the posts by experienced VAG techs I'd read stating go genuine on an air mass meter as can create odd readings/issues.

    I don't always buy genuine VAG parts, for instance VDO supply throttle for my car to VAG so bought one from a parts store made by VDO.

    Quote Originally Posted by steamship View Post
    I've ordered up another MAF sensor
    Where are you getting this one from? if you have your genuine AMM I'd carefully view it to see who made it and get one from same manufacturer.

  13. Likes Uwe, jakematic, Jack@European_Parts liked this post
  14. #9
    Verified VCDS User
    Join Date
    Oct 2014
    Location
    Londonderry, Northern Ireland
    Posts
    8
    Post Thanks / Like
    Sorry, but I had completely forgotten about this thread that I started. Just wanted to provide an update on how I resolved it.

    Since my last email, I got frustrated with the issues and ordered another MAF from eBay (UK), since the proper one didn't seem to resolve the problem. The eBay one is a non-brand one, and surprisingly, works perfectly. I fitted it, cleared all the offending codes, and haven't seen those lights since. I had thought that the proper one I bought may have been DOA, but all the tests that I ran to check the MAF all came back with results within the tolerances listed in ELSA.

    I've also managed to replace the B1S1 O2 sensor as well, so that eliminates issues caused by that.

  15. Likes Jack@European_Parts, jyoung8607 liked this post
  16. #10
    Verified VCDS User
    Join Date
    Nov 2015
    Location
    Czech Republic
    Posts
    13
    Post Thanks / Like
    DEaar steamship, could you just confirm the MAF change solved your problem for this long term, please? Still OK? THX

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •