Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: 2013 Touareg - electrical issues

  1. #1
    Verified VCDS User
    Join Date
    Apr 2016
    Location
    USA
    Posts
    13
    Post Thanks / Like

    2013 Touareg - electrical issues

    I was hoping someone could point me in the right direction. My dealer has been fighting a random relay clicking issue, that sometimes turns into the 12v cig adaptor to turn on and off, the auto illumination for the headlight knob to flicker and I've also noticed that the incandescent interior lighting (non LED) - dome lights, seem to pulse with the vehicle running.

    I used VCDS to measure voltage levels from Terminal 15, which I believe is the main hot circuit once the ignition has been turned on. I also ran the same test (log) on my wifes 2010 GTI just to use it as a reference. Obviously the GTI has a nice stable voltage level, but the Touareg is all over the place. I've sent this to my dealer, but now they have to get regional approval / guidance, but I told them to get an alternator available ASAP....still waiting for a call back. Service Managers first comment was that the GTI has a different electrical system - obviously - but the same basic principle should still apply and that I should see a relatively steady voltage. Both vehicles were sitting in my driveway at idle.

    No faults are created by these issues and the dealer to date has replaced the Comfort Control module which did not improve the situation.

    Last edited by EAnglum; 04-29-2016 at 02:32 PM.

  2. Likes Jack@European_Parts liked this post
  3. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    25,276
    Post Thanks / Like
    Blog Entries
    1
    Which module did you log the Terminal 15 voltage from?

    That does look like an awful lot of fluctuation....

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  4. #3
    Verified VCDS User
    Join Date
    Apr 2016
    Location
    USA
    Posts
    13
    Post Thanks / Like
    Quote Originally Posted by Uwe View Post
    Which module did you log the Terminal 15 voltage from?

    That does look like an awful lot of fluctuation....

    -Uwe-
    19-CAN Gateway
    Location 138 (Terminal 15 voltage)

    I personally believe the regulator is on its way out and is causing electrical gremlins...?? No idea why the dealer has to request approval from the regional quality manager to order and replace the alternator. They have had this vehicle on and off since January trying to fix it - approaching 30 days total of shop time combined by the 4 visits. Only part replaced so far has been the comfort control module and relay J9 (rear defrost, the clicking relay)...all other trips they verified / reworked grounds and rewired the power supply line for one of the distribution busses (J519 I think?) and the rear defrost circuit.
    Last edited by EAnglum; 04-29-2016 at 03:25 PM.
    2013 VW Touareg VR6 Lux
    2010 GTI

  5. #4
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    25,276
    Post Thanks / Like
    Blog Entries
    1
    Could also be a bad ground somewhere...

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  6. Likes Jack@European_Parts liked this post
  7. #5
    Verified VCDS User
    Join Date
    Apr 2016
    Location
    USA
    Posts
    13
    Post Thanks / Like
    Quote Originally Posted by Uwe View Post
    Could also be a bad ground somewhere...

    -Uwe-
    Yea, I'm afraid of that. When I searched other forums, those that had first gen Tregs with the onboard voltmeter and had wild swings like this, it ended up being an alternator/regulator.

    They've already gone through the major grounds under the hood and behind the dash...
    2013 VW Touareg VR6 Lux
    2010 GTI

  8. Likes Uwe, Jack@European_Parts liked this post
  9. #6
    Verified VCDS User
    Join Date
    Aug 2015
    Location
    UK
    Posts
    46
    Post Thanks / Like
    I'd be scoping the alternator output about now.
    Does this have smart charge, if so then it should be possible to graph the commanded charge Voltage on whatever ECU it comes from. Does it have a battery regulation module?
    Either the alternator is unstable or whatever ECU that is controlling the alternator is getting a noisy reference voltage.
    Shaun.

  10. Likes Uwe, Jack@European_Parts liked this post
  11. #7
    Verified VCDS User
    Join Date
    Apr 2016
    Location
    USA
    Posts
    13
    Post Thanks / Like
    Quote Originally Posted by Response Diagnostics View Post
    I'd be scoping the alternator output about now.
    Does this have smart charge, if so then it should be possible to graph the commanded charge Voltage on whatever ECU it comes from. Does it have a battery regulation module?
    Either the alternator is unstable or whatever ECU that is controlling the alternator is getting a noisy reference voltage.
    Shaun.
    I'm still getting used to VCDS, just got it a couple days ago. I do recall seeing something that you mentioned above about what is being asked of the alternator. I'm diving into the electrical schematics while I navigate and learn VCDS....
    2013 VW Touareg VR6 Lux
    2010 GTI

  12. #8
    Verified VCDS User
    Join Date
    Aug 2015
    Location
    UK
    Posts
    46
    Post Thanks / Like
    VCDS is about one of the best bits of diagnostic kit out there (it's ok Uwe, you can post me a check later!) but sometimes you have to get physical and actually check signals with boring things like oscilloscopes, meters and test lamps!
    You can see some of the stuff I've done on my Facebook page, search for Response Diagnostics.
    Shaun.

  13. Likes Uwe, EAnglum liked this post
  14. #9
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    17,238
    Post Thanks / Like
    Have they changed the batteries or swapped to verify no float short?

    Alternator or terminal 30 wire could be loose/insufficient as could ground to the alternator case or BDM.

    Could you post an auto-scan please.....
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  15. #10
    Verified VCDS User
    Join Date
    Apr 2016
    Location
    USA
    Posts
    13
    Post Thanks / Like
    Quote Originally Posted by Jack@European_Parts View Post
    Have they changed the batteries or swapped to verify no float short?

    Alternator or terminal 30 wire could be loose/insufficient as could ground to the alternator case or BDM.

    Could you post an auto-scan please.....
    They have not replaced the battery.... claim it is fine.

    I'll run a scan later today and post.

    I have noticed the interior lights flicker nearly 90% of the time. Once this weekend they did not flicker and voltage levels were relatively flat - between 14.5 and 14.7 volts.
    2013 VW Touareg VR6 Lux
    2010 GTI

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •