Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: 05.5 Jetta TDI Not Running

  1. #11
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    18,695
    Post Thanks / Like
    The wire harness under the VC to the Injectors and glow plugs is kaput, & maybe even back to ECU

    Isolate all and to main connector and correct the condition of chafe........very common!

    Check or replace all blown fuses!

    Get a new battery!
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  2. Likes MartinsX liked this post
  3. #12
    Verified VCDS User
    Join Date
    Jun 2018
    Location
    USA
    Posts
    11
    Post Thanks / Like
    I had started to look for chafe under the battery as I had heard that was a common area, I had also checked all the fuses in the engine harness bay and in the dash and replaced those. The battery is 2 years old I think. You are saying the section of harness that runs to the injectors is chafe prone?

  4. #13
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    18,695
    Post Thanks / Like
    Fails beneath the VC and externally..........
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  5. #14
    Verified VCDS User
    Join Date
    Jun 2018
    Location
    USA
    Posts
    11
    Post Thanks / Like
    Ok good to know, what are some of the other common points external to the valve cover? I am hoping to have some time this weekend to check.

  6. #15
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    18,695
    Post Thanks / Like
    Remove ECU and tone generate and qualify every track under the VC for load test & ability to carry current using WD.
    No magic!
    Work .....time to RTFB & work!
    You better check fuses and consumer B+ supply!
    Check car and ECU for FOD water ingress!
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  7. #16
    Verified VCDS User
    Join Date
    Jun 2018
    Location
    USA
    Posts
    11
    Post Thanks / Like
    Took a quick glance last night and found chafed wires on the back side of the head running to the turbo. Will complete more extensive check this weekend

  8. Likes Uwe liked this post

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •