Results 1 to 7 of 7

Thread: My VW Golf MK4 won't shift out of first or reverse

  1. #1
    Verified VCDS User
    Join Date
    Jun 2018
    Location
    Australia
    Posts
    2
    Post Thanks / Like

    My VW Golf MK4 won't shift out of first or reverse

    I bought a 2003 VW Golf mk4 auto with a blown gearbox. The car drove but if taken above 40kmh, or driven with any kind of force on the throttle, it would slip into neutral. We did a fuzzy logic reset, which enable it to drive, and reach 120 kmh fairly comfortably. The problem was that when taking off in first gear, putting any pressure on the throttle would cause the car to rev briefly as if in neutral, and then bunny hop. Once the car shifted into second, you could plant your foot and it would take off. The shift from second to third was a bit glitchy, and the car seemed to hesitate more than normal. Third to fourth was also smooth, and all the downshifts worked fine. We thought the glitch in first and third could be attributed to a worn torque converter, troubled solenoids, or a worn clutch. After removing the gearbox and sending it to a gearbox specialist, we established that the torque converter would need a full rebuild, and all the clutch plates were worn. We bought a second hand gearbox and refitted it, but the car now has the same problem in first, only worse, and won't shift out of first. We now have a whole bunch of error codes from the VCDS that we don't know what they mean. Would someone be able to enlighten us as to what the problem might be and how to fix it?

    Code:
    Wednesday,09,May,2018,15:34:22:11187
    VCDS -- Windows Based VAG/VAS Emulator Running on Windows 7 x64
    VCDS Version: 18.2.0.3 (x64)  HEX-V2 CB: 0.4411.4
    Data version: 20180212 DS287.0
    www.Ross-Tech.com
    
    VIN: WVWZZZ1JZ3W4XXXXX
    
    Chassis Type: 1J (1J - VW Golf/Bora IV (1998 > 2006))
    Scan: 01 02 03 08 15 16 17 19 22 29 35 36 37 39 46 47 55 56 57 75
              76
     
    VIN: WVWZZZ1JZ3W4XXXXX   Mileage: 167410km-104023miles
    -------------------------------------------------------------------------------
    Address 01: Engine        Labels: 06A-906-033-AVU.lbl
       Part No: 06A 906 033 BL
       Component: SIMOS33 1.6l 2V 00AT4578  
       Coding: 00033
       Shop #: WSC 44300  
       VCID: 6A8ECA0FE56D5267CCC-5184
       WVWZZZ1JZ3W4XXXXX     VWZ7Z0B6581640
    
    1 Fault Found:
    16555 - Fuel Trim; Bank 1 
                P0171 - 35-00 - System Too Lean
    Readiness: 1010 1101
    
    -------------------------------------------------------------------------------
    Address 02: Auto Trans        Labels: 01M-927-733.lbl
       Part No: 01M 927 733 LK
       Component: AG4 Getriebe 01M    4985  
       Coding: 00000
       Shop #: WSC 00000  
       VCID: 045284B7E709A417560-0962
    
    6 Faults Found:
    00281 - Vehicle Speed Sensor (G68) 
                03-10 - No Signal - Intermittent
    00529 - Engine Speed Signal Missing 
                35-10 -  -  - Intermittent
    00652 - Gear Monitoring 
                27-10 - Implausible Signal - Intermittent
    00545 - Engine-Transmission Electrical Connection 
                31-10 - Open or Short to Ground - Intermittent
    00297 - Gearbox Speed Sensor (G38) 
                03-10 - No Signal - Intermittent
    01314 - Engine Control Module 
                49-10 - No Communications - Intermittent
    
    -------------------------------------------------------------------------------
    Address 03: ABS Brakes        Labels: 1C0-907-37x-ABS.lbl
       Part No: 1C0 907 379 L
       Component: ABS FRONT MK60      0101  
       Coding: 0001025
       Shop #: WSC 01271 785 00200
       VCID: 3330176BF727D3AFBFA-5184
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 15: Airbags        Labels: 6Q0-909-605-VW5.lbl
       Part No: 1C0 909 601 
       Component: 1N AIRBAG VW51      0006  
       Coding: 12622
       Shop #: WSC 01271  
       VCID: 5DE491D3242335DF39E-513C
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 17: Instruments        Labels: 1J0-920-xx5-17.lbl
       Part No: 1J0 920 806 C
       Component: KOMBI+WEGFAHRSP VDO V11  
       Coding: 03722
       Shop #: WSC 00000  
       VCID: 2708F33B36FFAF0F132-513C
       WVWZZZ1JZ3W4XXXXX     VWZ7Z0B6581640
    
    1 Fault Found:
    01039 - Coolant Temperature Sensor (G2) 
                30-10 - Open or Short to Plus - Intermittent
    
    -------------------------------------------------------------------------------
    Address 19: CAN Gateway        Labels: 6N0-909-901-19.lbl
       Part No: 6N0 909 901 
       Component: Gateway K<->CAN    0001  
       Coding: 00006
       Shop #: WSC 01271  
       VCID: 70BAD867C3B1A8B7828-513C
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 46: Central Conv.        Labels: 1C0-959-799.lbl
       Part No: 1C0 959 799 
       Component: 1Z Komfortgerát HLO 0002  
       Coding: 00259
       Shop #: WSC 01271  
       VCID: 74B2D477B7A99497660-4B1E
    
       Subsystem 1 - Part No: 1C2959802A
       Component: 1Z Tőrsteuer.FS KLO 0009  
    
       Subsystem 2 - Part No: 1C2959801A
       Component: 1Z Tőrsteuer.BF KLO 0009  
    
       Subsystem 3 - Part No: 1C0959811A
       Component: 1Z Tőrsteuer.HL KLO 0009  
    
       Subsystem 4 - Part No: 1C0959812A
       Component: 27 Tőrsteuer.HR KLO 0009  
    
    No fault code found.
    
    End----------(Elapsed Time: 05:07, VBatt start/end: 12.3V/12.3V)-----------
    Last edited by Uwe; 06-20-2018 at 08:55 AM. Reason: CODE tags

  2. #2
    Verified VCDS User
    Join Date
    Dec 2016
    Location
    Amsterdam
    Posts
    525
    Post Thanks / Like
    Did you change the whole assembly, or just the box and swapped the mechatronic? Did you perform any basic settings after the swap? Did you clear DTC's before the test drive, or did these pop up just during the test drive?
    Current:
    2018 Tiguan AD Highline 2.0 BiTDI 240hp > Stage 1+ 328hp
    2016 Polo 6C Highline 1.0 TSI 105hp

  3. #3
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    26,911
    Post Thanks / Like
    Blog Entries
    1
    There is no "mechatronic" on those old 4-speed transmissions. It's a separate TCU. There aren't any basic settings either aside from learning the kick-down point.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  4. #4
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    26,911
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by Parzival View Post
    We now have a whole bunch of error codes from the VCDS that we don't know what they mean. Would someone be able to enlighten us as to what the problem might be and how to fix it?
    These links may be useful:
    http://wiki.ross-tech.com/wiki/index.php/00281
    http://wiki.ross-tech.com/wiki/index.php/00529
    http://wiki.ross-tech.com/wiki/index.php/00652
    http://wiki.ross-tech.com/wiki/index.php/00545
    http://wiki.ross-tech.com/wiki/index.php/00297
    http://wiki.ross-tech.com/wiki/index.php/01314

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  5. #5
    Verified VCDS User
    Join Date
    Jun 2018
    Location
    Australia
    Posts
    2
    Post Thanks / Like
    Thankyou for the quick reply Uwe. Would you say that these faults are all issues with the wiring as opposed to the gearbox?

  6. #6
    Verified VCDS User iichel's Avatar
    Join Date
    Aug 2016
    Location
    The Hague, NL
    Posts
    1,596
    Post Thanks / Like
    I had a quick look at the wiring diagram, and cannot find any obvious common denominators. Do you have any corrosion or water ingress in the connector?
    Is it still operating with the same TCU or is this one replaced?

  7. Likes Uwe liked this post
  8. #7
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    18,565
    Post Thanks / Like
    Faulty multi-function switch F125 or contaminated harness with battery acid from over charge condition.
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •