Page 4 of 4 FirstFirst ... 234
Results 31 to 37 of 37

Thread: HEX-NET losing comms

  1. #31
    Verified VCDS User PetrolDave's Avatar
    Join Date
    Dec 2014
    Location
    South Molton, UK
    Posts
    1,973
    Post Thanks / Like
    Quote Originally Posted by Liteace1 View Post
    No, once logged on, it stays logged on, if the signal drops off from what ever its logged onto it wont automatically search for another signal, it will notify you that its lost signal or if the signal is very very weak with a popup from the taskbar, its not like a mobile phone where it keeps looking for and logging onto the stronger signal
    That's not how the WiFi on either a W7 or W10 PC we have behaves - if it thinks there is a stronger WiFi available that it has previously attached to then it will just swap without any notification.

  2. Likes Uwe liked this post
  3. #32
    Verified VCDS User
    Join Date
    Mar 2014
    Location
    Europe
    Posts
    82
    Post Thanks / Like
    I'm hijacking this thread to add my experience:
    When I plug in my HexNet in wireless mode and connect to it, it keeps the connection only 3 minutes until the last command sent to it (regardless fault reading, coding or adaptation change). I measured it, the time is exactly 180 seconds and it seems to me like a "power saving" function, all the leds turn off except the green one near the button which blinks in short cycles every second or so.
    I'd like to have this "power saving" turned off. It's really annoying to unplug the HexNet from OBD, replug it back, wait for wifi to connect, then in VCDS to the Test in Config menu and then continue where I was before...
    My HexNet is 2 years old and it has the latest codeblock inside.

  4. #33
    FoRT jyoung8607's Avatar
    Join Date
    Feb 2014
    Location
    Cincinnati, OH
    Posts
    2,303
    Post Thanks / Like
    Quote Originally Posted by icardiag View Post
    I'm hijacking this thread to add my experience:
    When I plug in my HexNet in wireless mode and connect to it, it keeps the connection only 3 minutes until the last command sent to it (regardless fault reading, coding or adaptation change). I measured it, the time is exactly 180 seconds and it seems to me like a "power saving" function, all the leds turn off except the green one near the button which blinks in short cycles every second or so.
    Indeed there is: http://www.ross-tech.com/vag-com/faq_6.php#6.10

    Quote Originally Posted by icardiag View Post
    I'd like to have this "power saving" turned off. It's really annoying to unplug the HexNet from OBD, replug it back, wait for wifi to connect, then in VCDS to the Test in Config menu and then continue where I was before...
    You'll need to login to the VCDS Mobile user interface and turn it off from there. There's no way to configure it from VCDS Desktop. However, your setting is saved permanently, so you only need to do it once. Let us know if you need more specific instructions on how to do that.
    Silence gives consent.

  5. Likes Uwe, icardiag, Eric liked this post
  6. #34
    Verified VCDS User Zenerdiode's Avatar
    Join Date
    Jun 2014
    Location
    Newcastle, England
    Posts
    915
    Post Thanks / Like
    This sounds like the HEX-NET itself is going into power saving mode; and you are using the HN on a car that doesn't have an ignition live on the diagnostic port. Simply turn off the power saving feature of the HN:

    Main Screen > Options > Adv, Low Power Config > Uncheck 'use Vbat' and 'use Vign'






  7. Likes jyoung8607, Uwe, icardiag, Eric liked this post
  8. #35
    Verified VCDS User Zenerdiode's Avatar
    Join Date
    Jun 2014
    Location
    Newcastle, England
    Posts
    915
    Post Thanks / Like
    Sorry Jason, just uploading my screenshots when you got in there...

  9. Likes jyoung8607, Uwe, icardiag, Eric liked this post
  10. #36
    FoRT jyoung8607's Avatar
    Join Date
    Feb 2014
    Location
    Cincinnati, OH
    Posts
    2,303
    Post Thanks / Like
    Quote Originally Posted by Zenerdiode View Post
    Sorry Jason, just uploading my screenshots when you got in there...
    I only beat you because I thought about taking screenshots and decided I couldn't be bothered, said instead to ask for instructions if needed, then you helpfully supplied.
    Silence gives consent.

  11. Likes Zenerdiode, Uwe, icardiag, Eric liked this post
  12. #37
    Verified VCDS User
    Join Date
    Mar 2014
    Location
    Europe
    Posts
    82
    Post Thanks / Like
    Jason & Zenerdiode, thanks for the hint indeed I had it in default settings. Life is always about learning new things every day

  13. Likes jyoung8607, Eric, Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •