Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: URGENT help me please in Audi A6

  1. #11
    Verified VCDS User
    Join Date
    Feb 2014
    Location
    NC USA
    Posts
    812
    Post Thanks / Like
    Quote Originally Posted by mo_ferwana View Post
    I am wondering also about its Information screen ( for radio and Navigation ) sometimes it is light on for 1 min then going OFF light
    any Idea Boss (Jack and UWE )
    Regards
    That's a side effect of the CP.
    You'll also notice it if you try to play music - it will cut out every 2 second like a skip on a record.


    Quote Originally Posted by mo_ferwana View Post
    he bought the car whithout any knowdlege about its history
    Ouch...
    Exact reason I always tell people to let me use VCDS to check a car they might buy - sort of an electronic pre-purchase inspection


    2012 A8L 4.2 Oolong/Titanium. Premium, LED, Driver assist, Rear seat comfort, Dual pane, Alcantara, Panorama

  2. Likes jyoung8607, Dana, mo_ferwana, gupsterg liked this post
  3. #12
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    24,564
    Post Thanks / Like
    Blog Entries
    1
    OK, car with unknown history -- I guess I'm not surprised.

    Please set time and date in car correctly, then go to every control module that has a fault code and clear the fault codes. Yes, one by one, in each control module please. Then cycle ignition and do another auto-scan. I think we should see what faults come back with (current time/date stamps) after you have done this.

    -Uwe-

  4. Likes mo_ferwana liked this post
  5. #13
    Verified VCDS User mo_ferwana's Avatar
    Join Date
    May 2014
    Location
    Palestine Gaza
    Posts
    52
    Post Thanks / Like
    Hi all
    Today I went to Audi dealer and explain to him, he shown me his understanding and programmed the car ONLINE and remove all the CP , and then he told me that the car needs to replace the back signals lamps and to repair the Alternator ( it lost data bus signal,according to him ) now I am trying to repair what does he advice me to fix,,,
    Do you all think SO ? advice me friends ,,please
    Regards

  6. Likes jyoung8607, Uwe, jakematic liked this post
  7. #14
    FoRT jyoung8607's Avatar
    Join Date
    Feb 2014
    Location
    Cincinnati, OH
    Posts
    2,381
    Post Thanks / Like
    Quote Originally Posted by mo_ferwana View Post
    Today I went to Audi dealer and explain to him, he shown me his understanding and programmed the car ONLINE and remove all the CP , and then he told me that the car needs to replace the back signals lamps and to repair the Alternator ( it lost data bus signal,according to him ) now I am trying to repair what does he advice me to fix
    Can you post another Auto-Scan now that CP have been removed? That way we can see what faults are still present.

    In your last scan, it seemed like all of the lamps on the rear of the car were showing faults. Did it have accident damage to the rear? That seems like a lot of bulbs to be burnt out. I'm wondering about blown fuses, physical damage to wiring, or ground (earth) problems.

    Jason

  8. Likes Uwe, jakematic, mo_ferwana liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •