Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 60

Thread: Can't connect with cloud to register w/ IPad

  1. #21
    Verified VCDS User
    Join Date
    Feb 2014
    Location
    NC USA
    Posts
    812
    Post Thanks / Like
    Out of curiosity... what kind/brand of WiFi extender is it ?
    That may give us some clues too...


    2012 A8L 4.2 Oolong/Titanium. Premium, LED, Driver assist, Rear seat comfort, Dual pane, Alcantara, Panorama

  2. #22
    Verified VCDS User
    Join Date
    Oct 2014
    Location
    NH
    Posts
    25
    Post Thanks / Like
    Wide open network. No WPA. I don't need another layer of digital headache...

    This is a net gear WN2000RPT

  3. Likes jakematic liked this post
  4. #23
    Verified VCDS User
    Join Date
    Oct 2014
    Location
    NH
    Posts
    25
    Post Thanks / Like
    Good Morning everyone,

    I had some time this morning to try a few things.

    As suggested, I disabled the EXT wifi spot. It is now unplugged from power. The only SSID that the Java config tool now sees is my original unsecured network. My iPad is connected to that one as well. I am in my basement, 5 feet from the router. Java profile wizard shows 96% signal strength. I am in infrastructure mode with The Hex net, 3 green LEDs, 3rd one flashing. I opened up the VCDS app, clicked refresh, and the Hex net was not recognized.

    I want to reiterate that the EXT network isn't on. The extender is physically unplugged from power. No security on this network. I am successfully using the Java configure tool. I am using profile # 2, the only network available.

    Is there anything else that I can try?

  5. #24
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    24,522
    Post Thanks / Like
    Blog Entries
    1
    Does the Java configuration tool show the HEX-NET connected to and having gotten an IP from your network?

    -Uwe-

  6. Likes jyoung8607 liked this post
  7. #25
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    USA
    Posts
    831
    Post Thanks / Like
    ^this. If the config tool shows an IP address, try to open that directly with safari on the ipad. If that works, your router may be set to disable broadcast.
    --Shaun

  8. Likes jyoung8607 liked this post
  9. #26
    Verified VCDS User
    Join Date
    Oct 2014
    Location
    NH
    Posts
    25
    Post Thanks / Like
    [IMG][/IMG][IMG][/IMG]

  10. Likes Uwe liked this post
  11. #27
    FoRT jyoung8607's Avatar
    Join Date
    Feb 2014
    Location
    Cincinnati, OH
    Posts
    2,378
    Post Thanks / Like
    That time it did something weird when reading the CB version, but I'll assume that's a harmless fluke.

    Set aside the VCDS "app" for the moment. Actually, set aside your iPad entirely. As Uwe and Shaun recommended, just use Safari/IE/Chrome/Firefox on your laptop to open this URL, for the IP address the Java config app shows:

    http://192.168.0.105

    If that works, then try the same thing on your iPad and let us know the results.

    If that works, it tells us you just have a broadcast/discovery problem. If it doesn't, you have some other more interesting problem.

    Jason
    Last edited by jyoung8607; 10-09-2014 at 12:11 PM. Reason: iPad, not mobile phone

  12. #28
    Verified VCDS User
    Join Date
    Oct 2014
    Location
    NH
    Posts
    25
    Post Thanks / Like
    Entering the IP address number in Safari did the trick. VCDS app still wouldn't recognize it.

    I was able to connect to the car in infrastructure mode, perform and store an autoscan. I was able to connect to the cloud and enter a user name and password for registration.

    Thanks everone for the help! I now know a lot more about wifi and connectivity and photobucket than I wanted to.

    I will keep using the IP to connect, check for updates to the app, Hex Net software and re establish my EXT network next. I will continue with this thread if needed for continuity.

  13. Likes jakematic, Uwe, jyoung8607 liked this post
  14. #29
    FoRT jyoung8607's Avatar
    Join Date
    Feb 2014
    Location
    Cincinnati, OH
    Posts
    2,378
    Post Thanks / Like
    Quote Originally Posted by gary ryan View Post
    Entering the IP address number in Safari did the trick. VCDS app still wouldn't recognize it.

    I was able to connect to the car in infrastructure mode, perform and store an autoscan. I was able to connect to the cloud and enter a user name and password for registration.
    I'm glad that worked! Play with it for a while, and when you're ready, come back and we'll see if we can sort out the auto-discovery issue.

    Uwe/Shaun/Eric: Save me from having to dig out my sniffer... for discovery, is the Apple IOS app using mDNS resolution of "hexnet", or is it using proprietary UDP broadcast like Desktop? Does the Android app work the same way? For troubleshooting, it would help to know if discovery traffic is using multicast or broadcast. The Android app generally "just works" for me, so I've never had to dig into how it works.

    Jason

  15. #30
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    24,522
    Post Thanks / Like
    Blog Entries
    1
    OK, let's summarize: You can access VCDS-Mobile via a browser from both your PC and your iOS device, but the iOS 'VCDS-Mobile' app doesn't find the HEX-NET. Is that correct?

    How about "Classic" VCDS running on the Windows? Does it find the HEX-NET over WiFi?

    -Uwe-

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •