Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Changing climatronic on e-Golf to remember last setting

  1. #11
    Verified VCDS User
    Join Date
    Dec 2016
    Location
    DE
    Posts
    299
    Post Thanks / Like
    Could it be, that the change simply has to changed in another diagnostic session?

  2. #12
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    20,249
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by TBAx View Post
    Could it be, that the change simply has to changed in another diagnostic session?
    There are a number of possibilities and that would certainly be one of them.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  3. #13
    Verified VCDS User
    Join Date
    May 2018
    Location
    Norway
    Posts
    3
    Post Thanks / Like
    I have made an appointment with my local dealer in about three weeks from now, to get this changed permanently.
    I will check if the relevant diagnostic session (Auto HVAC -Cut-in behavior) has been changed or not afterwards, and report back here.

  4. #14
    Verified VCDS User
    Join Date
    May 2018
    Location
    Norway
    Posts
    3
    Post Thanks / Like
    So this is the result after my visit to the dealer:
    They have now somehow managed to change the adaption in "Cut-in behavior" to "Matching coding".
    Last temperature settings are now remembered.

    I still struggle to understand why we are not able to change this particular adoption with VCDS ourselves.

    Edit; I just compared the new scan to an old one. Nothing else changed. Coding is the same, shop# is the same and the module software has not been updated.
    Last edited by Erlingni; 11-19-2018 at 03:16 AM.

  5. Likes jyoung8607 liked this post
  6. #15
    Verified VCDS User PetrolDave's Avatar
    Join Date
    Dec 2014
    Location
    South Molton, UK
    Posts
    1,452
    Post Thanks / Like
    Quote Originally Posted by Erlingni View Post
    Edit; I just compared the new scan to an old one. Nothing else changed. Coding is the same, shop# is the same and the module software has not been updated.
    My guess would be that either they changed an adaptation channel(s), or changed the parameterisation (more likely IMHO).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •