Page 4 of 4 FirstFirst ... 234
Results 31 to 34 of 34

Thread: ABS/Parking Brake lights on

  1. #31
    Verified VCDS User
    Join Date
    Sep 2016
    Location
    US
    Posts
    42
    Post Thanks / Like
    Quote Originally Posted by Jack@European_Parts View Post
    It might.......... never hurts to try a fiberglass sanding pen and an anti oxidizer after a spritz with oven cleaner containing sodium hydroxide.
    Wear gloves and eye protection!

    Hair dryer!

    Did your service history come in an electronic form the VAG dealer emailed or did you use an external source to pull that record?
    The format is so nice!
    The service history is what the dealer sent me. If I replace J393 can it be programmed via VCDS or does that require a dealer. Just in case the cleaning doesn't go well...

  2. #32
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    26,463
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by 4lane View Post
    The service history is what the dealer sent me. If I replace J393 can it be programmed via VCDS or does that require a dealer. Just in case the cleaning doesn't go well...
    The Kessy module would need a dealer (or independent with Geko server access).

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  3. #33
    Verified VCDS User
    Join Date
    Sep 2016
    Location
    US
    Posts
    42
    Post Thanks / Like
    Quote Originally Posted by Uwe View Post
    The Kessy module would need a dealer (or independent with Geko server access).

    -Uwe-
    Update here. I had J393 replaced and recoded which resolved the 12v socket issue.

  4. Likes Uwe liked this post
  5. #34
    Verified VCDS User
    Join Date
    Sep 2016
    Location
    US
    Posts
    42
    Post Thanks / Like
    Quote Originally Posted by 4lane View Post
    My 2009 Audi B8 A4 Avant threw Parking Brake and ABS warning lights on the dash. In looking under the seat for a connection/wiring issue, I did find that the driver's seat belt wire was snapped off. Could that be the issue? Based on the scan I'm looking at 01321 and 00473. I've seen several folks with the same, which ended up being the ABS control module, but I was hoping to get a little further before buying/replacing parts to see what fixes it. Car runs as normal so I don't believe it's an MAF issue (another often seen symptom). I've looked at the below links, but could anyone take a look at the faults to advise me if there is any other info there to go on? Thx!

    Update: I replaced the seat belt latch/wire which removed all Parking Brake and ABS warning lighs.
    Last edited by Uwe; 09-25-2018 at 05:15 PM. Reason: Fixed QUOTE tags

  6. Likes Uwe, Fredrick Awuor liked this post

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •