Results 1 to 5 of 5

Thread: New feature! Extended UDS fault detail is only supported by current gen. interfaces

  1. #1
    Verified VCDS User
    Join Date
    May 2017
    Location
    South Africa
    Posts
    7
    Post Thanks / Like

    New feature! Extended UDS fault detail is only supported by current gen. interfaces

    Hi there,

    Running a scan on a brand new Q5 FY.

    Getting these messages:

    -New feature! Extended UDS fault detail is only supported by current gen. interfaces

    -Interface not compatible.
    Please upgrade to a current Ross-Tech interface

    Is an interface upgrade the only route or is a firmware update pending for my HEX-USB+CAN?

    Regards

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    27,038
    Post Thanks / Like
    Blog Entries
    1
    An interface upgrade is the only route. There is no code space left in the HEX-USB+CAN for further enhancements.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  3. Likes Eric, PetrolDave liked this post
  4. #3
    Verified VCDS User
    Join Date
    May 2017
    Location
    South Africa
    Posts
    7
    Post Thanks / Like
    Thanks Uwe - noted

  5. #4
    Verified VCDS User
    Join Date
    Jan 2015
    Location
    South Africa
    Posts
    10
    Post Thanks / Like
    What interface do we need to upgrade to thanks

  6. #5
    Verified VCDS User PetrolDave's Avatar
    Join Date
    Dec 2014
    Location
    South Molton, UK
    Posts
    2,983
    Post Thanks / Like
    Quote Originally Posted by rob64 View Post
    What interface do we need to upgrade to thanks
    HEX-V2 or HEX-NET

  7. Likes Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •