Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 40

Thread: Audi A3 2.0T FSI BPY Crank with no start.

  1. #21
    Verified VCDS User
    Join Date
    Mar 2014
    Location
    Wilkes-Barre, PA
    Posts
    195
    Post Thanks / Like
    Does the inside of that adjuster look normal? 3rd pic.
    Sure looks bad in the pic. Looks like teeth are gone?

    Good Luck

  2. Likes Jack@European_Parts liked this post
  3. #22
    Verified VCDS User
    Join Date
    Jul 2014
    Posts
    17
    Post Thanks / Like
    Quote Originally Posted by Jack@European_Parts View Post
    That mark in first picture is off........
    The white mark was from a previous owner, i have it timed to the engraving on the gear from the factory and the OT Arrow on the block.

    None the less that much of a difference wouldn't cause the engine to not start, would it? this is how I've had it timed since I did the job about 20K miles ago.

    Quote Originally Posted by vwtech View Post
    Does the inside of that adjuster look normal? 3rd pic.
    Sure looks bad in the pic. Looks like teeth are gone?

    Good Luck

    As far as the cam adjuster, it looked okay, the grooves are from the plastic rings off the cam cover. Apparently that's normal for the rings to cause grooves like that from what ive read.

  4. #23
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    13,510
    Post Thanks / Like
    Yeah Okay but did you check the key-way that is on cam to cam gear and did you check the key-way on adjuster behind the barrel to cam that shears?

    Did you check for over PSI regulation from the oil pump?
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  5. #24
    Verified VCDS User
    Join Date
    Jul 2014
    Posts
    17
    Post Thanks / Like
    Quote Originally Posted by Jack@European_Parts View Post
    Yeah Okay but did you check the key-way that is on cam to cam gear and did you check the key-way on adjuster behind the barrel to cam that shears?

    Did you check for over PSI regulation from the oil pump?
    I can check those tomorrow i have to go deeper and remove the cam cover to see that,

    as far as the PSI regulation, how would i check that?

  6. #25
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    13,510
    Post Thanks / Like
    A gauge or by draining all oil and filter and starting car with no oil "briefly"!

    If it starts with no oil in it than you know it's a hydro-lock and then know what to fix.

    Did you put a factory G28 in?
    Last edited by Jack@European_Parts; 03-03-2018 at 09:52 PM.
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  7. #26
    Verified VCDS User
    Join Date
    Jul 2014
    Posts
    17
    Post Thanks / Like
    Quote Originally Posted by Jack@European_Parts View Post
    A gauge or by draining all oil and filter and starting car with no oil "briefly"!

    If it starts with no oil in it than you know it's a hydro-lock and then know what to fix.

    Did you put a factory G28 in?
    Okay ill give that one a shot tomorrow, drain the oil and ill try that method.

    I haven't but ill probably just put my factory g28 back in since it tested properly for resistance and i can return the autozone AFAIK.

  8. Likes Jack@European_Parts liked this post
  9. #27
    Verified VCDS User
    Join Date
    Jul 2014
    Posts
    17
    Post Thanks / Like
    Well, I got a chance to take that top cam cover off, the key ways that you said to look for are all good.

    Just got rained on so i couldn't do anything more, plus i need to buy that cam alignment tool lol

  10. #28
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    13,510
    Post Thanks / Like
    Please xxplain how you verified the key-ways by mere VC removal and do you have pictures please?
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  11. Likes vwtech liked this post
  12. #29
    Verified VCDS User
    Join Date
    Jul 2014
    Posts
    17
    Post Thanks / Like
    Quote Originally Posted by Jack@European_Parts View Post
    Please xxplain how you verified the key-ways by mere VC removal and do you have pictures please?
    Not from valve cover removal, but by the actual camshaft metal cover.

    Here's a picture, also I can rotate the oil adjuster just barely about 1mm without the Cam's turning, I assume this is normal I made a video nonetheless.

    Also as you can see my timing chain tensioner popped up and the Cam's are completely out of time now so I'll have to reset the Cam's before I can even try to crank it again.


    https://youtu.be/hrip0DuAt7g


  13. #30
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    13,510
    Post Thanks / Like
    What about the belt side key-way?
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •