Page 9 of 10 FirstFirst ... 78910 LastLast
Results 81 to 90 of 96

Thread: HEX-NET or HEX-V2 Firmware Update Failed?

  1. #81
    Verified VCDS User
    Join Date
    Aug 2019
    Location
    UK
    Posts
    3
    Post Thanks / Like
    Success!! Thanks

    Out of interest why is there not a disaster recovery site?

  2. #82
    Verified VCDS User
    Join Date
    Aug 2019
    Location
    Ohio, USA
    Posts
    3
    Post Thanks / Like
    I was able to update the firmware now. thanks

  3. Likes Uwe liked this post
  4. #83
    Verified VCDS User
    Join Date
    Aug 2019
    Location
    Finland
    Posts
    3
    Post Thanks / Like
    hi everyone !
    i have this kind of problem with my hex-v2 after updating vcds 18.9.1 to version 19.6.1
    see--> https://imgur.com/a/wxOC6Eg
    when i connect hex-v2 to my laptop it flashes couple times green led then starts flashing red-yellow-red yellow all the time.
    update says my FW version is 0.0 and i cant update it as you can see my screenshots.
    everytime when preparing update -> transferring sequence starts again (why?) hex-v2 shuts down and starts again -same like connect it first time to laptop

    what can i do to make this work again ?
    i allready tried to reinstall vcds several times, tried with 2 other laptops, old vcds version 18.9.1 ,no powersaving for usb port and everything whan i can imagine and read this forum.
    cable and software works fine and "like a clock" when i bought it from distributor here in finland april-19

    thanks and sorry my bad english
    Last edited by samppafin; 08-28-2019 at 08:09 AM. Reason: more information

  5. Likes Dana liked this post
  6. #84
    Ross-Tech Employee Dana's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    3,591
    Post Thanks / Like
    Hi samppafin,

    We should have a fix for you in an hour or two. Please bump this back up if you don't hear back from one of us soon.

  7. #85
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    24,172
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by samppafin View Post
    hi everyone !
    i have this kind of problem with my hex-v2 after updating vcds 18.9.1 to version 19.6.1
    see--> https://imgur.com/a/wxOC6Eg
    when i connect hex-v2 to my laptop it flashes couple times green led then starts flashing red-yellow-red yellow all the time.
    update says my FW version is 0.0 and i cant update it as you can see my screenshots.
    everytime when preparing update -> transferring sequence starts again (why?) hex-v2 shuts down and starts again -same like connect it first time to laptop

    what can i do to make this work again ?
    i allready tried to reinstall vcds several times, tried with 2 other laptops, old vcds version 18.9.1 ,no powersaving for usb port and everything whan i can imagine and read this forum.
    cable and software works fine and "like a clock" when i bought it from distributor here in finland april-19

    thanks and sorry my bad english
    Stand by please; this one may take some "adjusting" on the server...

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  8. #86
    Ross-Tech Employee Dana's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    3,591
    Post Thanks / Like
    Ref to ST?ID=89826

    Hi samppafin,

    We made a minor server-side change so please reboot everything and try using VCIConfig to update again. In the event that the update is unsuccessful the following screen shots of VCIConfig would be most helpful:
    • After clicking Check for updates
    • After clicking Download update
    • After the update process is finished (or failed)
    • Lastly, one more after Check for updates

    You may need to dismiss several unable to read version errors during this process.

    If the update is unsuccessful we are specifically looking to see if VCIConfig shows "No update files received" prior to the transfer looping and/or Version mismatch. At that point we'll have a better grasp on the issue.

    On a side note, if you haven't already used another USB wire please try that at some point.

  9. Likes Uwe liked this post
  10. #87
    Verified VCDS User
    Join Date
    Aug 2019
    Location
    Finland
    Posts
    3
    Post Thanks / Like
    Quote Originally Posted by Dana View Post
    Ref to ST?ID=89826

    Hi samppafin,

    We made a minor server-side change so please reboot everything and try using VCIConfig to update again. In the event that the update is unsuccessful the following screen shots of VCIConfig would be most helpful:
    • After clicking Check for updates
    • After clicking Download update
    • After the update process is finished (or failed)
    • Lastly, one more after Check for updates

    You may need to dismiss several unable to read version errors during this process.

    If the update is unsuccessful we are specifically looking to see if VCIConfig shows "No update files received" prior to the transfer looping and/or Version mismatch. At that point we'll have a better grasp on the issue.

    On a side note, if you haven't already used another USB wire please try that at some point.


    https://imgur.com/a/xeFeFI8 (sorry,downloaded imgur first and second pictures wrong way)
    continous loop again like last time, tried also another usb wire, no changes
    Last edited by samppafin; 08-28-2019 at 02:26 PM. Reason: add more info

  11. Likes Dana liked this post
  12. #88
    Ross-Tech Employee Dana's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    3,591
    Post Thanks / Like
    Hi samppafin,

    Thanks for the photos. Unfortunately it doesn't look like this can be fixed in the field. I'll contact your distributor with a RA number so you can work with them locally getting that HEX-V2 (10 VIN) replaced under warranty with another unit. If you don't hear from your distributor before the weekend don't hesitate to send an e-mail to Support or bump this thread up.

    Best,
    Dana



    Edit: Ref to ST?ID=89826, RET?ID=6159 and RMA Number 190829RA1
    Last edited by Dana; 08-29-2019 at 10:04 AM.

  13. Likes Uwe liked this post
  14. #89
    Verified VCDS User
    Join Date
    Aug 2019
    Location
    Finland
    Posts
    3
    Post Thanks / Like
    Quote Originally Posted by Dana View Post
    Hi samppafin,

    Thanks for the photos. Unfortunately it doesn't look like this can be fixed in the field. I'll contact your distributor with a RA number so you can work with them locally getting that HEX-V2 (10 VIN) replaced under warranty with another unit. If you don't hear from your distributor before the weekend don't hesitate to send an e-mail to Support or bump this thread up.

    Best,
    Dana



    Edit: Ref to ST?ID=89826, RET?ID=6159 and RMA Number 190829RA1

    Thx for trying anyway ,this is what i call customer service !

  15. Likes Dana, Zenerdiode liked this post
  16. #90
    Verified VCDS User
    Join Date
    Aug 2018
    Location
    USA
    Posts
    2
    Post Thanks / Like
    Hello everyone, reading this thread has assisted me in getting through a FW update on my HEX-NET. However, it keeps stopping at the DS update. I receive Error code -8, download failed

    After checking for updates, I see this:

    Checking for updates...
    Update found!
    DS: 10000048
    Features:
    * New chassis and label data

    DS: 00000050
    Features:
    * Improvements to update pages

    DS: 60000055
    Features:
    * New rod and label data
    * Support for ROD clear option

    When I click download update, it says checking rods, no rods found.
    Next the progress bar fills green and says Building SD Update... and the Error code -8 message shows.

    Could you point me in the right direction?

    Thanks

    Last edited by Scott Evil; 08-29-2019 at 07:37 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •