Page 5 of 7 FirstFirst ... 34567 LastLast
Results 41 to 50 of 67

Thread: HEX-NET or HEX-V2 Firmware Update Failed?

  1. #41
    Verified VCDS User
    Join Date
    Feb 2018
    Location
    Romania
    Posts
    10
    Post Thanks / Like
    I can not make the interface work!
    In overview it shows me that it is registered, VIN unlimited, when I switch to registration, I do not see my saved data.
    When I enter the interface, the red light blinks, after the update attempt, blinks green! After removing the interface, everything starts from the beginning. I can only wait for the next CB versions, hopefully .... that the problem will be solved!
    I do not know what I could do anymore! I tried including other computers, no results.

  2. #42
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    23,467
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by LostAngel View Post
    I can not make the interface work!
    In overview it shows me that it is registered, VIN unlimited, when I switch to registration, I do not see my saved data.
    When I enter the interface, the red light blinks, after the update attempt, blinks green! After removing the interface, everything starts from the beginning. I can only wait for the next CB versions, hopefully .... that the problem will be solved!
    I do not know what I could do anymore! I tried including other computers, no results.
    Please contact the reseller you bought it from and ask them to exchange it for a new one. Ross-Tech's warranty is one year, and you have had this interface longer than that, but in this case, we would like to see exactly why it is behaving the way you describe, so we will "Good Will" warranty it for the reseller.

    I have generated a Return Authorization for the reseller to use: 190528RA4

    Please give them a link to this page of this thread, as follows, if they doubt you:
    https://forums.ross-tech.com/showthr...p?13306/page5/

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  3. Likes LostAngel liked this post
  4. #43
    Verified VCDS User
    Join Date
    Feb 2018
    Location
    Romania
    Posts
    10
    Post Thanks / Like
    Thank you for your support!
    I contacted the seller, we are going to take the necessary steps!

  5. #44
    Verified VCDS User
    Join Date
    Feb 2018
    Location
    Romania
    Posts
    10
    Post Thanks / Like
    Thank you very much for "Good Will"! Respect Uwe and Ross-tech team!
    The new interface has come to me, I'm going to register it!
    Thanks to the TCM Turbo Rom‚nia (Dragoș Voinea) team for promptness and quality of service! (reseller)!
    Last edited by LostAngel; 06-03-2019 at 05:52 AM.

  6. Likes Eric, Boki Ar, jyoung8607, Uwe, PetrolDave, maxime liked this post
  7. #45
    Verified VCDS User maxime's Avatar
    Join Date
    Jun 2019
    Location
    Canada
    Posts
    3
    Post Thanks / Like
    hi everyone ! first post here!

    i need help! i can't update my firmware... tried several times... restarted computer, reinstalled vcds... no luck

    i purchased my hex-net from a friend and i purchased the license transfer and vin upgrade package but cant put the codes because of the firmware update...

    otherwise it work perfectly on my mk6 and mk4... but can't update


  8. #46
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    23,467
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by maxime View Post
    i need help! i can't update my firmware... tried several times... restarted computer, reinstalled vcds... no luck
    Actually your firmware is up-to-date. It's only the VCDS-Mobile data that you're having trouble with.

    One possibility given the "null device error" I see there is that it's not mounting properly as a mass storage device (this allows VCI-Config to write all the update files for VCDS-Mobile) to the device. That would be some kind of problem with your computer, possibly an anti-virus or other nannyware blocking things. This mounting as a mass-storage device is temporary during DS updates and is only applicable to a HEX-NET, not a HEX-V2 (for others reading this).

    If that's not the problem, you could try a hard reset.
    • With the interface powered up (from car or USB, it doesn't matter), press and hold the red button for 45-50 seconds. Use a time piece!
    • When you release the button, you should hear a short confirmation beep.
    • Leave the interface powered up for 5 minutes while it does some house-keeping.
    • Then reboot it by removing all power (car and/or USB) for one minute and try again.


    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  9. Likes Dana, maxime liked this post
  10. #47
    Verified VCDS User maxime's Avatar
    Join Date
    Jun 2019
    Location
    Canada
    Posts
    3
    Post Thanks / Like
    wow i feel dumb here... i tried to enter the feat. code again ant it worked!!

    now i am waiting to get the registration to my name!

    thank you uwe for your time!

  11. Likes Dana, Uwe liked this post
  12. #48
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    23,467
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by maxime View Post
    wow i feel dumb here... i tried to enter the feat. code again ant it worked!!
    now i am waiting to get the registration to my name!
    Reistration code went to your hotmail at 2:13 pm eastern time. If you don't have it yet, check your junk or spam folders.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  13. Likes maxime, Dana liked this post
  14. #49
    Verified VCDS User maxime's Avatar
    Join Date
    Jun 2019
    Location
    Canada
    Posts
    3
    Post Thanks / Like
    thanks alot!! what a quick service! everything is good now!!

    i will defenitely try to be active on this forum!

  15. Likes Dana, Uwe liked this post
  16. #50
    Verified VCDS User GavGTI's Avatar
    Join Date
    Nov 2017
    Location
    USA
    Posts
    41
    Post Thanks / Like
    Iíve tried everything in your post and the firmware update fails. It doesnít recognize the interface. Iím wondering if itís windows 10 capability issue. Should I try with my window 7 PC?

  17. Likes PetrolDave liked this post

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •