Page 10 of 10 FirstFirst ... 8910
Results 91 to 96 of 96

Thread: HEX-NET or HEX-V2 Firmware Update Failed?

  1. #91
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    24,591
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by Scott Evil View Post
    Could you point me in the right direction?
    If you're using that HEX-NET with the Windows version of VCDS, the lack of a DS update does not matter; it's only relevant to VCDS-Mobile.

    That said, I'm not seeing any obvious reason for this problem on our end. If you use VCDS-Mobile, try doing the update directly in VCDS-Mobile (the HEX-NET needs to be in Infrastructure Mode on a WiFi network that allows it to have internet access).

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  2. Likes Dana liked this post
  3. #92
    Verified VCDS User
    Join Date
    Aug 2018
    Location
    USA
    Posts
    2
    Post Thanks / Like
    Uwe,

    Thanks. I took your advice and shut everything down for about an hour, drank two pints of Guinness and the update finished just fine. Back in business. I have no explanation why the update didn't complete in one process. It is ok now.

  4. Likes Uwe, Dana liked this post
  5. #93
    Verified VCDS User
    Join Date
    Nov 2018
    Location
    LONDON UK
    Posts
    4
    Post Thanks / Like
    Hi...I am having the same problems with the firmware update for my Hex-V2. I have tried 2 computers both with fresh and up to date installs of vcds 19.6.1 x64.I have rebooted my router and tried turning off firewall just for download and still no joy.It says, interface not found and also version mismatch detected I have copied a link with imgur for you to hopefully work out what is happening.....Thank You...
    https://imgur.com/a/cHTrm58

  6. Likes Mike@Gendan, Dana liked this post
  7. #94
    VCDS Distributor Mike@Gendan's Avatar
    Join Date
    Jun 2014
    Location
    Swansea, UK
    Posts
    512
    Post Thanks / Like
    Quote Originally Posted by DIRTYDUBS View Post
    Hi...I am having the same problems with the firmware update for my Hex-V2. I have tried 2 computers both with fresh and up to date installs of vcds 19.6.1 x64.I have rebooted my router and tried turning off firewall just for download and still no joy.It says, interface not found and also version mismatch detected I have copied a link with imgur for you to hopefully work out what is happening.....Thank You...
    https://imgur.com/a/cHTrm58
    Ross-Tech are investigating the version mismatch error at the moment, as we've reported a couple of cases to them too.

    If the problem is what they think it may be, they are hoping for a fix (which should happen server-side, so nothing you would need to do apart from waiting for it to be implemented) in the next few days.
    Apparently I should put something witty or profound in here.....

  8. Likes Dana, Uwe, PetrolDave liked this post
  9. #95
    Verified VCDS User
    Join Date
    Nov 2018
    Location
    LONDON UK
    Posts
    4
    Post Thanks / Like
    Thanks for your help,I will try it next week & see how we get on.

  10. Likes Mike@Gendan, Dana liked this post
  11. #96
    Ross-Tech Employee Dana's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    3,641
    Post Thanks / Like
    Hi Nick,

    We should have that issue resolved at this time. You may have to update twice, perhaps with unable to read version errors, in order to firstly recover the FW and secondly to recover the CB. Do let us know if you have any issues!

  12. Likes Mike@Gendan, Uwe liked this post

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •