Page 10 of 11 FirstFirst ... 891011 LastLast
Results 91 to 100 of 109

Thread: HEX-NET or HEX-V2 Firmware Update Failed?

  1. #91
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    27,061
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by Scott Evil View Post
    Could you point me in the right direction?
    If you're using that HEX-NET with the Windows version of VCDS, the lack of a DS update does not matter; it's only relevant to VCDS-Mobile.

    That said, I'm not seeing any obvious reason for this problem on our end. If you use VCDS-Mobile, try doing the update directly in VCDS-Mobile (the HEX-NET needs to be in Infrastructure Mode on a WiFi network that allows it to have internet access).

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  2. Likes Dana liked this post
  3. #92
    Verified VCDS User
    Join Date
    Aug 2018
    Location
    USA
    Posts
    2
    Post Thanks / Like
    Uwe,

    Thanks. I took your advice and shut everything down for about an hour, drank two pints of Guinness and the update finished just fine. Back in business. I have no explanation why the update didn't complete in one process. It is ok now.

  4. Likes Uwe, Dana liked this post
  5. #93
    Verified VCDS User
    Join Date
    Nov 2018
    Location
    LONDON UK
    Posts
    4
    Post Thanks / Like
    Hi...I am having the same problems with the firmware update for my Hex-V2. I have tried 2 computers both with fresh and up to date installs of vcds 19.6.1 x64.I have rebooted my router and tried turning off firewall just for download and still no joy.It says, interface not found and also version mismatch detected I have copied a link with imgur for you to hopefully work out what is happening.....Thank You...
    https://imgur.com/a/cHTrm58

  6. Likes Mike@Gendan, Dana liked this post
  7. #94
    VCDS Distributor Mike@Gendan's Avatar
    Join Date
    Jun 2014
    Location
    Swansea, UK
    Posts
    618
    Post Thanks / Like
    Quote Originally Posted by DIRTYDUBS View Post
    Hi...I am having the same problems with the firmware update for my Hex-V2. I have tried 2 computers both with fresh and up to date installs of vcds 19.6.1 x64.I have rebooted my router and tried turning off firewall just for download and still no joy.It says, interface not found and also version mismatch detected I have copied a link with imgur for you to hopefully work out what is happening.....Thank You...
    https://imgur.com/a/cHTrm58
    Ross-Tech are investigating the version mismatch error at the moment, as we've reported a couple of cases to them too.

    If the problem is what they think it may be, they are hoping for a fix (which should happen server-side, so nothing you would need to do apart from waiting for it to be implemented) in the next few days.
    Apparently I should put something witty or profound in here.....

  8. Likes Dana, Uwe, PetrolDave liked this post
  9. #95
    Verified VCDS User
    Join Date
    Nov 2018
    Location
    LONDON UK
    Posts
    4
    Post Thanks / Like
    Thanks for your help,I will try it next week & see how we get on.

  10. Likes Mike@Gendan, Dana liked this post
  11. #96
    Ross-Tech Employee Dana's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    3,899
    Post Thanks / Like
    Hi Nick,

    We should have that issue resolved at this time. You may have to update twice, perhaps with unable to read version errors, in order to firstly recover the FW and secondly to recover the CB. Do let us know if you have any issues!

  12. Likes Mike@Gendan, Uwe liked this post
  13. #97
    Verified VCDS User
    Join Date
    Jan 2019
    Location
    UK
    Posts
    3
    Post Thanks / Like

    Hex-V2 communication error after software update

    Hi,
    Sorry that this is my first post and asking for help at the same time but I seem to be having a similar issue after updating the software to the latest version today, the update went okay on the PC but now it's telling me there's a firmware update available but when I try to update is says all up to date. I have a no communication error when trying to access any modules but it does find the interface when plugged in to the PC using the VCI config
    The lead is a HEX-V2 and bought from Gendan in the UK.
    I don't seem to be able to post some screenshots of the errors
    Https://drive.google.com/folderview?...0ucVWREwWstYla


    Thanks in advance.
    Alex.
    Last edited by Alex P; 12-14-2019 at 09:29 AM.

  14. #98
    Verified VCDS User
    Join Date
    Apr 2018
    Location
    Germany
    Posts
    13
    Post Thanks / Like
    There seems to be a global issue with the updates.

    In the german VCDS forum there are similar feedbacks.

  15. #99
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    27,061
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by Alex P View Post
    Hi,
    Sorry that this is my first post and asking for help at the same time but I seem to be having a similar issue after updating the software to the latest version today, the update went okay on the PC but now it's telling me there's a firmware update available but when I try to update is says all up to date. I have a no communication error when trying to access any modules but it does find the interface when plugged in to the PC using the VCI config
    The lead is a HEX-V2 and bought from Gendan in the UK.
    I don't seem to be able to post some screenshots of the errors
    Https://drive.google.com/folderview?...0ucVWREwWstYla
    Yes, I can see your interface should be getting an update. I believe the problem is on our end. We migrated the update database to new hardware and a newer version of MySQL yesterday, and I've seen a couple of similar reports. So I've tried some updates here myself and get the same thing, "You are up to date" when I can see the interfaces in question clearly are not.

    I'm confident this can be fixed, but I don't know what or how long it's going to take to fix it. I would hope we can get it resolved by Monday. A temporary work-around would to to uninstall the VCDS you currently have and install an older one that will work with the firmware currently in your interface. Shoot me a PM if you need help with that.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  16. #100
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    27,061
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by Badboy99 View Post
    There seems to be a global issue with the updates.
    In the german VCDS forum there are similar feedbacks.
    We think this is fixed now.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  17. Likes Eric liked this post

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •