Results 1 to 2 of 2

Thread: Trouble updating HEX-NET via VCDS-Mobile

  1. #1
    Verified VCDS User
    Join Date
    Jan 2018
    Location
    USA
    Posts
    1
    Post Thanks / Like

    Trouble updating HEX-NET via VCDS-Mobile

    I have tried to use my HEX-NET several times as more than a scan tool and have still not succeeded.
    (Currently, I'm trying to diagnose my 2005 Audi allroad's suspension malfunction.) The information available in the Functions menu just isn't sufficient to perform any functions! Thinking that my main problem is that I have old firmware/software, I went to great pains to get up to the following:
    Codeblock V0.4411
    FW: 0.254
    Dataset 00000036

    Trouble is, when I try to update my dataset any further via VCDS-Mobile (in Infrastructure mode), I get the black "Checking for update..." box, and seconds later it's back to the SSS screen with no explanation of why it didn't update anything. What am I missing? Do I really need to update the dataset any further for full functionality?

    http://forums.ross-tech.com/images/smilies/banghead.gif

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    23,876
    Post Thanks / Like
    Blog Entries
    1
    Dataset 00000036 is really old. Have you tried updating it using VCIConfig on a PC?

    But in general, if you're trying to use VCDS-Mobile for more than the stuff in the Functions menu, it needs to be in Infrastructure mode, connected to a WiFi network that gives it internet access so it can talk to the VCDS-Cloud server.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •