Results 1 to 3 of 3

Thread: hex-v2 not working

  1. #1
    Verified VCDS User
    Join Date
    Feb 2018
    Location
    Ireland
    Posts
    2
    Post Thanks / Like

    hex-v2 not working

    Hi
    I have a hex v2 and it has stopped working after about 4 uses. I have tried 2 new cables and i also uninstalled the vcds program along with its drivers .I also deleted all files connected with vcds in the registery and reinstalled it all to no avail.When i do the test for port and protocols i get the message "port status ok interface not found".I have tried all the different usb ports also.The computer is running on windows 8.1 .I installed vcds on another computer running windows xp.The programme installed perfectly but when i plug in the interface i get the same message "port status ok interface not found".After plugging the interface into the usb port it flashes green for 3 times then flashes red continuously.
    Any help would be greatly appreciated.Hex-v2 number H10-000244 purchased from GENDAN AUTOMOTIVE PRODUCTS www.gendan.co.uk
    John Masterson

  2. #2
    Ross-Tech Employee
    Join Date
    Jan 2014
    Posts
    707
    Post Thanks / Like
    Launch the VCIConfig utility (in start menu or vcds folder) and check for updates. This should be able to update your interface and get it working again.

  3. Likes Uwe, Boki Ar liked this post
  4. #3
    Verified VCDS User
    Join Date
    Feb 2018
    Location
    Ireland
    Posts
    2
    Post Thanks / Like
    Many thanks .Worked perfectly and appreciate the value of the knowledge on this forum.I grew up in the 80s and information like this was hard to find if at all.Keep up the good work.john

  5. Likes Uwe, Boki Ar liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •