Results 1 to 6 of 6

Thread: Can not get Hex-Net to work over WIFI

  1. #1
    Verified VCDS User
    Join Date
    Nov 2017
    Location
    USA
    Posts
    2
    Post Thanks / Like

    Can not get Hex-Net to work over WIFI

    Hey I've been trying to get Hex-Net to work over Wi-Fi and I'm having no luck.
    I've tried using both the utility's on here and the config on the vcds program.
    I've reset the Hex-Net and re-downloaded the VCDS I'm also up to date on the Hex-Net.
    When I add the WI-FI it shows the WI-FI in blue but Hex-Net is showing red on the #2 led and green on the #3 led.

    Hex-net works great on AP mode and with the cord but we cant get it to hook up over WI-FI keeps giving IP address 0.0.0.0

    Any help would be great



  2. #2
    Verified VCDS User PetrolDave's Avatar
    Join Date
    Dec 2014
    Location
    South Molton, UK
    Posts
    2,549
    Post Thanks / Like
    You need to use a different image hosting site as Photobucket will not host for third party sites unless you have a paid subscription. Consider using imgur

  3. #3
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    25,377
    Post Thanks / Like
    Blog Entries
    1
    Looks like it's not getting an IP address from your router.

    Are you sure you gave it the HEX-NET the correct password?
    What kind of router do you have?
    It it possible the router is restricting clients by MAC address?

    Also, why are you such an old utility to configure it?

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  4. #4
    Verified VCDS User
    Join Date
    Nov 2017
    Location
    USA
    Posts
    2
    Post Thanks / Like
    Just fixed it

  5. #5
    Verified VCDS User PetrolDave's Avatar
    Join Date
    Dec 2014
    Location
    South Molton, UK
    Posts
    2,549
    Post Thanks / Like
    Quote Originally Posted by codyphillips48 View Post
    Just fixed it
    What was the problem?

  6. #6
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    25,377
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by codyphillips48 View Post
    Just fixed it
    Mind telling us what was keeping it from working?

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •