Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Connect device over Wifi but get a blank screen (Operates normally over USB)

  1. #11
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    USA
    Posts
    822
    Post Thanks / Like
    Ok that all looks good. Can you please post a screen shot of what you see when you try to open VCDS-Mobile now?

  2. #12
    Verified VCDS User
    Join Date
    Jan 2015
    Location
    USA
    Posts
    9
    Post Thanks / Like

  3. #13
    Administrator Andy's Avatar
    Join Date
    Jan 2014
    Location
    Sector 7G
    Posts
    2,473
    Post Thanks / Like
    It sounds like this interface will need to come back to the mothership. I just sent you an email (to the address we have on file) with return authorization instructions to send that back to repair.

    ref: RET?ID=5378

  4. Likes Uwe, Dana liked this post
  5. #14
    Verified VCDS User
    Join Date
    Jan 2015
    Location
    USA
    Posts
    9
    Post Thanks / Like
    Will do, thanks!

  6. Likes Uwe liked this post
  7. #15
    Verified VCDS User
    Join Date
    Jan 2015
    Location
    USA
    Posts
    9
    Post Thanks / Like
    Hi Andy,
    I got the replacement Hex-net but didnít get the paper with the new password with it. Could you help me with this?

  8. #16
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    Lansdale, PA
    Posts
    63
    Post Thanks / Like
    default password is: password

  9. Likes Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •