Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Coding ABS module (Bosch 5.7)

  1. #21
    Verified VCDS User
    Join Date
    Sep 2017
    Location
    USA
    Posts
    97
    Post Thanks / Like
    Hey guys.
    Ok its fixed. My abs light off no fault code no brake light. ABS works I got up to speed and slammed brakes my brake pedal kicked back.
    Thank you for all help.
    Now I'm getting codes for random misfire on all 6? And 02 sensor code B1S1. I was told I need replace the catalytic converter.
    See my auto scan for codes if needed.

  2. Likes vwtech liked this post
  3. #22
    Verified Coal Cracker
    Join Date
    Mar 2014
    Location
    Wilkes-Barre, PA
    Posts
    245
    Post Thanks / Like
    ABS light stay on whenever you are logged into ABS module will not go off with or without codes if you are logged in with VCDS.
    Glad you got it.

    You have miss fires on all 6 cyl. Check for oil in spark plug holes. Valve cover leaks in the holes. The o2 sensor is heater circuit for o2 most likely needs an o2 replaced.
    Clear codes and see what comes back.

    Good Luck

  4. Likes Uwe liked this post
  5. #23
    New User
    Join Date
    Dec 2019
    Location
    UK
    Posts
    1
    Post Thanks / Like
    Quote Originally Posted by Apexmaster33 View Post
    So I was able to get the correct code under soft code now and under shop# it say wsc00000. I also calibrate steering says ok. And showing no fault code but still have ABS light on.
    Btw I also have issue w brake dash light flashing . book says it has to do with low brake fluid but I'm top up to max. I noticed with ignition when the brake light starts flashing it break connection between vsdc for a split second then it starts again
    I have the same issue as you had. Audi A4 Avant Quattro 3L Petrol (ASN engine) 6 speed manual 2003. I worked out the same codes (my wheels are 17" not 16" as quoted on RossTech Wiki, but PR is 1LT). Logged in but could not code. Found others on the Internet with the same car and the same problem. How did you sort your ABS coding out? Were the codes right, if not, what were the codes? Many thanks.

  6. #24
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    26,953
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by Supermiriafiori View Post
    I have the same issue as you had. Audi A4 Avant Quattro 3L Petrol (ASN engine) 6 speed manual 2003. I worked out the same codes (my wheels are 17" not 16" as quoted on RossTech Wiki, but PR is 1LT).
    That's the size of the wheels installed on the car. That's the size of the brakes, which determines the minimum wheel size that will fit (for example with snow tires).

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •