Results 1 to 3 of 3

Thread: Rear fog light issue

  1. #1
    Verified VCDS User
    Join Date
    Sep 2017
    Location
    France
    Posts
    1
    Post Thanks / Like

    Rear fog light issue

    Hello, i have purchased your HEX-V2 dongle (H10-009304) to use on my 2015 VW GTI. I bought the car in the US and brought it to France where I now live. Here in France rear turn signals must be orange and so I bought LED inner and outer rear lights from Deutsche Auto and installed them along with an included fog light wire. I made the recommended coding changes and all seems to work well with the exception of a single drivers side rear fog light. This light is always on when I brake or have headlights on. I wouldn't really care about this, but in France, it is illegal to drive in the rain with rear fog lights on.

    I have a European light switch which accommodates fog lights. When I pull out the light switch knob once, the front fog lights come on as they should. However, when the knob is pulled out to the second position, the drivers side reverse light comes on and, of course, the rear fog light is still on. The second position of the light switch should turn on the single drivers side fog light and not the reverse light. Is this a wiring issue or a coding issue?

    Any help would be greatly appreciated; this is driving me nuts!!

    Thanks,
    Patrick Idiart

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    26,962
    Post Thanks / Like
    Blog Entries
    1
    Please post an Auto-Scan for context -- so people can see exactly how your car is equipped and configured.

    -Uwe-

    PS: Moving this to retrofits.
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  3. #3
    Verified VCDS User
    Join Date
    May 2014
    Location
    Melbourne, Australia
    Posts
    3,158
    Post Thanks / Like
    Patrick: Hi. An American living in Paris - wasn't that the theme of a movie?

    Yes please - as Uwe suggests,a copy of your auto-scan would be great. Those are a curious and beguiling set of observations in your post that I suggest (well....I guess really) is symptomatic of more than one problem. Of course anything is possible, but as the saying goes "the best way to eat an elephant is one bite at a time". So, perhaps the way forward is to start with your fog light. If I've understood your description correctly (and it's entirely possible that I haven't - American accents are so confusing), the behavior of the fog light sounds like it is mimicking the stop light on the LHS outer fitting. Is this correct? It's not clear from your post if the rear fog light illuminates correctly when you double pull the rotary light switch without the brake/Parking light switched-on.

    Anyhow, as you would have observed when you installed the LED tails, there is a special wire that is used in these installations for the fog light to bridge the outer/inner fittings and then there is a cross wiring harness that ostensibly transforms the basic 3 x pin connector on the outer fitting (which is standard for your old incandescent tails) into a 4 x pin outer fitting (which is what LED tail fittings use). First-off, why not check that the fog wire is installed on the correct pins?. Specifically, check that the male end of the wire is connected to PIN #3, and the female end of the wire is connected to PIN #5 - see the picture below.



    Don
    VW Golf MkVII (MY13) - A3 8V hatch (MY17)

  4. Likes Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •