Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Error 31 : Request out of range

  1. #11
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    27,737
    Post Thanks / Like
    Blog Entries
    1
    See how BCM is in dark green, boldface with a dotted double underline? Hover your cursor over it.

    It's the module at address 09 that has the Component Protection fault in it.

    The car has ~9,500 miles on it, but you've only had it a few weeks? Presumably you did not buy it new?

    -Uwe-
    Lock-down of sick people: Quarantine
    Lock-down of healthy people: Tyranny

  2. #12
    Verified VCDS User
    Join Date
    Nov 2016
    Location
    Scotland
    Posts
    18
    Post Thanks / Like
    Its just under a year old. I got it with around 9000 miles on it. Will this fault cause any issues? I trust it will be repaired under warranty?

  3. #13
    Verified VCDS User DV52's Avatar
    Join Date
    May 2014
    Location
    Melbourne, Australia
    Posts
    3,295
    Post Thanks / Like
    Quote Originally Posted by DJAlix View Post
    1 Fault Found:
    15360256 - Component Protection
    U1101 00 [008] - Active
    Intermittent - Confirmed - Tested Since Memory Clear
    Freeze Frame:
    Fault Status: 00000001
    Fault Priority: 4
    Fault Frequency: 1
    Reset counter: 235
    Mileage: 14771 km
    Date: 2017.06.22
    Time: 15:36:03


    Changed your BCM?

    Try 20103 for the 17 - Instruments Security Access Code.
    DJAlix's: I don't mean to be impertinent, but your magic number might be a tad problematic in OP's hex17 module.

    He/she? doesn't say, but the fact that the car has about 15,000 kms on the clock (from the autoscan) strongly suggests that it's a late model vehicle. I'm more than happy for you to tell me otherwise and I'm very nervous suggesting this to someone with your impressive expertise, but I believe that the hex17 module changed in MQB platform vehicles around MY16 so that the venerable 20103 no longer works.

    My understanding is that the alternative SA, 25327 is still accepted in late model cars, but that it's application to adaptation changes is still as restrictive as it was in the older modules. I'm not aware that anyone outside the "Geheimpolizei" at VAG HQ has as yet found the new SA!

    Again, my apology if my understanding is incorrect.

    Don
    VW Golf MkVII (MY13) - A3 8V hatch (MY17)

  4. #14
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    27,737
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by Fatbloke View Post
    Its just under a year old. I got it with around 9000 miles on it. Will this fault cause any issues? I trust it will be repaired under warranty?
    Have you tried clearing it? With Fault Frequency: 1 and a date stamp of 2017.06.22, I'm thinking you haven't?

    -Uwe-
    Lock-down of sick people: Quarantine
    Lock-down of healthy people: Tyranny

  5. #15
    Verified VCDS User
    Join Date
    Nov 2016
    Location
    Scotland
    Posts
    18
    Post Thanks / Like
    Quote Originally Posted by Uwe View Post
    Have you tried clearing it? With Fault Frequency: 1 and a date stamp of 2017.06.22, I'm thinking you haven't?

    -Uwe-
    I have not cleared it yet. I will try and do it over the next couple of days. Thanks.

  6. #16
    Verified VCDS User
    Join Date
    Nov 2016
    Location
    Scotland
    Posts
    18
    Post Thanks / Like
    I eventually got round to trying VCDS again. The oil temp mod just worked. There were no errors. I have also cleared all error codes and will scan it again in a few weeks to check all is ok.

    Thanks for the assistance guys.

    Dave

  7. Likes Uwe liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •