Page 1 of 4 123 ... LastLast
Results 1 to 10 of 33

Thread: Firmware upgrade fail HEX-NET

  1. #1
    Verified VCDS User geektoe's Avatar
    Join Date
    Sep 2016
    Location
    Hudson Valley NY
    Posts
    11
    Post Thanks / Like

    Firmware upgrade fail HEX-NET

    Release upgrade went smoothly, started the firmware and was going great until it stalled at 33 percent, waited a while and then the led just started blinking red. Now I get Port Status :OK. Interface : Not Found !
    Any ideas ? Thanks, Phil

  2. #2
    Verified VCDS User Zenerdiode's Avatar
    Join Date
    Jun 2014
    Location
    Newcastle, England
    Posts
    915
    Post Thanks / Like
    Were you updating over the air (Hex-Net in Infrastructure Mode) with VCDS-Mobile or wired with USB and using the VCDS Interface Config (VIC) utility? Either way, please try the VIC again and let us know what happens. Also, have one more try with a different USB lead.

    If feeling adventurous, how does the interface appear in Windows Device Manager?

  3. Likes Uwe liked this post
  4. #3
    Verified VCDS User geektoe's Avatar
    Join Date
    Sep 2016
    Location
    Hudson Valley NY
    Posts
    11
    Post Thanks / Like
    Wired via USB , already tried another cord. Rebooted , restarted etc. when I go to "test" I get the message described above. When I plug the device in I get the audible windows alert (USB) with the green flashing (about 5-7) then it goes red I get another alert (USB). Have not checked device manager.

  5. #4
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    23,100
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by geektoe View Post
    Wired via USB , already tried another cord. Rebooted , restarted etc. when I go to "test" I get the message described above. When I plug the device in I get the audible windows alert (USB) with the green flashing (about 5-7) then it goes red I get another alert (USB). Have not checked device manager.
    Worst case, we'll get you an RMA when the office is open again next week and beat it into submission here.

    In the meanwhile please tell us the behavior of all the LEDs using this picture as a reference:



    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  6. #5
    Verified VCDS User geektoe's Avatar
    Join Date
    Sep 2016
    Location
    Hudson Valley NY
    Posts
    11
    Post Thanks / Like
    Led 1 blinks 6 times green, on the 6th time it hangs a bit then starts blinking red.

  7. #6
    Verified VCDS User geektoe's Avatar
    Join Date
    Sep 2016
    Location
    Hudson Valley NY
    Posts
    11
    Post Thanks / Like
    Any ideas guys ?

  8. #7
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    Lansdale, PA
    Posts
    48
    Post Thanks / Like
    what kind of computer are you using?

  9. #8
    Verified VCDS User geektoe's Avatar
    Join Date
    Sep 2016
    Location
    Hudson Valley NY
    Posts
    11
    Post Thanks / Like
    I think it's a Dell, just a laptop I had sitting around. Blew everything out of it, running windows 7. Dedicated just for the prog, all has been running fine for about a year.

  10. #9
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    USA
    Posts
    794
    Post Thanks / Like
    Try this:
    1. With interface unplugged, hold down the red button.
    2. Plug in and power up over usb with button held, continue to hold button for at least 10 seconds, then let go
    3. Open VCIConfig and check for updates.

    Try to complete the update like that.

  11. Likes Uwe liked this post
  12. #10
    Verified VCDS User geektoe's Avatar
    Join Date
    Sep 2016
    Location
    Hudson Valley NY
    Posts
    11
    Post Thanks / Like
    I get a blinking green on led 1, not turning to red but I get no rods found, timeout getting ds ver.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •