Results 1 to 8 of 8

Thread: USB Device will not start

  1. #1
    Verified VCDS User
    Join Date
    Aug 2017
    Location
    USA
    Posts
    7
    Post Thanks / Like

    Angry USB Device will not start

    Hello!

    I just received my Hex-V2 Connector and wanted to give it a go. The problem is that my laptop gives me an error message when I plug it in. The error reads : USB device not recognized, (did not start)Code 10
    Now, I've tried the obvious, such as :

    • Rebooting
    • tryied all different ports on my laptop (Dell I7 with windows 10) ,
    • re-installing drivers,
    • re installings VCDS alltogether.


    I even tried the less obvious,
    • tinkered with the power consumption option to make sure USB ports are always fully powered,
    • uninstalling and re-installing the drivers for my USB ports...


    Honestly I'm beginning to run out of ideas! Anyone had the same problem??

    Thanks!
    Last edited by gagnonj14; 08-24-2017 at 08:45 AM.

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    27,782
    Post Thanks / Like
    Blog Entries
    1
    Is it safe to assume that the "Fix Windows HID power mgmt for HN and HV2" option was selected when you installed? I believe it should be selected by default on Windows 10.

    If that's not it, process of elimination: Is the problem with the HEX-V2 itself or is it with your computer? Easiest way to determine that would be to plug it into another computer and see what happens there.

    -Uwe-
    Lock-down of sick people: Quarantine
    Lock-down of healthy people: Tyranny

  3. #3
    Verified VCDS User
    Join Date
    Aug 2017
    Location
    USA
    Posts
    7
    Post Thanks / Like
    Indeed the option was ticked at installation ( I even double checked this upon re-installing).

    I will get my hands on another laptop and give it a try. I'll keep you posted!

  4. Likes Uwe liked this post
  5. #4
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    27,782
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by gagnonj14 View Post
    Indeed the option was ticked at installation ( I even double checked this upon re-installing).
    For the purpose at hand (process of elimination) the computer need not be a laptop. A desktop would work just as well.

    -Uwe-
    Lock-down of sick people: Quarantine
    Lock-down of healthy people: Tyranny

  6. #5
    Verified VCDS User
    Join Date
    Aug 2017
    Location
    USA
    Posts
    7
    Post Thanks / Like
    Alright!

    I tried the VCDS on my older desktop running windows 7 and got confusing results : At first try, the device did not start. Then as I tried different usb port on the back, I plugged and unplugged the connector directly on the device, I was able to get it running 50% of the time... Which led me to suspect the factory cable itself. I got another USB cable and gave it a try and... VOILA! Everything works just fine, I was able to get it running on my laptop and Do a full scan on my car. So the problem was the USB cable supplied with my HEX V2!

    Have a nice day!

    J-M

  7. Likes Eric, Dana, Uwe liked this post
  8. #6
    Ross-Tech Employee Dana's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    4,090
    Post Thanks / Like
    Thanks for the update! We can send you a replacement USB wire but I noticed 2 addresses on file. Are you in Portland or Chicoutimi currently?

  9. #7
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    27,782
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by gagnonj14 View Post
    So the problem was the USB cable supplied with my HEX V2!
    We'll send you another one. Can we impose on you to send the problem one back to us so we can see what's wrong with it?

    -Uwe-
    Lock-down of sick people: Quarantine
    Lock-down of healthy people: Tyranny

  10. Likes Zenerdiode liked this post
  11. #8
    Ross-Tech Employee Dana's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    4,090
    Post Thanks / Like
    gagnonj14 is taken care of. Ref to Order IDs: O?ID=354323 and O?ID=354451

  12. Likes Uwe liked this post

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •