Results 1 to 4 of 4

Thread: audi a3 8p 2006 have i got a bad injector(S)

  1. #1
    Pirate
    Join Date
    Jul 2017
    Location
    UK
    Posts
    3
    Post Thanks / Like

    audi a3 8p 2006 have i got a bad injector(S)

    Hi i am new to vcds i have recently noticed black smoke coming out of the exhaust on my audi a3 when when reving the accelerator above 3000. so i have pluged it into my vcds and the pictures below show the outcome could anyone help me and tell me if my injectors are bad or if they are ok am still getting used to using and understanding vcds.


    Last edited by dandan2074; 07-21-2017 at 04:53 PM.

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    27,692
    Post Thanks / Like
    Blog Entries
    1
    Please post an Auto-Scan for context.

    -Uwe-
    Lock-down of sick people: Quarantine
    Lock-down of healthy people: Tyranny

  3. Likes Jack@European_Parts liked this post
  4. #3
    Pirate
    Join Date
    Jul 2017
    Location
    UK
    Posts
    3
    Post Thanks / Like
    Thank you for getting back to me I will do an auto scan and post it for you

  5. #4
    Pirate
    Join Date
    Jul 2017
    Location
    UK
    Posts
    3
    Post Thanks / Like
    Code:
    Removed.  Data from pirate copies of VCDS is not welcome here.
    Last edited by Uwe; 07-22-2017 at 09:25 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •