Results 1 to 4 of 4

Thread: 17.6.0 output test issue

  1. #1
    Verified VCDS User Spacewalker's Avatar
    Join Date
    Jun 2014
    Location
    Poland
    Posts
    776
    Post Thanks / Like

    17.6.0 output test issue

    Guys
    Lates version not support any longer Fule gauge output test
    Hovewer cluster going into "Black screen" so seems output test should start, but not start and you can see REJECT message


    Friday,07,July,2017,10:24:02:25051
    VCDS Version: Beta 17.6.0
    Address 17: Instruments
    Control Module Part Number: 2H0 920 871 A
    Component and/or Version: KOMBI H05 0805
    Software Coding: 171A00
    Work Shop Code: WSC 02310
    VCID: 2649F40B5986D6779B-8072

    Advanced Identification/FAZIT
    Serial number: 00000000000000
    Identification: VD1-048
    Date: 17.04.15
    Manufacturer number: 7394
    Test stand number: 3027
    Flash Status
    Programming Attempts(application): 0/0/0
    Successful Attempts(application): 0/0/0
    Programming Status: 00000000
    Software
    BAP: 01.04.01
    OSEK-OS: 03.14.00
    HiSpd Net: 01.12.01
    Misc.
    Hardware number: 2H0 920 871 A
    Workshop System Name: J285
    Equipment/PR Code: 2D2D2D2D2D2D2D2D
    Dataset Number: -----------
    Dataset Version: ----
    End of Line Equipment Level: ------------------
    ASAM Dataset: EV_Kombi_UDS_VDD_RM09
    ASAM Dataset Revision: A04727
    Car Info
    Chassis Number: WV1ZZZ2HZFH******
    VCDS Info:
    VCID: 2649F40B5986D6779B-8072
    Labels: 5K0-920-xxx-17.clb
    ROD: EV_Kombi_UDS_VDD_RM09_004_VN35.rod

    another cluster , this same issue (LCD is dark too)

    Friday,07,July,2017,10:26:49:25051
    VCDS Version: Beta 17.6.0
    Address 17: Instruments
    Control Module Part Number: 5L0 920 840 L
    Component and/or Version: KOMBI H06 0811
    Software Coding: 120A01
    Work Shop Code: WSC 33361
    VCID: 346D1E439F5AB4E715-8060

    Advanced Identification/FAZIT
    Serial number: 00000000000000
    Identification: VD1-048
    Date: 01.08.13
    Manufacturer number: 7392
    Test stand number: 0358
    Flash Status
    Programming Attempts(application): 0/0/0
    Successful Attempts(application): 0/0/0
    Programming Status: 00000000
    Software
    BAP: 01.04.01
    OSEK-OS: 03.14.00
    HiSpd Net: 01.12.01
    Misc.
    Hardware number: 5L0 920 840 L
    Workshop System Name: J285
    Equipment/PR Code: 2D2D2D2D2D2D2D2D
    Dataset Number: -----------
    Dataset Version: ----
    End of Line Equipment Level: ------------------
    ASAM Dataset: EV_Kombi_UDS_VDD_RM09
    ASAM Dataset Revision: A04721
    Car Info
    Chassis Number: TMBJF75L2D6******
    VCDS Info:
    VCID: 346D1E439F5AB4E715-8060
    Labels: 5K0-920-xxx-17.clb
    ROD: EV_Kombi_UDS_VDD_RM09_A04_VW32.rod
    HOT HOT HOT VW Touran 2005 with ACC HOT HOT HOT

  2. Likes Eric liked this post
  3. #2
    Ross-Tech Employee Eric's Avatar
    Join Date
    Jan 2014
    Location
    Lansdale, PA, USA
    Posts
    2,818
    Post Thanks / Like
    Ah, you're the second one to notice, after me
    Here are the binaries with the fix, pick the one that matches your install:
    http://download.ross-tech.com/VCDS/d....6.1.0-x64.rar
    http://download.ross-tech.com/VCDS/d....6.1.0-x86.rar

    Fix broken UDS output tests since DS274
    K-line autoscan speed improvements with CB4345 (required)
    This will work fine with your HEX+CAN, however it requires codeblock 4345 for the HEX-NET and v2. Let me know if you need one of those to be put on the alpha channel, that receives development codeblocks.
    You ain't metal till you got a clutch pedal

  4. Likes Uwe, Spacewalker liked this post
  5. #3
    Verified VCDS User Spacewalker's Avatar
    Join Date
    Jun 2014
    Location
    Poland
    Posts
    776
    Post Thanks / Like
    x86 tested - Bingo, working !!!
    Thx
    HOT HOT HOT VW Touran 2005 with ACC HOT HOT HOT

  6. Likes Eric, Uwe liked this post
  7. #4
    Verified VCDS User
    Join Date
    Mar 2014
    Location
    Europe
    Posts
    92
    Post Thanks / Like
    I downloaded the x64, while testing the cable I'm told that firmware update is required. When checking for update I receive a message, that I'm up to date, currently at codeblock 0.4341.4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •