Results 1 to 6 of 6

Thread: 99 Cabrio no tach, flashing oil, no gear selection indicator, drives in 3rd gear only

  1. #1
    Verified VCDS User
    Join Date
    Aug 2014
    Posts
    2
    Post Thanks / Like

    99 Cabrio no tach, flashing oil, no gear selection indicator, drives in 3rd gear only

    Looking for assistance.

    The car is a 1999 Cabrio ABA 2.0l with a 01M automatic transmission with 123k miles. The car is new to me to work on.

    Here're the symptoms...

    Clear Codes. Start car, watching instrument cluster the tach moves up to around 20 then comes down to 0 (takes about 1 second), at same time oil light comes on and flashes. Also I don't see any gear selected.

    Shut off car, turn ignition back to on (but do not start car), do a scan, here's what I get

    Code:
    VCDS Version: Release 12.12.2
    Data version: 20140212
    
    Sunday,17,August,2014,15:44:03:21227
    
    Chassis Type: 1E - VW Golf Cabrio (1993 > 2002)
    Scan: 01 02 03 08 15 25 35 56
     
    -------------------------------------------------------------------------------
    Address 01: Engine        Labels: 037-906-259.lbl
       Part No: 037 906 259 Q
       Component: MOTRONIC M5.9    AT V02  
       Coding: 00003
       Shop #: WSC 00066  
       VCID: 2A50B38AD6ADC24EE53-4ACE
    
    1 Fault Found:
    18021 - MIL Control Circuit 
                P1613 - 35-00 - Open or Short to Plus
    Readiness: 0110 1101
    
    -------------------------------------------------------------------------------
    Address 15: Airbags        Labels: 1J0-909-60x-VW3.lbl
       Part No: 1J0 909 608 J
       Component: AIRBAG VW3 S        V04  
       Coding: 00074
       Shop #: WSC 00066  
       VCID: 356A90F60F139DB6781-4AE6
    
    No fault code found.
    
    End   ---------------------------------------------------------------------

    If I drive the car, the speedometer works so my initial thought is this is not a cluster issue as I've read about online. The car seems to always be in 3rd gear if selector is in "D", but I believe I can put the selector in "1" and the car goes in first.

    It is very difficult to get the Vag Com to work when the car is running, but there was a time when I was able to see RPMs and they showed good data even thought the instrument cluster tach was showing 0.

    If I do drive the car I get the following code as well.

    ===============
    00652 - Gear Monitoring
    30-10 - Open or Short to Plus - Intermittent



    Thanks for considering,
    Craig
    95 ABA Passat 230k
    97 TDI Passat 57K
    93 Cabby 103K
    Last edited by Uwe; 08-18-2014 at 02:58 PM. Reason: Wrapped CODE tags around Auto-Scan

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    23,483
    Post Thanks / Like
    Blog Entries
    1
    TCU didn't respond to VCDS. First thing to check is power and other connections to TCU.

    -Uwe-

  3. Likes vwtech, Sternfels liked this post
  4. #3
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    15,739
    Post Thanks / Like
    Because it is a Cabrio make sure you use the proper manual and not one for a golf or jetta.........they are slightly different.

    I would immediately pull rear seat up and look for water damage/corrosion at the controller directly and internally.
    Observe all fuses first and PNR relay function if current not present at the TCU as Uwe stated to check.
    In addition the ignition switch.

    Looks like a bulb issue and maybe a back feed to cluster for MIL circuit or faulty ground.
    Check battery connections and for acid overcharge that damage harness by trans location/battery or multifunction switch of trans............causing know errors for this chassis.

  5. Likes vwtech, Sternfels liked this post
  6. #4
    Verified Coal Cracker
    Join Date
    Mar 2014
    Location
    Wilkes-Barre, PA
    Posts
    224
    Post Thanks / Like
    Locate TCM see if you have power and grounds to the module. (Or water as Jack stated)
    TCM not showing up on scan is problem. 3rd gear only and no PRND displayed is telling you trans is in safe mode 3rd gear only so as not to over heat and kill trans.
    Had a tach and oil light same symptoms on a Passat once turned out to be a back ABS module causing feed back to cluster.
    Disconnect ABS module to see if tach and oil problem goes away. You will of course get ABS and brake lights.
    Good Luck

  7. #5
    Verified VCDS User
    Join Date
    Aug 2014
    Posts
    2
    Post Thanks / Like
    All fixed! This issue was a very loose TCU ground wire under the rear seat. I inspected. Very clean, no corrosion. I applied CRC Di-Electic grease and reassembled. Car not equipped with ABS.

    Tach works, oil light no longer flashing, gear selection indicator working and I can even watch measuring blocks when the car is running now.

    THANKS ALL!!!!!!!!!!!!!!!


    After clearing codes, I believe this represents a clean bill of health.

    VCDS Version: Release 12.12.2
    Data version: 20140212

    Monday,18,August,2014,22:29:43:21227

    Chassis Type: 1E - VW Golf Cabrio (1993 > 2002)
    Scan: 01 02 03 08 15 25 35 56

    -------------------------------------------------------------------------------
    Address 01: Engine Labels: 037-906-259.lbl
    Part No: 037 906 259 Q
    Component: MOTRONIC M5.9 AT V02
    Coding: 00003
    Shop #: WSC 00066
    VCID: 2A50B38AD6ADC24EE53-4AE6

    No fault code found.
    Readiness: 0110 1101

    -------------------------------------------------------------------------------
    Address 02: Auto Trans Labels: 01M-927-733.lbl
    Part No: 01M 927 733 DL
    Component: AG4 Getriebe 01M 3531
    Coding: 00000
    Shop #: WSC 00000
    VCID: 7DFA48D677A385F6F01-095A

    No fault code found.

    -------------------------------------------------------------------------------
    Address 15: Airbags Labels: 1J0-909-60x-VW3.lbl
    Part No: 1J0 909 608 J
    Component: AIRBAG VW3 S V04
    Coding: 00074
    Shop #: WSC 00066
    VCID: 356A90F60F139DB6781-4AE6

    No fault code found.

    End ---------------------------------------------------------------------
    Last edited by Otarpilot; 08-19-2014 at 03:16 PM.

  8. #6
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    15,739
    Post Thanks / Like
    Readiness: 0110 1101

    Now do force readiness procedures to verify all is well.
    Check 0x01-08-098 for ADP-ok of TV.
    The first three here at idle.
    0x01-04-150 EVAP
    0X01-04-153 LDP
    0x01-04-160 SAI
    0x01-04-036 CAT This one at steady 460C EGT and 2900 RPM steady.
    0x01-04-103,020,021,030,031,035 for OXS, aging and Slope These at steady sweet spots of RPM from idle to 2500 and 2800 RPM.

    The result of field 4 for each is last 3 bits at 100 means passed test.
    Readiness is complete when all are zero.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •