Results 1 to 9 of 9

Thread: HEX-NET beeping

  1. #1
    Verified VCDS User Gizmo's Avatar
    Join Date
    Mar 2014
    Location
    S.E.Kent UK
    Posts
    98
    Post Thanks / Like

    HEX-NET beeping

    I have just scanned a brand new 2017 Škoda Kodiaq and the LED 1 (car) is flashing red/green but beeping at 1 second intervals.

    I see that a stuck K line would make the interface beep but I would be only be getting a flashing red LED.

    It scanned and puled admaps off the car OK as well as enabled coding.

    So what is the cause of the beeping?
    HEX-NET

    2016 Škoda Superb L&K (190CR)
    Pre-booked a VW ID.3 1st Edition

  2. #2
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    25,274
    Post Thanks / Like
    Blog Entries
    1
    What do you get when you do [Options] -> [Test]?

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  3. #3
    Verified VCDS User Gizmo's Avatar
    Join Date
    Mar 2014
    Location
    S.E.Kent UK
    Posts
    98
    Post Thanks / Like
    Hmmm very strange, just plugged it back in and it’s working perfectly again (I did unplug it a few times before but it made no difference)

    Running Beta 17.4.2

    Port test showed:



    I will add a scan and full admaps to the reference scans section when I get chance.
    HEX-NET

    2016 Škoda Superb L&K (190CR)
    Pre-booked a VW ID.3 1st Edition

  4. #4
    Ross-Tech Employee Eric's Avatar
    Join Date
    Jan 2014
    Location
    Lansdale, PA, USA
    Posts
    2,793
    Post Thanks / Like
    That code block is way out of date. I'm surprised Beta 17.4 is letting you use it.
    You ain't metal till you got a clutch pedal

  5. #5
    Verified VCDS User Gizmo's Avatar
    Join Date
    Mar 2014
    Location
    S.E.Kent UK
    Posts
    98
    Post Thanks / Like
    That is strange as when I go to update it it says I am already on CB: 0.4336

    HEX-NET

    2016 Škoda Superb L&K (190CR)
    Pre-booked a VW ID.3 1st Edition

  6. #6
    Ross-Tech Employee Eric's Avatar
    Join Date
    Jan 2014
    Location
    Lansdale, PA, USA
    Posts
    2,793
    Post Thanks / Like
    The EXIF info says the VCDS Test result screenshot was taken by "Martin" on "2016:02:28". I think you uploaded the wrong screenshot
    You ain't metal till you got a clutch pedal

  7. Likes Gizmo, Uwe liked this post
  8. #7
    Verified VCDS User Gizmo's Avatar
    Join Date
    Mar 2014
    Location
    S.E.Kent UK
    Posts
    98
    Post Thanks / Like
    Oops yes that would do it Eric!

    HEX-NET

    2016 Škoda Superb L&K (190CR)
    Pre-booked a VW ID.3 1st Edition

  9. Likes Uwe liked this post
  10. #8
    Ross-Tech Employee
    Join Date
    Jan 2014
    Location
    USA
    Posts
    859
    Post Thanks / Like
    Did it only beep when you plugged it into the car, or as soon as you plugged into USB?

  11. #9
    Verified VCDS User Gizmo's Avatar
    Join Date
    Mar 2014
    Location
    S.E.Kent UK
    Posts
    98
    Post Thanks / Like
    It started beeping as soon as I plugged it into the car and not yet plugged into the tablet.
    HEX-NET

    2016 Škoda Superb L&K (190CR)
    Pre-booked a VW ID.3 1st Edition

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •