Page 1 of 4 123 ... LastLast
Results 1 to 10 of 39

Thread: chain drive 2.0T driving me up the wall

  1. #1
    Verified VCDS User
    Join Date
    May 2017
    Location
    USA
    Posts
    23
    Post Thanks / Like

    chain drive 2.0T driving me up the wall

    ok here goes.. 2008 Passat 2.0TSI (chain driven). Car came to me setting a cam/crank correlation code 16400/P0016. idled choppy but drove fine otherwise. no chain noise whatsoever. has a little over 105k and zero history (local used car dealer got it from the auction).

    To date I've done about 10-12 of the TSI chain replacements so I'm no stranger to these.

    I pulled the upper cover and measured everything as outlined in this thread

    http://forums.ross-tech.com/showthre...relation-check

    and my measurements indicated a stretched or improperly installed chain. The tensioner was also nearly all the way extended. The guides did not look to be excessively worn. I replaced the chain and tensioner and now the measurements are dead on (62.5mm/125mm). I verified the front cover marks with a TDC stop when I had it all apart and the balancer/front cover mark is also perfect. Also worth noting, there was zero sludge under the valve cover. oil pressure hovers just under 20psi hot (90C) idle, and 45-50psi at 2000rpm

    unfortunately it's still setting the 16400/P0016 code. I pulled the cover again to double check the physical timing and it's still spot on. The spool valve doesn't appear to be sticky or contaminated, and the solenoid draws current and snaps out when power is provided.

    The autoscan is from shortly after a warm restart after clearing the codes. it randomly will set a cam sensor signal code but I did have the opportunity to swap the cam sensor with a friend's GTI and no change in either car.

    Thanks in advance,
    Jason

    Code:
    Tuesday,23,May,2017,18:57:16:51340
    VCDS -- Windows Based VAG/VAS Emulator Running on Windows 7 x64
    VCDS Version: 17.1.3.0 (x64)
    Data version: 20170320 DS267.7
    www.Ross-Tech.com
    
    
    VIN: WVWJK73C88P116319   License Plate: ED
    Mileage: 163550km-101625mi   Repair Order: 
    
    
    
    --------------------------------------------------------------------------------
    --------------------------------------------------------------------------------
    
    
    Chassis Type: 3C (3C0)
    Scan: 01 02 03 08 09 15 16 17 19 1C 25 42 44 46 52 53 56 62 65 72
             
    
    VIN: WVWJK73C88P116319   Mileage: 163550km-101625miles
    
    01-Engine -- Status: Malfunction 0010
    02-Auto Trans -- Status: OK 0000
    03-ABS Brakes -- Status: OK 0000
    04-Steering Angle -- Status: OK 0000
    08-Auto HVAC -- Status: OK 0000
    09-Cent. Elect. -- Status: OK 0000
    15-Airbags -- Status: OK 0000
    16-Steering wheel -- Status: OK 0000
    17-Instruments -- Status: OK 0000
    19-CAN Gateway -- Status: OK 0000
    1C-Position Sensing -- Status: OK 0000
    25-Immobilizer -- Status: OK 0000
    42-Door Elect, Driver -- Status: OK 0000
    44-Steering Assist -- Status: OK 0000
    46-Central Conv. -- Status: OK 0000
    52-Door Elect, Pass. -- Status: OK 0000
    53-Parking Brake -- Status: OK 0000
    56-Radio -- Status: OK 0000
    62-Door, Rear Left -- Status: OK 0000
    65-Tire Pressure -- Status: OK 0000
    72-Door, Rear Right -- Status: OK 0000
     
    -------------------------------------------------------------------------------
    Address 01: Engine (CCT)       Labels: 06J-906-026-CCT.clb
       Part No SW: 06J 906 026 AG    HW: 06J 906 026 AF
       Component: MED17.5 TFSI 2,0    3319  
       Revision: AAH03---    Serial number: VWZCZ000000000
       Coding: 0404010A19070160
       Shop #: WSC 00017 666 00413
       VCID: 6FE73C157E55803900-803A
    
    2 Faults Found:
    000022 - Bank 1: CMP Sensor (G40) / Engine Speed Sensor (G28) 
                   P0016 - 000 - Incorrect Correlation
                 Freeze Frame:
                        Fault Status: 01100000
                        Fault Priority: 0
                        Fault Frequency: 1
                        Reset counter: 255
                        Mileage: 163557 km
                        Time Indication: 0
                        Date: 2017.05.16
                        Time: 04:56:24
    
                 Freeze Frame:
                        RPM: 972 /min
                        Load: 38.4 %
                        Speed: 0.0 km/h
                        Temperature: 98.0C
                        Temperature: 53.0C
                        Absolute Pres.: 990.0 mbar
                        Voltage: 13.589 V
    
    000772 - Cylinder 4 
                   P0304 - 000 - Misfire Detected
                 Freeze Frame:
                        Fault Status: 01100000
                        Fault Priority: 0
                        Fault Frequency: 1
                        Reset counter: 255
                        Mileage: 163557 km
                        Time Indication: 0
                        Date: 2017.05.16
                        Time: 04:56:24
    
    Readiness: 0110 0101
    
    -------------------------------------------------------------------------------
    Address 02: Auto Trans        Labels: 09G-927-750.clb
       Part No SW: 09G 927 750 HD    HW: 09G 927 750 HD
       Component: AQ 250 6F           1176  
       Revision: 00H76000    Serial number:               
       Coding: 0000840
       Shop #: WSC 00028 028 00001
       VCID: 7AF11D413517D591A7-802E
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 03: ABS Brakes        Labels: 3C0-614-109-C4.clb
       Part No SW: 3C0 614 109 K    HW: 3C0 614 109 K
       Component: J104    C4 440 V2   0005  
       Revision: --020---    Serial number: 00000785432658
       Coding: 0000348
       Shop #: WSC 00028 028 00001
       VCID: 26491931912F8171B3-8072
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 08: Auto HVAC        Labels: 1K0-820-047.lbl
       Part No SW: 1K0 820 047 HS    HW: 1K0 820 047 HS
       Component: Climatic PQ35   142 1111  
       Revision: 00142031    Serial number: 00000000000000
       Shop #: WSC 00000 000 00000
       VCID: 7CFD1B593F23EBA1B5-8028
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 09: Cent. Elect.        Labels: 3C0-937-049-30-H.lbl
       Part No SW: 3C0 937 049 AJ    HW: 3C0 937 049 AJ
       Component: Bordnetz-SG     H54 2202  
       Revision: 00H54000    Serial number: 01000005612704
       Coding: 10848F0340041A00470000000F000000000859435C000100000000000000
       Shop #: WSC 00028 028 00001
       VCID: 71E33A6D686196C916-8024
    
       Subsystem 1 - Part No: 3C1 955 419 A  Labels: 1KX-955-119.CLB
       Component: Wischer 150208 003  0205  
       Coding: 00046997
       Shop #: WSC 00028  
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 15: Airbags        Labels: 5N0-959-655.lbl
       Part No SW: 5N0 959 655     HW: 5N0 959 655 
       Component: J234__01F VW10 HI   1815  
       Revision: 19013000    Serial number: 0039BP4G6RW4  
       Coding: 0012614
       Shop #: WSC 00028 028 00001
       VCID: 7AF11D413517D591A7-802E
    
       Subsystem 1 - Part No: 3C0 959 339 D
       Component: BF-Gewichtsens. 001 0002
    
       Subsystem 2 - Serial number: 00000000000KPN
    
       Subsystem 3 - Serial number: 0018.02.08000010000064009963
    
       Subsystem 4 - Serial number: 6400996333FTS647180528 63
    
       Subsystem 5 - Serial number: 80528 6343FTS623750108 63
    
       Subsystem 6 - Serial number: 50108 6353ETS6Q6FPSVNH 63
    
       Subsystem 7 - Serial number: PSVNH 6363ETS624JPSVNH 63
    
       Subsystem 8 - Serial number: PSVNH 6374CTS6PM7NSVNP 63
    
       Subsystem 9 - Serial number: NSVNP 6384CTS69UFNSVNH 
    
       Subsystem 10 - Serial number: NSVNH 
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 16: Steering wheel        Labels: 3C0-953-549-SW20.lbl
       Part No SW: 3C0 953 549 AB    HW: 3C0 953 549 AB
       Component: J0527               0020  
       Revision: 00026000    Serial number: 3C5953507AP   
       Coding: 0001013
       Shop #: WSC 00028 028 00001
       VCID: 6CDD2B194F437B2125-8038
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 17: Instruments        Labels: 3C0-920-xxx-17.lbl
       Part No SW: 3C0 920 971 F    HW: 3C0 920 971 F
       Component: KOMBIINSTRUMENT VD1 1216  
       Revision: V0002000    Serial number: 00000000000000
       Coding: 0007205
       Shop #: WSC 00028 028 00001
       VCID: 285517099B3B970181-807C
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 19: CAN Gateway        Labels: 3C0-907-530-V2.clb
       Part No SW: 3C0 907 530 E    HW: 3C0 907 951 
       Component: J533__Gateway   H10 0080  
       Revision:   H10       Serial number: 1200P08313055C
       Coding: FD807F070012021002
       Shop #: WSC 00028 028 00001
       VCID: 234F0025E21D7459D4-8076
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 1C: Position Sensing        Labels: 1Kx-919-xxx-1C.lbl
       Part No SW: 3C0 919 965     HW: 3C0 919 965 
       Component: Kompass         005 0003  
       Revision: 00005000    Serial number: 1166279TSAGR06
       Shop #: WSC 00028 028 00001
       VCID: 6DDB261D7459722932-8038
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 25: Immobilizer        Labels: 3C0-959-433-25.clb
       Part No SW: 3C0 959 433 AK    HW: 3C0 959 433 AK
       Component:    IMMO         051 0383  
       Revision: 00051000    Serial number: VWZCZ000000000
       Shop #: WSC 08151 444 54287
       VCID: 73EF3065127DA4D9E4-8026
    
       Subsystem 1 - Part No: 3C0 905 861 H
       Component:    ELV          028 0380
       3C0905861H     ELV          028 0380   
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 42: Door Elect, Driver        Labels: 1K0-959-701-MIN3.clb
       Part No SW: 1K0 959 701 P    HW: 1K0 959 793 L
       Component: J386  TUER-SG FT    1131  
       Revision: 32008001    Serial number: 00000577288316
       Coding: 0001205
       Shop #: WSC 00028 028 00001
       VCID: 3B7FD8457AAD2C99FC-806E
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 44: Steering Assist        Labels: 1Kx-909-144-G2V3.clb
       Part No: 1K1 909 144 M
       Component: EPS_ZFLS Kl.135 H08 1901  
       Shop #: WSC 00028 028 00001
       VCID: 356BCE7D5C89FAE90A-8060
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 46: Central Conv.        Labels: 3C0-959-433-46.clb
       Part No SW: 3C0 959 433 AK    HW: 3C0 959 433 AK
       Component:    KSG PQ46 RDK 051 0221  
       Revision: 00051000    Serial number: VWZCZ000000000
       Coding: 13910F8001862E521004141FF08A0F0E085801
       Shop #: WSC 08151 444 54287
       VCID: 73EF3065127DA4D9E4-8026
    
       Subsystem 1 - Component:   Sounder n.mounted     
    
       Subsystem 2 - Component:       NGS n.mounted     
    
       Subsystem 3 - Component:      IRUE n.mounted     
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 52: Door Elect, Pass.        Labels: 1K0-959-702-MIN3.clb
       Part No SW: 1K0 959 702 P    HW: 1K0 959 792 L
       Component: J387  TUER-SG BT    1131  
       Revision: 32008001    Serial number: 00000630388302
       Coding: 0001204
       Shop #: WSC 00028 028 00001
       VCID: 3C7DDB597FA32BA1F5-8068
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 53: Parking Brake        Labels: 5N0-907-801.clb
       Part No SW: 3C0 907 801 J    HW: 3C0 907 801 J
       Component: J540 EPB3  VW-09393 0009  
       Revision:   008       Serial number: 00000000405302
       Coding: 0000057
       Shop #: WSC 00028 028 00001
       VCID: 2953120D8031AE099E-807C
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 56: Radio        Labels: 1K0-035-161.lbl
       Part No SW: 1K0 035 161 C    HW: 1K0 035 161 C
       Component: Radio DE2       015 0019  
       Revision: 00015000    Serial number: VWZ4Z7H6332079
       Coding: 0040401
       Shop #: WSC 00028 028 00001
       VCID: 1F470CD5CE7550B9F0-804A
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 62: Door, Rear Left        Labels: 1K0-959-703-GEN3.clb
       Part No SW: 1K0 959 703 AD    HW: 1K0 959 795 P
       Component: J388   TUER-SG HL   0308  
       Revision: 42004101    Serial number: 00000000283686
       Coding: 0001168
       Shop #: WSC 00028 028 00001
       VCID: 72E135616D67ADD1EF-8026
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 65: Tire Pressure        Labels: 3C0-959-433-65.lbl
       Part No SW: 3C0 959 433 AK    HW: 3C0 959 433 AK
       Component:    RDK              0450  
       Revision: 00051000    Serial number: VWZCZ000000000
       Coding: 0100101
       Shop #: WSC 00028 028 00001
       VCID: 73EF3065127DA4D9E4-8026
    
    No fault code found.
    
    -------------------------------------------------------------------------------
    Address 72: Door, Rear Right        Labels: 1K0-959-704-GEN3.clb
       Part No SW: 1K0 959 704 AD    HW: 1K0 959 794 P
       Component: J389   TUER-SG HR   0308  
       Revision: 42004101    Serial number: 00000000298081
       Coding: 0001168
       Shop #: WSC 00028 028 00001
       VCID: 73EF3065127DA4D9E4-8026
    
    No fault code found.
    
    End---------------------(Elapsed Time: 02:20, udsna)-----------------------

  2. #2
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    17,932
    Post Thanks / Like
    Oil PSI issue or the timing is out and based on the slack on wrong side of the tensioner when oil PSI is made to retard timing.
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  3. #3
    Verified VCDS User
    Join Date
    May 2017
    Location
    USA
    Posts
    23
    Post Thanks / Like
    the timing according to the chain links and my digital caliper is dead on, unless the measurements in the thread I linked above are wrong, and/or the dark links on the new (from VW) chain were in the wrong spots.

    As mentioned, oil pressure is a touch under 20psi hot idle (measured at the sender under the oil filter), and 45-50psi at 2000rpm. well over 60psi on a cold start so I doubt it's a pressure issue unless it simply isn't getting to the camshaft adjuster for whatever reason

  4. #4
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    17,932
    Post Thanks / Like
    the timing according to the chain links and my digital caliper is dead on, unless the measurements in the thread I linked above are wrong, and/or the dark links on the new (from VW) chain were in the wrong spots.

    As mentioned, oil pressure is a touch under 20psi hot idle (measured at the sender under the oil filter), and 45-50psi at 2000rpm. well over 60psi on a cold start so I doubt it's a pressure issue unless it simply isn't getting to the camshaft adjuster for whatever reason
    Could always be a bad adjuster...........however, I refer to what I aforementioned.

    Can't even count the number of times the OP or tech said that it was in time and when I observed it was not!

    I have to ask why are you not using the repair manual to setup the timing?
    Last edited by Jack@European_Parts; 05-25-2017 at 01:14 PM.
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  5. #5
    Ross-Tech Employee Jef's Avatar
    Join Date
    Jan 2014
    Location
    HQ
    Posts
    2,104
    Post Thanks / Like
    The issue with oil pressure testing.... there isn't a test port where the cam adjuster is. So while the oil filter may be getting good oil pressure, there could be issues on the top side of the engine.

    Run the engine up to temp, let idle, go into 01-08-093.3, what is the value? Do a WOT snap, what does the 3rd field go to?
    Jef
    Ross Tech Support Team, Alpha Squad
    Auto-Scan, learn it, love it, live it... then check the fuses.

  6. Likes Jack@European_Parts liked this post
  7. #6
    Verified VCDS User
    Join Date
    May 2017
    Location
    USA
    Posts
    23
    Post Thanks / Like
    Quote Originally Posted by Jack@European_Parts View Post
    Could always be a bad adjuster...........however, I refer to what I aforementioned.

    Can't even count the number of times the OP or tech said that it was in time and when I observed it was not!

    I have to ask why are you not using the repair manual to setup the timing?
    The timing chain was installed according to the service manual procedure. It's very simple with the cam chain especially when replacing it. the colored links align with the marks on the sprockets. After running the engine obviously the colored links aren't going to correspond anymore hence the measurements outlined in the other thread. The links will realign every 166 engine revolutions according to VW's EA888 study guide..

    The thread I linked in my original post. Does it outline incorrect measurements?

    As I mentioned before, this is not my first time doing one of these.


  8. #7
    Verified VCDS User
    Join Date
    May 2017
    Location
    USA
    Posts
    23
    Post Thanks / Like
    Quote Originally Posted by Jef View Post
    The issue with oil pressure testing.... there isn't a test port where the cam adjuster is. So while the oil filter may be getting good oil pressure, there could be issues on the top side of the engine.

    Run the engine up to temp, let idle, go into 01-08-093.3, what is the value? Do a WOT snap, what does the 3rd field go to?

    I'll check that after work today.. I don't remember if it was group 93 or 94, but one of them i believe was stuck at 28KW.

    It did something weird once though. I held rpm up near 4k (limiter in park) for about 20 seconds and when it came back down it idled smooth. revved it a little (1500) and it immediately got choppy again. I'll try to get it to do it again this evening and log 93 and 94

  9. #8
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    17,932
    Post Thanks / Like
    I'll check that after work today.. I don't remember if it was group 93 or 94, but one of them i believe was stuck at 28KW.

    It did something weird once though. I held rpm up near 4k (limiter in park) for about 20 seconds and when it came back down it idled smooth. revved it a little (1500) and it immediately got choppy again. I'll try to get it to do it again this evening and log 93 and 94
    Sounds like oil PSI/Volume related to me and maybe the sump is part plugged at the screen or sludge is congregating during operation with floaters.

    Drop the pan to inspect the sump.......

    The screen should be removed & observed with a flashlight in reverse direction & to see the path is clear.

    Apparently you need your basics rechecked........

    If the sump screen is part blocked it will be like you installed a small volume pump and maintained PSI.



    PSI is not a good indicator for a volume test.
    Last edited by Jack@European_Parts; 05-25-2017 at 02:47 PM.
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

  10. #9
    Verified VCDS User
    Join Date
    May 2017
    Location
    USA
    Posts
    23
    Post Thanks / Like
    Yeah I probably will pull the pan. There was no evidence of sludge up top but I know that doesn't necessarily mean there isn't anything in the pan. It's easy enough to pull, but I have a feeling there won't be anything in there especially since it malfunctions immediately on a cold start.

  11. #10
    NostraJackAss Jack@European_Parts's Avatar
    Join Date
    Jan 2014
    Location
    1001 State Route 17K Montgomery New York 12549
    Posts
    17,932
    Post Thanks / Like
    Than maybe you have a stuck closed PSI valve raising PSI to the point of uncontrolled effect with thick fluids as a result.

    That's why we JPPSG to get to the bottom of things.........


    RULE :
    Never ever do timing chains or adjusters without inspecting a sump and all control + changing the filter.

    NostraJackAss Has Spoken!
    European Parts Emporium/Performance / Immobilizer Solutions EPE
    Certified Master Trained NY/BAR/BAD 7076062/ASE/SAE/NASTF Legal Factory Authorized/Licensed GeKo/FaZit # 403738
    Specializing in Custom Services IE: "welding-fabrication" / EPA-SMOG Update or Pass-Thru-Programming / Data Transfer / Immobilizers & OEM Quality Parts
    Above Magic! No Written record, AUTO-SCAN or Appointment = NO HELP!
    www.FixMyEuro.com <<<<<CLICK HERE! or vwemporium@aol.com ( JPPSG & Unverified members need not PM me & Please don't email or call facility for free tech support...use the forum )
    Getting you CONTROL again of your property - TAKE IT! In Conjunction with.........

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •