Page 8 of 8 FirstFirst ... 678
Results 71 to 75 of 75

Thread: Audi Q3 TPMS enabling

  1. #71
    Verified VCDS User
    Join Date
    Apr 2017
    Location
    Yuengling Country
    Posts
    172
    Post Thanks / Like
    Sorry for disappearing, it's been a crazy month!

    @Caven, yes, indeed that is exactly what I am trying to enable.

    @Uwe, sorry, I didn't yet have a chance to test and pressure was still balanced on the car.
    I have Nitrogen in the tires, so if I deflate one to test, I gotta go to Costco to get it refilled.
    2017 Q3 Quattro, 2012 Tiguan 4Motion

  2. #72
    Benevolent Dictator Uwe's Avatar
    Join Date
    Jan 2014
    Location
    Earth
    Posts
    23,781
    Post Thanks / Like
    Blog Entries
    1
    Quote Originally Posted by somedude View Post
    @Uwe, sorry, I didn't yet have a chance to test and pressure was still balanced on the car.
    I have Nitrogen in the tires, so if I deflate one to test, I gotta go to Costco to get it refilled.
    I use 78% nitrogen in my tires.

    -Uwe-
    The engineering problems are likely insurmountable. It would be like proposing to land a rocket booster section on a barge floating in the middle of the ocean.

  3. #73
    Verified VCDS User
    Join Date
    Apr 2017
    Location
    Yuengling Country
    Posts
    172
    Post Thanks / Like
    Quote Originally Posted by Uwe View Post
    There's a Basic Setting that might do it:
    IDE05334 -- Reset tire pressure monitoring display warnings

    -Uwe-
    Well, I'm in a pickle. I got the message in MMI about the tires being low.
    I pumped back up with 78% N2 and tried to reset the modulw with VCDS (latest f/w and vcds as of today).

    The basic setting above does exist and when I hit Go! it shows: ERROR Security access required.
    When I go to Security access - 16 and enter the suggested code, it is accepted.
    But then if I go back in the basic setting and try again, same error message.

    I am at a loss. Is there a sequence for doing this?
    Now I am afraid to disable TPMS to force a reset, in case it won't allow me to re-enable it back...

    Thank you very much for any pointers.

    Code:
    -------------------------------------------------------------------------------
    Address 03: ABS Brakes (J104)       Labels: 5N0-614-109-V1.clb
       Part No SW: 5N0 614 109 CF    HW: 5N0 614 109 CJ
       Component: ESC-EBC460iV1 H12 0013  
       Serial number: A01DDR6
       Coding: 42FF269F492143702077420964C592C20424D500508B4883
       Shop #: WSC 00049 770 00154
       ASAM Dataset: EV_Brake1ESCEPBTRW 006353
       ROD: EV_Brake1ESCEPBTRW_006.rod
       VCID: 71BCDCAB91218B7F357-8024
    
    1 Fault Found:
    0763 - Tire Pressure Warning 
              C102D 00 [137] - -
              MIL ON - Confirmed - Tested Since Memory Clear
                 Freeze Frame:
                        Fault Status: 00000001
                        Fault Priority: 4
                        Fault Frequency: 1
                        Reset counter: 209
                        Mileage: 31953 km
                        Date: 2019.07.11
                        Time: 18:03:41
    
                        Additional_Codes: 1F 25 00 0E 04 7F 00 48 02
                        DTC: 00 02 FB
                        Additional2: 04 05 01 00 05 22 61 00 61 00
    
    
    -------------------------------------------------------------------------------
    Last edited by somedude; 07-16-2019 at 06:16 PM.
    2017 Q3 Quattro, 2012 Tiguan 4Motion

  4. #74
    Ross-Tech Employee Dana's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    3,563
    Post Thanks / Like
    40168 probably isn't the correct SA code for that specific Basic Settings. I don't have a known good code for that ESC-EBC460iV1 module however many of the latest cars accept similar, if not identical, codes so it might not hurt to check out Don's MQB/Golf 7 list:

    SA)-work-in-progress" target="_blank">https://forums.ross-tech.com/showthr...rk-in-progress

    Keep in mind that you need to keep Adv Measuring Value [*IDE00323*] Security Access: Number of invalid keys at 0 through 2. After you hit 3 you won't be able to enter any more codes. So, if you strike out on one make sure to enter 40168 and check to see if it zeroed before moving onto the next.

    Edit. GRR, the acronym gizmo in our forum is breaking Don's link. Try this https://tinyurl.com/y3gp5ogx

  5. Likes Uwe, somedude liked this post
  6. #75
    Verified VCDS User
    Join Date
    Apr 2017
    Location
    Yuengling Country
    Posts
    172
    Post Thanks / Like
    Quote Originally Posted by Dana View Post
    40168 probably isn't the correct SA code for that specific Basic Settings. I don't have a known good code for that ESC-EBC460iV1 module however many of the latest cars accept similar, if not identical, codes so it might not hurt to check out Don's MQB/Golf 7 list:

    SA)-work-in-progress" target="_blank">https://forums.ross-tech.com/showthr...rk-in-progress

    Keep in mind that you need to keep Adv Measuring Value [*IDE00323*] Security Access: Number of invalid keys at 0 through 2. After you hit 3 you won't be able to enter any more codes. So, if you strike out on one make sure to enter 40168 and check to see if it zeroed before moving onto the next.

    Edit. GRR, the acronym gizmo in our forum is breaking Don's link. Try this https://tinyurl.com/y3gp5ogx
    Dana,

    Thank you very much, this is invaluable information, I had no idea of the SA reset issue.

    For the time being, I disabled TPMS and re-enabled back so that I can get out of this pickle and "teach" the module the new values.
    As a side note, I still wasn't able to find any information on my radio module to eventually enable the MMI menu, other than what was posted on this thread (only parameters can enable that).

    Best regards.
    2017 Q3 Quattro, 2012 Tiguan 4Motion

  7. Likes Dana liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •