Search:

Type: Posts; User: Doug

Search: Search took 0.01 seconds.

  1. No previous issues before the swap

    No issues at all. Aside from a leaky automatic, it ran great. I should say that I have had the neighbor kid helping. I'm not as spry as I used to be. Lord knows what he might have done as I didn't...
  2. Thanks for the links DrPeter

    Very helpful! I ended up using erwin from your links. The videos were a nice refresher too! I'm trying to learn how to fully navigate erwin now but I have found the schematics I need. I think I...
  3. Thanks!

    Great Videos! Thanks for posting. Now if I can keep my German colors straight . . .
  4. Is Bentley the best source for wiring diagrams so...

    Is Bentley the best source for wiring diagrams so I can properly check the voltages to the ecu?
  5. Wow! That's awesome! Thank you Jack

    Wow! That's awesome! Thank you Jack
  6. I'm still at work but I had my neighbor unplug...

    I'm still at work but I had my neighbor unplug the o2 sensors and try running it. No change in pedal response. Still nada.
  7. Thank you Uwe, I am trying to find a wiring...

    Thank you Uwe,
    I am trying to find a wiring diagram and will give it a check as soon as I find one. You are correct. The values do not change when the pedal is pressed. I fear that it's looking...
  8. Thank you for the quick reply Jack. I will try...

    Thank you for the quick reply Jack. I will try unplugging the O2 sensors and see what happens.

    I will look into the D to S also but yes, it does start and run just fine. Just won't rev above...
  9. HELP! i'm at my wit's end. No throttle response at all. 2001 A4 Audi Avant Quat

    I have just swapped transmissions from auto to 5 speed. After reading every forum I could find on the subject, I have not found anyone who has had this problem after performing the swap so I think...
Results 1 to 9 of 9