Search:

Type: Posts; User: Hawkeye9723

Search: Search took 0.00 seconds.

  1. Replies
    11
    Views
    309

    I was getting the same issue with my Hex-Net too....

    I was getting the same issue with my Hex-Net too. I had to do the 50 second reset first before it would accept the data.
  2. It should clear the contents of the memory and...

    It should clear the contents of the memory and all settings.

    with the USB cable plugged in to your windows system hold the red button for 50 seconds. When you release it you will hear a long beep....
  3. What I had to do was this: 1) Do the 50 second...

    What I had to do was this:

    1) Do the 50 second reset trick (need to leave plugged in to USB for a few seconds after releasing the button)
    2) use VCDS Windows client to change to BETA
    3) check...
  4. Replies
    20
    Views
    995

    When would a dealer actually check and see that...

    When would a dealer actually check and see that coding has been changed? For example, would they check it when I bring my VW in for it's scheduled maintenance?
  5. Replies
    44
    Views
    35,035

    Sticky: Shaun, here are the Autoscan I did. One is over...

    Shaun, here are the Autoscan I did. One is over the USB, and the other is over WiFi. I was attempting to use module 09 (Central Elect.). I did not try a different module. I ended up grabbing an old...
  6. USB vs Mobile Scan 2019 VW Tiguan SEL-Premium

    USB:



    Thursday,12,December,2019,15:59:41:31648
    VCDS -- Windows Based VAG/VAS Emulator Running on Windows 10 x64
    VCDS Version: 19.6.2.0 (x64) HEX-NET CB: 0.4513.4
    Data version: 20190930...
  7. Replies
    44
    Views
    35,035

    Sticky: I seem to be having a similar issue. I have set...

    I seem to be having a similar issue. I have set up my cloud account, but when trying to do cloud functions I get the server error. I wait the 10 seconds and try again. Then it directs me to the VCDS...
  8. I was able to run a successful auto scan this...

    I was able to run a successful auto scan this morning with no errors.

    Thanks.
  9. I did that, then plugged back into the vehicle...

    I did that, then plugged back into the vehicle and ran auto scan again. got the same "ASAM Data missing" message. Clicked Download, and it starts but hangs at 6kb. I am also now getting the "SD...
  10. Sorry to revive an old thread, but I think I'm...

    Sorry to revive an old thread, but I think I'm having a similar issue. I ran an auto scan on a 2019 VW Tiguan SEL-Premium and got the no ASAM Data error. I tried updating to the latest Beta, but...
Results 1 to 10 of 11