Search:

Type: Posts; User: Spyker

Page 1 of 2 1 2

Search: Search took 0.02 seconds.

  1. Replies
    31
    Views
    13,895

    I'm happy to report that the intermittent O2...

    I'm happy to report that the intermittent O2 sensor issue is finally gone! It's been a week with no limp mode!! :thumbs:
    Fixing the vacuum leak definitely fixed the EGR valve behaving erratically....
  2. Replies
    31
    Views
    13,895

    I can help then! I'm fluent in German. For the...

    I can help then! I'm fluent in German. For the record, my name is Dietrich!

    Edit: Ah crap, I missed the local to you bit. I'm still willing to help though if you need it.
  3. Replies
    31
    Views
    13,895

    I'm fine with that, but what can I do to help?...

    I'm fine with that, but what can I do to help? These engines have been out for over 10 years now! :)
  4. Replies
    31
    Views
    13,895

    By the way, when are we getting a label file for...

    By the way, when are we getting a label file for the V10 engine? :)
  5. Replies
    31
    Views
    13,895

    I *think* I've solved my O2 sensor issues and the...

    I *think* I've solved my O2 sensor issues and the hard brake pedal. Seeing as I have a new sensor in I know something else was misbehaving. The hard brake pedal pointed to a vacuum leak and I figured...
  6. Replies
    31
    Views
    13,895

    I also thought its't plug related. But I took the...

    I also thought its't plug related. But I took the plug apart an cleaned all the contacts? Maybe I should just buy a new plug from VW and splice it in, apparently comes with a length of wire attached.
  7. Replies
    31
    Views
    13,895

    I checked the wiring harness, and found no...

    I checked the wiring harness, and found no damage. I also took the plug (G108) apart and cleaned all the contacts. It only lasted for a day and the error returned.
    18630 - Oxygen (Lambda) Sensor B2...
  8. Replies
    12
    Views
    5,734

    I *think I found the issue. I did not reinstall...

    I *think I found the issue. I did not reinstall the brackets correctly. I should not be able to move the bracket if it is engaged correctly over the lug. I can't really see if the bracket is...
  9. Replies
    12
    Views
    5,734

    I looked at the Adv measuring blocks again and I...

    I looked at the Adv measuring blocks again and I noticed something. The absolute height for all the level sensors are 115 +-1, but the left front shows 122. I loosened the big bolt holding the...
  10. Replies
    12
    Views
    5,734

    I did check this but I only disconnected the arm...

    I did check this but I only disconnected the arm with the 10mm nut. This nut joins the 2 arms together, the one for the level sensor and the one going to the upper control arm. I never took the level...
  11. Replies
    12
    Views
    5,734

    Here is the CSV extract from my measuring block...

    Here is the CSV extract from my measuring block map.

    I just tried the calibration again and I can only increment the height settings by 1, to 498.



    ;SW:7L0-907-553-F HW: --- Level Control...
  12. Replies
    12
    Views
    5,734

    Thanks Uwe. Will post a Measuring Block Map. as...

    Thanks Uwe. Will post a Measuring Block Map. as for lying to module, I tried that. The max amount it allows me to input is 498, after that the test/save buttons are greyed out. Obviously incrementing...
  13. Replies
    12
    Views
    5,734

    Yes, measurements were taken correctly after the...

    Yes, measurements were taken correctly after the vehicle has gone through the lowering and raising stage. The car is definitely in a nose high attitude.
  14. Replies
    12
    Views
    5,734

    Touareg 7L suspension calibration

    I changed all the bushes on the V10 this weekend, but when I put the wheels back on the Treg now sits in a nose high attitude. I tried to re-calibrate the suspension, but my measured values for front...
  15. Replies
    31
    Views
    13,895

    That is my next port of call. I'm starting to...

    That is my next port of call. I'm starting to suspect the plug. If I fiddle with the plug it does seem to have an effect. I would love to test continuity/resistance if I only know where the other end...
  16. Replies
    31
    Views
    13,895

    Another update. Bought a new O2 sensor from VW...

    Another update. Bought a new O2 sensor from VW and replaced it over the weekend. The problem persists. What else could cause the error "Signal too High (Rich) - Intermittent"?
  17. Replies
    31
    Views
    13,895

    If you are looking for repair information on the...

    If you are looking for repair information on the V10 look no further than ElsaWin. It contains everything you need to rebuild the engine.
  18. Replies
    31
    Views
    13,895

    Anyone? :)

    Anyone? :)
  19. Replies
    31
    Views
    13,895

    I knew it was to good to be true.. The error is...

    I knew it was to good to be true.. The error is back. The O2 sensor behaved itself for a whole week after tweaking the pins in the connector.
    I have a spare O2 sensor, but I see the part number...
  20. Replies
    3
    Views
    1,932

    Thanks Uwe. You are correct as usual! :) ...

    Thanks Uwe. You are correct as usual! :)

    Reading Elsawin I see no mention being made of operating the ABS unit to flush the brake fluid. In fact it very clearly states the following; "Bleeding...
  21. Replies
    3
    Views
    1,932

    Flush Brake system - Touareg V10

    Is there a function in VCDS that will allow me to open all the valves in the brake system/ABS unit so I can do a complete flush and replace the old brake fluid that is in there?
  22. Replies
    12
    Views
    5,973

    Thought it won't be so simple as plug and play....

    Thought it won't be so simple as plug and play. Basically I should stop fiddling and be happy with what I have? :)
  23. Replies
    12
    Views
    5,973

    You're probably right. I was just wondering if...

    You're probably right. I was just wondering if the 8E0 supports the same features as the 7L0 version, sway control, LED lights etc?

    Another thing, I have 3 plugs on the 8E0 module, but I only see...
  24. Replies
    12
    Views
    5,973

    Thanks Sebastian. Will I benefit if I replace the...

    Thanks Sebastian. Will I benefit if I replace the 8E0 module with a 7L0 version? I have a manually detachable hitch, so I should look at one of these? PR-1D2/1D6
  25. Replies
    12
    Views
    5,973

    Yeah, I re coded the CAN Gateway with the same...

    Yeah, I re coded the CAN Gateway with the same code to detect any new modules, but I still cannot access the trailer module at address 69.
Results 1 to 25 of 33
Page 1 of 2 1 2