Search:

Type: Posts; User: andyha2000

Search: Search took 0.01 seconds.

  1. Replies
    13
    Views
    639

    There is no visible number on the motor - the...

    There is no visible number on the motor - the sticker is damaged

    Would you have any idea what the part number please is as all my TPS will do is quote me a price ?
  2. Replies
    13
    Views
    639

    Its a 2009 - I will have a better look when I get...

    Its a 2009 - I will have a better look when I get home at the number that's on it
  3. Replies
    13
    Views
    639

    After testing and cleaning connections I have...

    After testing and cleaning connections I have come to the conclusion the motor is faulty

    Would anyone be able to help out with a part number for the motor ?

    Thanks
  4. Replies
    13
    Views
    639

    There's no noise at all when you press the...

    There's no noise at all when you press the button.

    I will try removing and refitting the wires

    Thanks
  5. Replies
    13
    Views
    639

    I assumed they were but I don't know that for sure

    I assumed they were but I don't know that for sure
  6. Replies
    13
    Views
    639

    Here is my scan Chassis Type: 4F-AU56 (4F0)...

    Here is my scan


    Chassis Type: 4F-AU56 (4F0)
    Scan: 01 02 03 05 08 09 0E 15 16 17 19 42 46 4F 52 53 55 56 5F 62
    72 76

    VIN: WAUZZZ4F09N045307 Mileage: 296830km-184441miles
    ...
  7. Replies
    13
    Views
    639

    I ran a scan last night and there were no fault...

    I ran a scan last night and there were no fault codes.

    I will run another scan later and post the results
  8. Replies
    13
    Views
    639

    A6 C6 Electric seat wont go up

    The electric drivers front seat in my 2009 A6 3.0 TDI Lemans wont go up or down on the button. The front section under the knees will move but not the main up and down of the seat

    All other...
  9. Replies
    6
    Views
    231

    The problem turned out be that someone had used...

    The problem turned out be that someone had used jubilee clips on the sleeve that connects the cat to the rear pipes. These had corroded and come loose so this was providing the noise and vibration
  10. Replies
    6
    Views
    231

    Thank you, I’ll try that

    Thank you, I’ll try that
  11. Replies
    6
    Views
    231

    They all seem to be secure

    They all seem to be secure
  12. Replies
    6
    Views
    231

    Noise and vibration at 2000rpm

    My 2009 A6 3.0 tdi developed a noise/vibration on my way home yesterday.

    It seems to be around 2000 rpm. Initially I thought it was an intercooler pipe but it seems more from the exhaust.

    Car...
  13. Replies
    9
    Views
    410

    Thank you all for your advice - I have gone with...

    Thank you all for your advice - I have gone with couple of resistors and this has sorted the problem
  14. Replies
    9
    Views
    410

    Okay thank you - I will wire in a...

    Okay thank you - I will wire in a capacitor/resistor to try and cure the problem
  15. Replies
    9
    Views
    410

    Code out reverse light bulb check ?

    I fitted some Led reverse light bulbs into my 2009 A6 C6 avant.

    There is no error on the dash but from the rear you can see them pulse every 30 seconds or so when the car performs a bulb check -...
  16. Thank you - I will do some testing

    Thank you - I will do some testing
  17. Audi A6 (4F) fault codes 02115 and 02123

    I noticed recently that the interior light wasn't coming on and the dash display wasn't showing the front passenger door was open.

    I have since realised that when the car is locked the passenger...
  18. Turned out to be a broken wastegate so it now has...

    Turned out to be a broken wastegate so it now has a new turbo :)
  19. Replies
    1
    Views
    153

    Q7 Telephone module problem

    The telephone module in my Q7 will connect to my phone but will fail once you answer or make a call.

    When you search for the bluetooth from the phone to pair it just sees the car as 'bluetooth'...
  20. Ok I will look into that - the local Audi dealer...

    Ok I will look into that - the local Audi dealer supplied it and said they had supplied quite a few pre-programmed units and it was a straightforward swap. The programming was only needed on a bare...
  21. I bought a programmed actuator It all looks ok...

    I bought a programmed actuator
    It all looks ok on the output test on VCDS, cycling between the parameters that are specified.
    Will drive ok for a short while then loses power again.
    I’m wondering...
  22. Hi, I have attached my scan below. After...

    Hi,

    I have attached my scan below.

    After getting the actuator sorted I am still getting the following. The car lost power on a drive but with no EML so I stopped, turned the ignition off and on...
  23. Thank you - I will post the Auto Scan later

    Thank you - I will post the Auto Scan later
  24. Q7 3.0 TDI - turbo actuator fault J724 - P3348-004

    I recently had the car go into limp mode but with no EML.

    When scanned with the VCDS I had the error

    013128 - Control circuit for controller for Turbocharger 1 (J724)
    P3348-004- Electrical...
Results 1 to 24 of 24