Search:

Type: Posts; User: vw754

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. No luck with this then?

    No luck with this then?
  2. Replies
    10
    Views
    175

    Revs normally to 4,000 rpm.... Then after a few...

    Revs normally to 4,000 rpm.... Then after a few revs, goes into limp mode then only revs to 3,000 rpm..... Need find a good electrician.
  3. Replies
    10
    Views
    175

    Can't see anything obvious all looks good,...

    Can't see anything obvious all looks good, probably end up going electricians
  4. Replies
    10
    Views
    175

    Thanks jef

    Thanks jef
  5. Replies
    10
    Views
    175

    If fuses are good, am I right in thinking that I...

    If fuses are good, am I right in thinking that I need to check the wiring going to the supercharger/waterpump pulley?
  6. Replies
    10
    Views
    175

    I know that the engine bay was washed and after a...

    I know that the engine bay was washed and after a few days, this happened, but had the water pump /pulley changed as it was leaking and also had a lot of play, sounded terrible, now all nice and...
  7. Replies
    10
    Views
    175

    Thank you very much for the reply, I will check...

    Thank you very much for the reply, I will check all the fuses tomorrow ones inside the car and also, the ones in engine bay I have already checked they look good..... Any pointers??.... Once I've...
  8. Replies
    10
    Views
    175

    Magnetic clutch.....Help

    fabia vrs 2011

    had a new genuine waterpump/clutch pulley fitted today...............cleared all faults.................car still going in limp mode then obviously not revving over 3k
    anyone help?...
  9. Cheers..... Not my car, just one I fitted a...

    Cheers..... Not my car, just one I fitted a sensor to.
  10. Thanks, il check it, is it one of the pipes from...

    Thanks, il check it, is it one of the pipes from dpf to the pressure sensor, one of 2 rubber hoses?
  11. Yes, I did that, finished correctly and all...

    Yes, I did that, finished correctly and all seemed good for 2 days.
  12. Anyone help with fault code (P2002 CNHA engine)

    replaced dpf sensor...............but getting this fault

    64 plate audi a6 tdi


    Wednesday,31,July,2019,14:53:18:07086
    VCDS -- Windows Based VAG/VAS Emulator Running on Windows 8.1 x64
    VCDS...
  13. Replies
    6
    Views
    311

    Thanks.... It goes a good while before the issue,...

    Thanks.... It goes a good while before the issue, il av a look into it, check what you have said... Thanks
  14. Replies
    6
    Views
    311

    Fuel filter looks new..... Not sure about miss...

    Fuel filter looks new..... Not sure about miss fuelled..... As I've brought the car for my son a few weeks ago
  15. Replies
    6
    Views
    311

    OK thanks, il check via measuring blocks

    OK thanks, il check via measuring blocks
  16. Replies
    6
    Views
    311

    AUDI A1 TDI----LIMP MODE (1.6 TDI P0087)

    car went in limp mode today....any idea about this fault code?


    Friday,26,July,2019,16:19:31:07086
    VCDS -- Windows Based VAG/VAS Emulator Running on Windows 8.1 x64
    VCDS Version: 19.6.0.6 (x64)...
  17. ANYONE?????

    ANYONE?????
  18. Friday,05,July,2019,18:01:53:07086 VCDS --...

    Friday,05,July,2019,18:01:53:07086
    VCDS -- Windows Based VAG/VAS Emulator Running on Windows 8.1 x64
    VCDS Version: 19.6.0.6 (x64)
    Data version: 20190529 DS308.0
    www.Ross-Tech.com


    VIN:...
  19. Coding out error message on reverse light bulbs Audi a1

    I would like to fit led reverse light bulbs,
    I've tried a few canbus ones, still show error / bulb out..... I would like to know if I can disable the error warning with vcds?? ... Audi a1 2011
  20. Replies
    3
    Views
    211

    OK thanks, I'll take it for a regas, see what...

    OK thanks, I'll take it for a regas, see what happens.
  21. Replies
    3
    Views
    211

    Air-con not cold... fault codes.

    hi all,just brought this car for my son.

    the fault codes in the EnginE ANYTHING FOR CONCERN?

    aLSO THE AIR-CON NOT WORKING....AC light comes on.....but blowing warm....?


    ...
  22. had to do this in abs...would not work in...

    had to do this in abs...would not work in 44-steering assist plus the security access baloon popped up a different number in 44-steering assist,i tried the procedure in abs and it worked.....thankyou...
  23. Replies
    13
    Views
    526

    yes fuse 34, taken a feed from elsewhere for the...

    yes fuse 34, taken a feed from elsewhere for the time being so the boot opens
  24. Replies
    4
    Views
    206

    THANK YOU.............

    THANK YOU.............
  25. Replies
    4
    Views
    206

    Thanks, I will do that, all I got do is find...

    Thanks, I will do that, all I got do is find where its located.
Results 1 to 25 of 112
Page 1 of 5 1 2 3 4