Search:

Type: Posts; User: free2beee

Search: Search took 0.01 seconds.

  1. Problem Solved Kufatec had a look at my coding...

    Problem Solved
    Kufatec had a look at my coding and I had to change BYTE 13 Bit 0 to Activate , see discussion in the following thread:
    ...
  2. Problem solved, Kufatec analysed my scan and...

    Problem solved, Kufatec analysed my scan and their dongle code and concluded the same as advised here the key CHANGE being Byte 13 Bit 0 must be activated.
    Address 17: Instruments (J285) ...
  3. I have now sent Kufatec at their request my VCDS...

    I have now sent Kufatec at their request my VCDS scan and the Dongle Code KTC File. Hopefully they will be able to confirm what the correct coding is from the dongle and if that needs any further...
  4. Hi NETech, I am not sure that what the Kufatec...

    Hi NETech, I am not sure that what the Kufatec dongle changed with the coding, I will go through my backup of coding prior to the dongle being used to try to work that out. I can certainly change...
  5. Replies
    3
    Views
    214

    My Module 10 Park/Steer Assist has the following...

    My Module 10 Park/Steer Assist has the following Long Coding
    0271167851 if that helps.
  6. PLA3.0 Park Pilot/Assist Retrofit KUFATEC and CODING for B8

    CONTEXT:
    Kufatec retrofit done by me and coded by their dongle in the main worked, the parking reverse, parallel and front parking works. I had problems with the Left and Right Rear side sensors...
  7. Changing Byte 10 back to original did not remove...

    Changing Byte 10 back to original did not remove the fault(s)
    I left Byte 5 the same as it concerns PLA Park Assist. It may be that because I added a new control module and connections for PLA3.0...
  8. Thanks I will give it a go and report back here....

    Thanks I will give it a go and report back here. Note we are restricted from driving our cars here due to Covid-19 lockdown so I may not be able to do it and test it for a while.
  9. Hi Uwe, Thanks for your advice. One of the...

    Hi Uwe,

    Thanks for your advice. One of the reasons I went and purchased your VCDS Hex-V2 interface from the Australian distributor was to get more details on what actually was going on in the car...
  10. I had originally posted the autoscan in this post...

    I had originally posted the autoscan in this post https://forums.ross-tech.com/showthread.php?22462-2016-MY16-Passat-TDI-140-Highline-Diesel-(Australian-Model)-faults

    The pre-fault coding as you...
  11. Long Coding Advice for Passat B8 Instruments Control Module 17

    Hi everyone, thanks in advance to anyone who is able to assist,
    On an auto scan of my car I found that the message "Control Module Incorrectly coded", see below:

    Address 17: Instruments (J285) ...
  12. Thanks very much for your help on this. I will...

    Thanks very much for your help on this. I will look further into it. The issue happens only for a short time and then starts working again, it does not happen every time I drive the car with ACC...
  13. Thanks for closing the other similar post and in...

    Thanks for closing the other similar post and in answer to your question, I will inspect the sensor for any obstructions.
  14. Hello, yes we had to remove both front and back...

    Hello, yes we had to remove both front and back fender/bumpers to punch the holes for the PLA retrofit. Does this mean a recalibration is necessary or something else?
  15. 2016 MY16 Passat TDI 140 Highline Diesel (Australian Model) faults

    Hi everyone:),

    I posted a similar post in the new user forum to introduce myself but have decided maybe it should have been posted in here. (Admin can you let me know? Thanks)

    I have fault...
  16. New User with coding problems Passat B8 (Australian MY16)

    Hi everyone, I think this may be the incorrect forum as I just noticed it is for UNVERIFIED new users, I am a verified new user. I will post it elsewhere I can work out how to transfer it to the...
Results 1 to 16 of 16