Search:

Type: Posts; User: IWMTom

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    31
    Views
    1,626

    AID works fine with a 5Q0 gateway.

    AID works fine with a 5Q0 gateway.
  2. Replies
    82
    Views
    60,585

    There isn't one. For the ACC to display...

    There isn't one. For the ACC to display correctly, you need a newer ACC radar, but they have different SWaP/FeC codes. Without finding someone to hack the radar, it can't be done.
  3. That's because you have Discover Pro rather than...

    That's because you have Discover Pro rather than Discover Media; Discover Pro can display the map on both the infotainment display and the AID at the same time.
  4. It can't - I have the same problem after...

    It can't - I have the same problem after retrofitting a used AID.

    Currently, I only know of one company which claims to have managed it, but I doubt the validity of their claims.

    I've just...
  5. Replies
    82
    Views
    60,585

    So if there's a car in front of you, does the car...

    So if there's a car in front of you, does the car display on the AID move in relation to the distance?

    Mine just shows whether there's a car there or not - it doesn't move forwards and back as...
  6. Replies
    82
    Views
    60,585

    Do you have ACC? Does it display correctly on...

    Do you have ACC? Does it display correctly on your AID?
  7. Replies
    82
    Views
    60,585

    Did any of you guys ever manage to sort the ACC...

    Did any of you guys ever manage to sort the ACC display not working right? I'm having the same issue, and can't find any record of it ever being solved.
  8. Replies
    10
    Views
    2,609

    Gotcha, pretty unlikely that the service reset...

    Gotcha, pretty unlikely that the service reset caused the fault then :)
  9. Replies
    10
    Views
    2,609

    I see. Just out of curiosity, why does the...

    I see.

    Just out of curiosity, why does the soot quantity get reset when using the SRI procedure?
  10. Replies
    10
    Views
    2,609

    I see - as I understand it, in the ROW market we...

    I see - as I understand it, in the ROW market we cannot use the SRI function within VCDS and instead need to manually adjust the mileage and time in adaptations, which is what I did.

    Would this...
  11. Replies
    10
    Views
    2,609

    Castrol Edge 5W30, all up to VW spec. I...

    Castrol Edge 5W30, all up to VW spec.

    I believe I did, yeah - would resetting the service indicator incorrectly somehow cause an EGR fault? Surely not?
  12. Replies
    10
    Views
    2,609

    From what I understand, it's an absolute pig to...

    From what I understand, it's an absolute pig to get to it on this car, so ideally that's last on my list.

    Is it not more likely to be an electrical/sensor fault given the intermittent nature of...
  13. Replies
    10
    Views
    2,609

    Intermittent EGR fault on Mk7 Golf 1.6 TDI

    Hi guys,

    I've got an intermittent fault code being logged with the EML illuminating relating to the EGR system - sometimes it's the normal EML, and other times its the flashing coil EML with the...
  14. Replies
    38
    Views
    17,228

    Thanks for the swift response, glad to hear...

    Thanks for the swift response, glad to hear you've found it!

    I'll let you know how I get on when the new update is out :)
  15. Replies
    38
    Views
    17,228

    Hi, I've tried the new version, and I'm still...

    Hi,

    I've tried the new version, and I'm still getting the same issue. This was working back in January on the German version as advised previously (and still does on the copy I have on version...
  16. If it's highline, then yep!

    If it's highline, then yep!
  17. Replies
    38
    Views
    17,228

    Will do, thanks mate :)

    Will do, thanks mate :)
  18. Replies
    38
    Views
    17,228

    Hi, Back in January when I was having this...

    Hi,

    Back in January when I was having this issue, I was able to code my unit using the "PCI" German version of VCDS, however the English version still wouldn't work.

    I've recently scanned my...
  19. Replies
    38
    Views
    17,228

    Hi, Do you have any idea when the next update...

    Hi,

    Do you have any idea when the next update will appear?
  20. Replies
    38
    Views
    17,228

    I don't disagree with you, this certainly does...

    I don't disagree with you, this certainly does seem a really obscure issue - I've spoken to someone at VagTec and he doesn't seem to know what the problem is either - I believe VagTec UK just buy the...
  21. Replies
    38
    Views
    17,228

    Hi, I purchased the retrofit kit from VagTec...

    Hi,

    I purchased the retrofit kit from VagTec UK, for which they've provided a component protection removed (modified) MIB2 Discover Nav Pro unit (brain and display).

    I'd imagine the modified...
  22. Replies
    38
    Views
    17,228

    Happy new year! Just flagging this up so y'all...

    Happy new year! Just flagging this up so y'all can pop this issue on your job queue :)
  23. Replies
    38
    Views
    17,228

    I agree, it does seem a bit bizarre - it could be...

    I agree, it does seem a bit bizarre - it could be perhaps due to how the seller of the retrofit kit has modified the unit to bypass the component protection?

    The unit is fully operational, only I...
  24. Replies
    38
    Views
    17,228

    I figured that if the problem was supposed to...

    I figured that if the problem was supposed to have been resolved in 17.3.1 as per the linked thread, then the beta wouldn't be necessary - nevertheless, I installed the 17.12.0 beta and experienced...
  25. Replies
    38
    Views
    17,228

    "No ROD file found"

    Hi,

    I'm having the same problem as was encountered in this thread after retrofitting a Discover Pro Nav to my Mk7 Golf.

    Currently using the latest stable release of VCDS (17.8.1), auto scan as...
Results 1 to 25 of 26
Page 1 of 2 1 2