Search:

Type: Posts; User: refueler

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. Thread: Hex net wifi

    by refueler
    Replies
    2
    Views
    1,670

    Thank you its 5 below 0 outside I think I will...

    Thank you its 5 below 0 outside I think I will wait until tomorrow to try that.
  2. Thread: Hex net wifi

    by refueler
    Replies
    2
    Views
    1,670

    Hex net wifi

    When I plug my Hex Net wifi interface into the port in my car I can't find it with my IPhone. When I look at the interface while it is plugged into my car the middle light is flashing red. I haven't...
  3. Replies
    37
    Views
    6,126

    I did something that I don't like to do I threw a...

    I did something that I don't like to do I threw a part at it and for once it worked. I bought a used TV on ebay for $30. After cleaning and installing it I hooked up my Hex Net to clear the codes in...
  4. Replies
    23
    Views
    11,792

    Here is my auto scan it looks like the dealer...

    Here is my auto scan it looks like the dealer didn't take it out of transport mode. I hope this is something that can be taken care of with vcds as the dealership is 2 hrs. away.

    ...
  5. Replies
    23
    Views
    11,792

    Thanks Ewe

    Thanks Ewe
  6. Replies
    23
    Views
    11,792

    I went out checked the 7th and 8th digits in the...

    I went out checked the 7th and 8th digits in the vin number so I could run an autoscan and they are AX. AX in the autoscan menu says its for "2010 to 2017 Tiguan nar" is this the right one for my...
  7. Replies
    23
    Views
    11,792

    I also have a 2018 SE Tiguan as well. I also have...

    I also have a 2018 SE Tiguan as well. I also have a hex net and If some one provides guidance I will provide what ever information I can. I'm going to run an auto scan and I can post that if that...
  8. Replies
    37
    Views
    6,126

    Things have finally settled down and I've got...

    Things have finally settled down and I've got time to work on my car. When I removed the large plug to load test the TV wires I found that the plug is numbered from 6 to 81. If I understand the...
  9. Replies
    37
    Views
    6,126

    Haven't had any electricity for the last 4 days...

    Haven't had any electricity for the last 4 days so I haven't been working on the car. I'm starting to make the wiring load test rig today. I understand the TV to ECU wiring diagram and I will be load...
  10. Replies
    37
    Views
    6,126

    I've been studying the wiring diagrams in the...

    I've been studying the wiring diagrams in the Bentley manual. I think I understand the wiring diagrams. I just want to make sure that the #'s between the ECU and where the wires attaches is the wire...
  11. Replies
    37
    Views
    6,126

    I was a little discouraged but I'm better now. I...

    I was a little discouraged but I'm better now. I keep telling you I'm not very smart. I cleaned and exercised the TV per your instructions and lubed it up with WD 40 and then proceeded to clean it...
  12. Replies
    37
    Views
    6,126

    Well I took the TV off and cleaned it. When I...

    Well I took the TV off and cleaned it. When I went to push the valve it was stuck a little and when I moved it out of the way. There was a line of carbon deposit where the valve sits when closed....
  13. Replies
    37
    Views
    6,126

    Jack thank you very much for the explanation and...

    Jack thank you very much for the explanation and the YouTube videos to help educate me. Because I need education when it comes to wiring circuits thanks again.
  14. Replies
    37
    Views
    6,126

    I'm sorry Jack in case you haven't figured it out...

    I'm sorry Jack in case you haven't figured it out yet I'm not very smart so how do I load test the wires and isolate the TV/ECU. Thanks again
  15. Replies
    37
    Views
    6,126

    These are the three fault codes that are stored...

    These are the three fault codes that are stored that won't clear, 3 Faults Found:17967 - Throttle Body (J338) P1559 - 008 - Fault in basic settings,
    17987 - Throttle Actuator (J338) P1579 - 001 -...
  16. Replies
    37
    Views
    6,126

    I think that I have figured out why I can't...

    I think that I have figured out why I can't perform the TBA I cleared fault codes prior to running the adaptation and cycled the ignition. The problem is I didn't check to see if the codes were...
  17. Replies
    37
    Views
    6,126

    Any thoughts on why I'm not able to perform the...

    Any thoughts on why I'm not able to perform the TBA. I'm going to start looking at wiring diagrams in the mean time.
  18. Replies
    37
    Views
    6,126

    I put a battery charger to bring the battery...

    I put a battery charger to bring the battery voltage back up to 12.5 volts and disconnected the o2 sensors. When I try to run the TBA it still doesn't do anything when I click on the on/off button...
  19. Replies
    37
    Views
    6,126

    I noticed that the battery voltage was getting...

    I noticed that the battery voltage was getting below 12 volts I will charge it and look at the items that Jack suggested.
  20. Replies
    37
    Views
    6,126

    Thanks Jack I will check all of the things that...

    Thanks Jack I will check all of the things that you suggest starting with the electrical and fuses then work my way to the ecu thanks again
  21. Replies
    37
    Views
    6,126

    I went back ran the car for a couple of minutes...

    I went back ran the car for a couple of minutes and tried to do the throttle body adaption then ran the auto scan again. I went to 060 group the first box was 19.1 the second was 80.5 the third 0 the...
  22. Replies
    37
    Views
    6,126

    Its a stock ecu. The first time that I ran the...

    Its a stock ecu. The first time that I ran the auto scan I didn't have the ignition on and it only showed 3 controllers could that have something to do with it. What I'm confused about is the ...
  23. Replies
    37
    Views
    6,126

    2002 throttle body (B6 A4 1.8T)

    I have an issue with my 2002 1.8 B 6 A 4 the other day wile driving the engine had sudden loss of power. When it happened I thought the engine had stalled but it was still running when I pulled over,...
  24. Replies
    4
    Views
    1,782

    Thank you I was hoping for an easy way out. I...

    Thank you I was hoping for an easy way out. I guess I have to solve the wiring problem I really hate wires
  25. Replies
    4
    Views
    1,782

    auto scan for my 2002 A4 ...

    auto scan for my 2002 A4


    Friday,08,September,2017,18:29:17:63943
    VCDS -- Windows Based VAG/VAS Emulator Running on Windows 10 x64
    VCDS Version: 17.8.0.1 (x64) HEX-NET CB: 0.4401.4
    Data...
Results 1 to 25 of 96
Page 1 of 4 1 2 3 4