Search:

Type: Posts; User: geektoe

Search: Search took 0.01 seconds.

  1. Replies
    3
    Views
    1,611

    Cool. It seems to zero the unit out as it take a...

    Cool. It seems to zero the unit out as it take a while
    to load but its been running fine.
  2. Replies
    3
    Views
    1,611

    Check the other thread but mine was the same...

    Check the other thread but mine was the same
    except for stopping at 30 percent. Held the button
    down for 45 seconds plus a few, power cycled
    and opened up VCIConfig. Loaded right up.
  3. Replies
    32
    Views
    8,114

    I held the button down for 45 plus a few seconds,...

    I held the button down for 45 plus a few seconds, unplugged it,
    powered it back up and then went to VCIConfig. Worked like a charm.
  4. Replies
    32
    Views
    8,114

    I'm curious as well. I had tried holding the...

    I'm curious as well. I had tried holding the button for 45 seconds (cpu reset) but it was only after his procedure and then a power cycle that my unit responded. I noticed it took a lot longer than...
  5. Replies
    32
    Views
    8,114

    Tried unplugging/plugging, got my green then red...

    Tried unplugging/plugging, got my green then red flashing led 1. Tried the update and it worked. Ran a quick ops check on the car and all is well. Thanks again everyone.
  6. Replies
    32
    Views
    8,114

    I get a blinking green on led 1, not turning to...

    I get a blinking green on led 1, not turning to red but I get no rods found, timeout getting ds ver.
  7. Replies
    32
    Views
    8,114

    I think it's a Dell, just a laptop I had sitting...

    I think it's a Dell, just a laptop I had sitting around. Blew everything out of it, running windows 7. Dedicated just for the prog, all has been running fine for about a year.
  8. Replies
    32
    Views
    8,114

    Any ideas guys ?

    Any ideas guys ?
  9. Replies
    32
    Views
    8,114

    Led 1 blinks 6 times green, on the 6th time it...

    Led 1 blinks 6 times green, on the 6th time it hangs a bit then starts blinking red.
  10. Replies
    32
    Views
    8,114

    Wired via USB , already tried another cord....

    Wired via USB , already tried another cord. Rebooted , restarted etc. when I go to "test" I get the message described above. When I plug the device in I get the audible windows alert (USB) with the...
  11. Replies
    32
    Views
    8,114

    Firmware upgrade fail HEX-NET

    Release upgrade went smoothly, started the firmware and was going great until it stalled at 33 percent, waited a while and then the led just started blinking red. Now I get Port Status :OK. ...
Results 1 to 11 of 11