Search:

Type: Posts; User: ColumbusCC

Search: Search took 0.01 seconds.

  1. Replies
    8
    Views
    6,717

    I wanted to post an update since my lane assist...

    I wanted to post an update since my lane assist is now WORKING! The master module was defective that I first received. I returned it and ordered another one from a different seller in Poland. ...
  2. Replies
    8
    Views
    6,717

    Just an update, ordered a new master module and...

    Just an update, ordered a new master module and waiting for it to arrive. Ordered two actually just in case this time because It's always a long wait coming from Germany. Ordered 7L6 907 566 B and...
  3. Replies
    8
    Views
    6,717

    OK thanks for clarification. I tried to...

    OK thanks for clarification. I tried to troubleshoot this morning and I think I narrowed it down to the master. I unplugged the slave and still same 4 errors came up and the slave just didn't show...
  4. Replies
    8
    Views
    6,717

    when you say hardwire issue you mean i have...

    when you say hardwire issue you mean i have something wired wrong possibly?
  5. Replies
    8
    Views
    6,717

    Im going to take the bumper off and swap the...

    Im going to take the bumper off and swap the modules to see if anything changes and if it follows the module. CPU 2 i assume is the slave, but on some audi forums it says its the main master one. ...
  6. Replies
    8
    Views
    6,717

    Error with Lane Assist - 2008 VW Touareg

    I recently installed Lane assist to my Touareg but having errors. I'm thinking maybe the slave module 2 is defective or not working. The master and the slave both show up on the scan with the part...
  7. Replies
    10
    Views
    9,150

    Perfect thanks Dana. Let me know if I can send...

    Perfect thanks Dana. Let me know if I can send any more files to help your database.
  8. Replies
    10
    Views
    9,150

    ;SW:7L0-907-560-E HW:7L0-907-560-E --- Engine...

    ;SW:7L0-907-560-E HW:7L0-907-560-E --- Engine
    ;Component:4.2l V8/4V 0030, Coding:04210009590F0E60
    ;Friday,22,August,2014,07:09:15:34364
    ;VCDS Version: Beta 14.7.2 Data version:...
  9. Replies
    10
    Views
    9,150

    I have the PLA and PLB files saved but they don't...

    I have the PLA and PLB files saved but they don't open up on my mac or windows computer like the LOGS do from a scan. Is there a trick to opening them up or should I just email the downloads to...
  10. Replies
    10
    Views
    9,150

    Thanks so much NEtech! I was able to change the...

    Thanks so much NEtech! I was able to change the code to "E" at the ending of it to the original of "D" and this gave me an error now with the module 13. I ensured the modules were all coded...
  11. Replies
    10
    Views
    9,150

    Yes i tried to go I to coding II but it's greyed...

    Yes i tried to go I to coding II but it's greyed out for engine module. I need to disable regular cruise control and enable adaptive. I coded the ABS module and also added the 13 distance module and...
  12. Replies
    10
    Views
    9,150

    2008 Touareg v8 engine

    trying to see if you can create a label file for my engine? talked to dana but the beta didn't have the labels either. im trying to turn my regular cruiser control and turn of adaptive cruiser...
Results 1 to 12 of 12