Search:

Type: Posts; User: newbs

Search: Search took 0.00 seconds.

  1. Replies
    8
    Views
    1,015

    thanks Uwe I think I may have been misdirected...

    thanks Uwe
    I think I may have been misdirected on the diagnosis

    when cranking, the engine speed was zero because the comms to the ecu stopped during the crank time amd started again when the...
  2. Replies
    8
    Views
    1,015

    sorry for the late response the thread I was...

    sorry for the late response

    the thread I was looking at was referencing a BEW engine, but from 2003. although this is "similar" in that its a PD engine and this wicki puts them as the same...
  3. Replies
    8
    Views
    1,015

    i have seen threads in other forums where users...

    i have seen threads in other forums where users with vcds have been looking at block 50 to see the crank and cam speeds, on similar engines
    /m
  4. Replies
    8
    Views
    1,015

    indeed, i thought you might ask, two known...

    indeed, i thought you might ask, two known faults, loudspeaker open circuit and alarm horn no comms


    VCDS-Lite Version: Release 1.2
    Thursday, 18 October 2018, 17:24:57:14371


    Chassis Type:...
  5. Replies
    8
    Views
    1,015

    Unable to read block 50

    hi, new user
    had unregistered lite for a while, works well, reads codes and blocks up to about block 20

    i'm chasing a hot start issue, which may be due to a flakey cam sensor. (after standing...
Results 1 to 5 of 5