Status: Not plugged into car

   #1  

i_mounir

Verified VCDS User
Verified
Joined
Jul 22, 2015
Messages
4
Reaction score
2
Location
France; Morocco
VCDS Serial number
C?ID=191722
Hi all,

I have 2 cables that show the same issue in test mode even tough they are connected to the car:
Port status : OK
USB Library Version: 03.02.07
USB Driver Version: 02.10.00
Interface Found!
Type: Ross-Tech HEX-USB
Status: Not plugged into Car

Windows show me "Ross-Tech Direct USB Interface" in Device manager. I re-intsall VCDS 2 times and used another laptops but face the same issue when I make a test and try to connect to cars ( passat B7 and golf 6).

Now, with VCDS re-installed, I can't connect to any module if the test is not successful.

From the test option, I remarque that the version of the firmware is not shown. I don't know if it's related to my problem or not.

Could the beta version 16.5 resolve my problem? I want to upgrade to beta version only if it would solve the issue.

Thanks for your support

Mounir
 
   #2  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
31,087
Reaction score
22,136
Location
USA
VCDS Serial number
HC100001
Please describe the behavior of the LEDs on the cables when you plug them into the car(s).

-Uwe-

PS: We only have records for one cable for you.
 
   #3  

i_mounir

Verified VCDS User
Verified
Joined
Jul 22, 2015
Messages
4
Reaction score
2
Location
France; Morocco
VCDS Serial number
C?ID=191722
Hi Uwe,

It's true that only one cable is recorded. I register only the last one that I bought few months ago. However, I have also another bought 3/4 years ago but never registered.

As soon as I plug the cable into the car, the led became green (not flashing).

Regards
 
Last edited:
   #4  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
31,087
Reaction score
22,136
Location
USA
VCDS Serial number
HC100001
Hmm, "Type: Ross-Tech HEX-USB / Status: Not plugged into Car" would be expected if you have no power from the car, or if the micro-controller in the interface was dead. However, the LED being on and turning green eliminates those possibilities.

The only other thing other thing I'm aware of that would cause behavior described is a bad connection (lack of communication) between the USB chip and micro-controller, but that's rather rare, and I can't see two interfaces both doing that.

So I'm puzzled.

-Uwe-
 
   #5  

i_mounir

Verified VCDS User
Verified
Joined
Jul 22, 2015
Messages
4
Reaction score
2
Location
France; Morocco
VCDS Serial number
C?ID=191722
Hi Uwe,

last Monday, I sent an email to Support@Ross-Tech.com. Hope will get an answer soon.

Is there a way to update the firmware without having the cable connected to the car?

Mounir
 
   #6  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
31,087
Reaction score
22,136
Location
USA
VCDS Serial number
HC100001
Is there a way to update the firmware without having the cable connected to the car?
No. Cable requires +12V power from car for most of its circuitry, including the MCU.

-Uwe-
 
   #7  

Dana

Administrator
Staff member
Ross-Tech Employee
Joined
Jan 29, 2014
Messages
4,336
Reaction score
6,357
Location
Western PA, USA
We have the serial numbers from each interface so I merged the files on our side. Eric replied in regards to the functionality issues since both interfaces are French licensed.
 
   #8  

i_mounir

Verified VCDS User
Verified
Joined
Jul 22, 2015
Messages
4
Reaction score
2
Location
France; Morocco
VCDS Serial number
C?ID=191722
Hi Dana,

yes I received an email from Eric. Thanks to all of you.

I appreciate the support of ROSS-TECH.

Regards
 
Top