Failing port test??

   #1  

MHAuto

Verified VCDS User
Verified
Joined
Apr 14, 2014
Messages
22
Reaction score
11
Location
Hawkesbury NSW
VCDS Serial number
C?ID=24206
Not sure if my interface just died or not, was using fine one day, next day not recognising usb.

Says interface not found.

Says windows has stopped this device code 43??

Any idea's??
 
   #2  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
30,467
Reaction score
21,733
Location
USA
VCDS Serial number
HC100001
Unplug from computer. Open Device Manager. Plug into computer. Does anything show up in Device Manager? If so, open the properties sheet and have a look at what's shown there.

-Uwe-
 
   #3  

MHAuto

Verified VCDS User
Verified
Joined
Apr 14, 2014
Messages
22
Reaction score
11
Location
Hawkesbury NSW
VCDS Serial number
C?ID=24206
That's where it says windows has stopped this device code 43
 
   #4  

MHAuto

Verified VCDS User
Verified
Joined
Apr 14, 2014
Messages
22
Reaction score
11
Location
Hawkesbury NSW
VCDS Serial number
C?ID=24206
It says to reconnect device and if windows doesn't recognise it, replace it
 
   #5  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
30,467
Reaction score
21,733
Location
USA
VCDS Serial number
HC100001
Check condition of USB plug on cable.

Try plugging into a different PC (no need to install software, just see if Windows recognizes it). If it's not recognized there either, and there's no obvious problem with the USB plug, open up the interface (T10 driver) and check for broken wires between the cable and the circuit board.

-Uwe-
 
   #6  

MHAuto

Verified VCDS User
Verified
Joined
Apr 14, 2014
Messages
22
Reaction score
11
Location
Hawkesbury NSW
VCDS Serial number
C?ID=24206
Opened her up and found the white wire broken off the board, re-soldered and tests ok , i'll check it now on the car but I'm sure she'll go. Thankyou.
 
Top