Auto Hold function on MQB platform

   #21  

Xpower

Verified VCDS User
Verified
Joined
Jun 14, 2014
Messages
61
Reaction score
25
Location
UK
VCDS Serial number
C?ID=163029
Thanks!! I will make a comparison :-)

It does look like your example had a newer type module than mine.
Mine is HW: 3Q0-907-379-G and yours in 5Q0-907-379-H
 
Last edited:
   #22  

Xpower

Verified VCDS User
Verified
Joined
Jun 14, 2014
Messages
61
Reaction score
25
Location
UK
VCDS Serial number
C?ID=163029
Thanks for the help DV52

I have tried to make changes based on the GTI example you listed but again nearly all coding is rejected. The only 2 bytes I can change so far is 25 & 28.
None of which so far have made a difference.
 
   #23  

pillpusher84

Verified VCDS User
Verified
Joined
Jun 6, 2015
Messages
19
Reaction score
9
Location
USA
VCDS Serial number
C?ID=245751
any update to this thread? any solution? tryign to do the same on my 2018 Tiguan MQB
 
   #24  

LennyNero

Verified VCDS User
Verified
Joined
Oct 18, 2018
Messages
1
Reaction score
0
Location
USA
VCDS Serial number
C?ID=349460
On my 2018 NA Tiguan SEL-P-R

Security Access
Autohold: 24990
XDS: 20103
Brake Assist: 11966
Brake Boost: 25004
Straight-Ahead: 25757
Brake drying: 44595
Basic Settings / Other: 31857, 40168

NOTE: Enabling autohold by adaptation channel only on a NA Tiguan will work, but not exactly the way the ROW ones do, and I'm trying to figure out the coding to make it match. When the Autohold is enabled, any engine shutdown (ignition push-button off or shutdown during stop-start operation) will cause the EPB to set automatically. It will then release when the throttle is touched. In order to prevent excessive EPB motor wear, stop-start MUST be disabled when Autohold is enabled (either manually at each startup or with a memory module). With the engine running, Autohold will function as expected, holding hydraulic pressure in the antilock module, keeping the brakes applied with the EPB released.

Any help on figuring out how to fully enable the correct operation would be greatly appreciated.
I have already attempted to deactivate application during engine stall, with no effect and I'm just hoping it's a coding issue and not a module firmware/SWaP issue.
 
Top