Parking sensor gone mad...

   #1  

stuarttunstall

Verified VCDS User
Verified
Joined
Apr 4, 2014
Messages
14
Reaction score
5
Location
York, UK
VCDS Serial number
C?ID=3663
Hi

Strange thing today, as I am away for the weekend my car had been parked outside overnight in the rain.. came to it this morning at the parking sensors when mad showing an obstruction on the offside, when there was nothing at all there.

When to the supermarket and it did the same, seemed to go mad.. was OK yesterday..

I cleaned all the sensors that were on the offside, the two corner one's in the bumper and the two side ones for the park assist..

Got back to were I was staying reversed into a space this time, seemed a lot better but showed some thing on the offside which did seem to move along the diagram as I reversed...

1. Has anyone else had this?

and

2. Would it pick a kerb up which is about 5-6 inches high?

Stu
 
   #2  

NZDubNurd

Verified VCDS User
Verified
Joined
Nov 10, 2014
Messages
1,125
Reaction score
1,683
Location
New Zealand
VCDS Serial number
C?ID=230482
Spray a little WD-40 on them, and give them a wipe.

Sometimes they pickup water that gets into them - Our BMW goes off iw a lot of water runs off the bootlid or roof past the sensors, and other have reported "ghost" obstacles, until spraying WD40 on them.
 
   #3  

stuarttunstall

Verified VCDS User
Verified
Joined
Apr 4, 2014
Messages
14
Reaction score
5
Location
York, UK
VCDS Serial number
C?ID=3663
Spray a little WD-40 on them, and give them a wipe.

Sometimes they pickup water that gets into them - Our BMW goes off iw a lot of water runs off the bootlid or roof past the sensors, and other have reported "ghost" obstacles, until spraying WD40 on them.
I am thinking it may be water related... I went out to it last night after it had sat in the sun for a couple of hours and they seemed to work OK again, I drove out of the parking space then reversed back in, the only things it picked up was a car parked on my left...
 
Top