Lane assist Audi Q5 2020 120kW diesel

   #1  

hunok99

New Member
Joined
Jun 19, 2022
Messages
3
Reaction score
0
Location
TBD
Hello All from Hungary,
and I'm sorr if I repeat some stuff, but haven't figured out this site yet, just newly registered...

Juts had the lane assist activated on my care mentioned above, and of course
now it can't be diasabeled, because of the missing push button on the tip hig/low beam arm.
I found this repl. part (that has an extra switch for adaptive cruise control, what I hope it's
not an issue because mine is just a regular cruise control)
and it seems to be a simple task to swap it. Based on some info from member MRCLOPEC, no additional coding or calibrating
needed if the steering column clock spring control module (8K0 953 568 M) is not replacedafter startup?
So what doyou think, can I buy this part even with this extra stuff on cruise control handle....shoul I be able then turn ON/OFF lane assist?
Or, woud be possible to just install a simple push in button/switch in the panel where the start/stop , parking assist, etc. and just connect to the right wire without buying this expensive part?
If yes, do you know which wire it shoud be? :-)
Thanks for your time!
Attila.
 
   #2  

hunok99

New Member
Joined
Jun 19, 2022
Messages
3
Reaction score
0
Location
TBD
So I've got this ne column switch with the push button on the end, swapped it replacaced the clock spring module with the original one, then agai back to the one came with it, but all kind of errors popped ip, cruise contr, etc.....
Now I'm back again with the orig part, with still errors (maybe less). I hope the guy (who activated the maps, lane assist, the mirror tilt while in reverse, sign recognition, sart stop deactivation) will be able to get me back on error free car.....
BTW
  • mirror til on reverse is activated, but don't now how to program it
  • lane assist still alw3ays on the new part for som reason gives me errors or needs to be decoded
  • start/stop not active only if seat belt is not in use or the AC is running
  • sign reco is also just halway done, because its not "talking" properly with the maps, sees the sign, change it on the navy, but after the limit restriction doesn't switch back to the actual speed.
So at this point pretty much this hacking deal is a huge disappointment, the only thing works is the maps and I hope won't end up in Audi shop for 95 Euros/ hour
 
   #3  

Uwe

Benevolent Dictator
Administrator
Joined
Jan 29, 2014
Messages
39,642
Reaction score
27,992
Location
USA
VCDS Serial number
HC100001
   #4  

hunok99

New Member
Joined
Jun 19, 2022
Messages
3
Reaction score
0
Location
TBD
Please post an Auto-Scan for context.

-Uwe-
Hello Uwe,
just a little update...
So spare part is not good, the motherboard is slightlu different from tha original one...
Anyway, a totally messed up my car, because I disassembled the original part under the steering wheel, to see if the motherboard is matching the original one and I found out that is NOT.
While doing this thing, the 2 geared wheeled operated by steering wheel's geared ring has come out from the original position (like a target sign) and after puting it all back together, all kind of errors popped up, like ESC (?),airbag, cruise control, lane assist, and feels like the 4WD is always on. They won't disappear.
I had the guy who activeted navi, sign reco, lane assist coming over he looks knowledgeble to me, but even he cant fix it either.
Looks like it needs to be reset os something....So ist this issue doable at home or I need to make an appointment at Audi.
Thans for you time, Attila
 
   #5  

Uwe

Benevolent Dictator
Administrator
Joined
Jan 29, 2014
Messages
39,642
Reaction score
27,992
Location
USA
VCDS Serial number
HC100001
HlynzyJ.jpg


-Uwe-
 
Top