Can't install Alligator

   #1  

amleeling

Verified VCDS User
Verified
Joined
Mar 19, 2022
Messages
10
Reaction score
9
Location
Bennington, NE, USA
VCDS Serial number
C?ID=512713
I have been reading up on creating channel maps and wanted to check out Alligator, but am getting an error about version. I am using the most recent VCDS 22.3.1, and when I downloaded the VCDS label file updater, I get an error saying the VCDS version does not match the requirements. It appears it is looking for a previous version of VCDS, so I'm just checking to see if I am using a wrong link for Alligator or if maybe it has not yet been updated for the latest VCDS yet.

This is the sticky link I found the link for downloading the updater with Alligator.
https://forums.ross-tech.com/index.php?threads/25113/

It opens up as VCDS Data Version Update DS337.0 / 20220407 and says VCDS found on your Computer does NOT match Requirements. Update aborted!
VCDS Version Found: 22.3.1.4
Version Required: 22.3.1.1
Would You like to Download the latest Version from our Website?

If you click Yes it takes you to the VCDS download page which is 22.3.1, the most recent download.

Thought I would share in case anyone else has run into this issue and see if I am using a wrong link etc.

Thanks,
Andrew
 
   #3  

Sebastian

Ross-Tech Employee
Staff member
Ross-Tech Employee
Joined
Feb 13, 2014
Messages
2,316
Reaction score
2,477
Location
Magdeburg, Germany
VCDS Serial number
HN0-nnnnnn
The updater verifies that it's content is not older than what's currently installed, the last build did not take the recent VCDS update into account (as indicated by the error message). I have rectified that and you can re-download the latest version, which comes with the newest Alligator as well.

 
Top