New Hex-Net Lost communication in AP and IM mode

   #1  

abishoff

Verified VCDS User
Verified
Joined
Jun 1, 2015
Messages
50
Reaction score
7
Location
USA
VCDS Serial number
C?ID=248712
everytime i try to do a full Auto-Scan the scan times out and I loose connection. it starts with the issues in this order. during the process i get a VCDS: Interface Check, Failure to communicate (-1), Please use [Options] > [Test] for further details. When i redo the test everything check out ok. When i go back into Auto Scan and start the process, the log displays "Function not supported by the gateway." or the get the Failure to communicate error. I am using VCDS 14.10.2. My hex-net is 192.160.0.1 and my computer resolves to dchp 192.168.0.2. with a gateway of 192.168.0.1 and netmask 255.255.255.0

when this occured, it made it to Address 4F: Centr. Electr. II. were it seemed to get jammed up. I select done for that address and then on Address 52: Door Electr, Pass. "Connot be reached."

everything worked when i used the hex-net in usb mode
 
Last edited:
   #2  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
30,023
Reaction score
21,442
Location
USA
VCDS Serial number
HC100001
How far is the HEX-NET from the computer?

How noisy is your WiFi environment?

-Uwe-
 
   #3  

abishoff

Verified VCDS User
Verified
Joined
Jun 1, 2015
Messages
50
Reaction score
7
Location
USA
VCDS Serial number
C?ID=248712
How far is the HEX-NET from the computer?

How noisy is your WiFi environment?

-Uwe-
In AP mode I was 10ft away.

For IM
I have a fairly busy wifi network but in runs on Verizons newest and best FIOS gateway.
 
   #4  

Uwe

Benevolent Dictator
Staff member
Joined
Jan 29, 2014
Messages
30,023
Reaction score
21,442
Location
USA
VCDS Serial number
HC100001
Does this always happen at 4F or is it random?

10' should be entirely fine, *if* it's on a different channel than all the other WiFi traffic.

-Uwe-
 
   #5  

abishoff

Verified VCDS User
Verified
Joined
Jun 1, 2015
Messages
50
Reaction score
7
Location
USA
VCDS Serial number
C?ID=248712
Does this always happen at 4F or is it random?

10' should be entirely fine, *if* it's on a different channel than all the other WiFi traffic.

-Uwe-
im sure my wifi is fairly busy with thermostats, wifi cams, phones, computers etc. but i failed tonight again at address 47. there isnt much going on then. well no extra computers. just 2 thermostats, 2 phones and 1 dell venue pro. the autoscan failed on my s5 vcds mobile.
 
   #6  

abishoff

Verified VCDS User
Verified
Joined
Jun 1, 2015
Messages
50
Reaction score
7
Location
USA
VCDS Serial number
C?ID=248712
Does this always happen at 4F or is it random?

10' should be entirely fine, *if* it's on a different channel than all the other WiFi traffic.

-Uwe-
what ghz range does this support? im not sure i understand what you mean by channel.
 
   #8  

VR6-Power

Verified VCDS User
Verified
Joined
Jun 21, 2015
Messages
4
Reaction score
2
Location
Liechtenstein
VCDS Serial number
C?ID=245002
Maybe this helps you (Uwe): I have a similar issue. When I do an autoscan with my iPhone, it seems to stop at address 47 (took about 10 mins from start to 47, then after 5 minutes of not going further, I cancelled the scan). Car is a Phaeton. As far as I remember, this happens always at address 47. When I first had that issue, I switched to a notebook (has the advantage that I can read manuals on it) ;-)

Best Regards, Jürgen

PS: wifi connection to vcds is fine of course.
 
Top